<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://royalexaminer.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg?resize=800%2C520&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg?resize=800%2C520&#038;ssl=1" />
	<meta property="og:url" content="https://royalexaminer.com/4-eco-friendly-fibers/" />
<meta property="og:title" content="4 eco-friendly fibers" />
<meta property="og:description" content="&nbsp; The textile industry relies heavily on ecologically suspect materials. Petroleum-based synthetic fibers like polyester, nylon, and spandex reinforce our dependency on fossil fuels. What’s more, non-organic cotton is grown using large quantities of pesticides and herbicides. These respectively account for 60 percent and 30 percent of the fibers used worldwide. Here are four greener [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://royalexaminer.com/4-eco-friendly-fibers/">
<meta name="twitter:title" content="4 eco-friendly fibers">
<meta name="twitter:description" content="&nbsp; The textile industry relies heavily on ecologically suspect materials. Petroleum-based synthetic fibers like polyester, nylon, and spandex reinforce our dependency on fossil fuels. What’s more, non-organic cotton is grown using large quantities of pesticides and herbicides. These respectively account for 60 percent and 30 percent of the fibers used worldwide. Here are four greener [&hellip;]">
<title>4 eco-friendly fibers | Royal Examiner</title>
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg"/><meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg" />
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="520"/>
<!-- Open graph image tags added by USM CLOSES--><script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://royalexaminer.com/4-eco-friendly-fibers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 eco-friendly fibers | Royal Examiner" />
<meta property="og:description" content="&nbsp; The textile industry relies heavily on ecologically suspect materials. Petroleum-based synthetic fibers like polyester, nylon, and spandex reinforce our dependency on fossil fuels. What’s more, non-organic cotton is grown using large quantities of pesticides and herbicides. These respectively account for 60 percent and 30 percent of the fibers used worldwide. Here are four greener &hellip;" />
<meta property="og:url" content="https://royalexaminer.com/4-eco-friendly-fibers/" />
<meta property="og:site_name" content="Royal Examiner" />
<meta property="article:publisher" content="https://www.facebook.com/royalexaminer/" />
<meta property="article:tag" content="eco-friendly" />
<meta property="article:tag" content="green living" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2020-04-09T13:27:03+00:00" />
<meta property="article:modified_time" content="2020-03-29T16:29:49+00:00" />
<meta property="og:updated_time" content="2020-03-29T16:29:49+00:00" />
<meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg" />
<meta property="og:image:secure_url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="520" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; The textile industry relies heavily on ecologically suspect materials. Petroleum-based synthetic fibers like polyester, nylon, and spandex reinforce our dependency on fossil fuels. What’s more, non-organic cotton is grown using large quantities of pesticides and herbicides. These respectively account for 60 percent and 30 percent of the fibers used worldwide. Here are four greener [&hellip;]" />
<meta name="twitter:title" content="4 eco-friendly fibers | Royal Examiner" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:image" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg?fit=800%2C520&#038;ssl=1" />
<meta name="twitter:creator" content="@royalexaminer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://royalexaminer.com/#website","url":"https://royalexaminer.com/","name":"Royal Examiner","inLanguage":"en-US","description":"The News Behind The News","potentialAction":[{"@type":"SearchAction","target":"https://royalexaminer.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://royalexaminer.com/4-eco-friendly-fibers/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg?fit=800%2C520&ssl=1","width":800,"height":520},{"@type":"WebPage","@id":"https://royalexaminer.com/4-eco-friendly-fibers/#webpage","url":"https://royalexaminer.com/4-eco-friendly-fibers/","name":"4 eco-friendly fibers | Royal Examiner","isPartOf":{"@id":"https://royalexaminer.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://royalexaminer.com/4-eco-friendly-fibers/#primaryimage"},"datePublished":"2020-04-09T13:27:03+00:00","dateModified":"2020-03-29T16:29:49+00:00","author":{"@id":"https://royalexaminer.com/#/schema/person/203ed6c411119111ea5259488ee0f3d1"},"potentialAction":[{"@type":"ReadAction","target":["https://royalexaminer.com/4-eco-friendly-fibers/"]}]},{"@type":["Person"],"@id":"https://royalexaminer.com/#/schema/person/203ed6c411119111ea5259488ee0f3d1","name":"Royal Examiner","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Royal Examiner &raquo; Feed" href="https://royalexaminer.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-89475971-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-89475971-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/royalexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//royalexaminer.com/wp-content/plugins/all-in-one-event-calendar/cache/cc4d7285_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.4.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://149360642.v2.pressablecdn.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/royalexaminer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/royalexaminer.com\/wp-login.php?redirect_to=https%3A%2F%2Froyalexaminer.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.4.min.js?ver=5.4'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202015.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","security":"20716a4f9e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3'></script>
<link rel='https://api.w.org/' href='https://royalexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://royalexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://royalexaminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://royalexaminer.com?p=57145' />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:creator" content="@royalexaminer" />
<meta name="twitter:url" content="https://royalexaminer.com/4-eco-friendly-fibers/" />
<meta name="twitter:title" content="4 eco-friendly fibers" />
<meta name="twitter:description" content="&nbsp; The textile industry relies heavily on ecologically suspect materials. Petroleum-based synthetic fibers like polyester, nylon, and spandex reinforce our dependency on fossil fuels. What’s more, non-organic cotton is grown using large quantities of pesticides and herbicides. These respectively account for 60 percent and 30 percent of the fibers used worldwide. Here are four greener [...]" />
<meta name="twitter:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg?1586456575" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			h3.livemarket_title a:hover {
    color: #e60c0c !important;
}
.livemarket_signup_link a {
    background: #fff !important;
    border: 1px solid #000;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
    text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
.livemarket_signup_link a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_list_widget .livemarket_signup_link a {
	margin: 1.5em auto;	
	padding: 15px 15px !important;
	width: 100%;
	font-size: 12.8px !important;
	transition: all .25s;
}
.livemarket_view_more a {
    background: #fff !important;
    border: 1px solid #000 !important;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em !important;
    line-height: 1;
    padding: 15px 15px !important;
    text-transform: uppercase;
    margin: 0 auto;
		transition: all .25s;
}
.livemarket_view_more a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_widget_list .livemarket_item {
    padding: 15px 15px !important;
}
.livemarket_widget_list p.livemarket_view_more {
    margin: 10px auto;
    text-align: center;
}
a.livemarket-more-button {
    background: #e60c0c !important;
    border: 1px solid #e60c0c;
    border-radius: 3px;
		box-shadow: none !important;
    color: #ffff !important;
    display: inline-block;
		font-family: Roboto;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
		text-align: center;
		text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
a.livemarket-more-button:hover {
	background: #000 !important;
	border: 1px solid #000;
	color: #fff !important;
	text-decoration: none !important;
}

.pt-cv-readmore {
    color: #ffffff !important;
    background-color: #b00000 !important;
    border: none !important;
}		</style>
		 <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="  The textile industry relies heavily on ecologically suspect materials. Petroleum-based synthetic fibers like polyester, nylon, and spandex reinforce our dependency on fossil fuels. What’s more, non-organic cotton is grown using large quantities of pesticides and herbicides. These respectively account for 60 percent and 30 percent of the fibers used worldwide. Here are four greener [...]"/>
<meta property="og:url" content="https://royalexaminer.com/4-eco-friendly-fibers/"/>
<meta property="og:title" content="4 eco-friendly fibers"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>
<body class="post-template-default single single-post postid-57145 single-format-standard theme-zox-news woocommerce-no-js usm-premium-14.2-updated-2020-04-01">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li id="menu-item-15663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li id="menu-item-15666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li id="menu-item-33740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li id="menu-item-52247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-15669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li id="menu-item-15667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li id="menu-item-56205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205"><a href="https://royalexaminer.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li id="menu-item-28915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li id="menu-item-22762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-22787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-22760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li id="menu-item-27794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-40327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li id="menu-item-40328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li id="menu-item-38966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li id="menu-item-39088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li id="menu-item-15676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li id="menu-item-15861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li id="menu-item-29954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li id="menu-item-45057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li id="menu-item-27795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-15680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-15843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li id="menu-item-27796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li id="menu-item-16150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li id="menu-item-16149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li id="menu-item-20004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-23517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li id="menu-item-23518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li id="menu-item-54909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://royalexaminer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/royalexaminer/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/royalexaminer" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://royalexaminer.com/"><img itemprop="logo" src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Royal Examiner</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>4 eco-friendly fibers</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://royalexaminer.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205"><a href="https://royalexaminer.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://royalexaminer.com/4-eco-friendly-fibers/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/home/"><span class="mvp-post-cat left">Home</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">4 eco-friendly fibers</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-09">April 9, 2020</time></span>
														<meta itemprop="dateModified" content="2020-03-29"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC-e1585499330242.jpg?resize=800%2C520&#038;ssl=1">
										<meta itemprop="width" content="1000">
										<meta itemprop="height" content="600">
									</div><!--mvp-post-img-hide-->
																																<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter size-large wp-image-57146 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC.jpg?resize=640%2C416&#038;ssl=1" alt width="640" height="416" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC.jpg?resize=640%2C416&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-57146" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FIBRESC.jpg?resize=640%2C416&#038;ssl=1" alt="" width="640" height="416" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>The textile industry relies heavily on ecologically suspect materials. Petroleum-based synthetic fibers like polyester, nylon, and spandex reinforce our dependency on fossil fuels. What’s more, non-organic cotton is grown using large quantities of pesticides and herbicides. These respectively account for 60 percent and 30 percent of the fibers used worldwide. Here are four greener alternatives.</p>
<p><strong>1. Eucalyptus</strong>. Able to absorb moisture and inhibit bacterial growth, eucalyptus is a fantastic alternative to other types of textiles. It grows in arid soil (even that which can’t be used for much of anything else), it requires very little water and the fabric production process is environmentally friendly. However, it’s unlikely to grow in North America.</p>
<p><strong>2. Bamboo.</strong> This is the fastest-growing plant on the planet, and it doesn’t need any chemical pesticides or fertilizers to thrive. It also requires a lot less water than cotton. However, it’s hard to grow in some climates and the most bamboo fabric has to be imported from China.</p>
<p><strong>3. Linen.</strong> An already popular textile, linen is made from flax stems, meaning that flax production could serve the dual purpose of providing food and fabric. Linen is much stronger and more durable than cotton and flax and can be cultivated in a wide range of climates, making it a very promising source of textiles.</p>
<p><strong>4. Hemp.</strong> Hypoallergenic and stronger than cotton, hemp grows quickly in almost any climate, is resistant to bugs and diseases and matures in a mere 11 weeks. It also works perfectly as part of a crop rotation system with corn and soybean, which are heavily cultivated all over North America. On the flip side, it does need to be mixed with cotton to provide a soft fabric.</p>
<p>While further work needs to be done, there are a number of alternatives to petroleum-based textiles and non-organic cotton that are available. Look for them in specialty stores and in the aisles of more traditional boutiques.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2F4-eco-friendly-fibers%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=4+eco-friendly+fibers+https%3A%2F%2Froyalexaminer.com%2F4-eco-friendly-fibers%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,home,4-eco-friendly-fibers,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://royalexaminer.com/tag/eco-friendly/" rel="tag">eco-friendly</a><a href="https://royalexaminer.com/tag/green-living/" rel="tag">green living</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://royalexaminer.com/how-to-write-a-letter-of-resignation/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>How to write a letter of resignation</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png"/>
																	<meta itemprop="url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Royal Examiner">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://royalexaminer.com/the-environmental-impact-of-fast-fashion/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC-e1585499177507.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The environmental impact of fast fashion</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/4-things-to-maintain-on-your-ev/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RIDEC-e1585498997810.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RIDEC-e1585498997810.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RIDEC-e1585498997810.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RIDEC-e1585498997810.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RIDEC-e1585498997810.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RIDEC-e1585498997810.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>4 things to maintain on your EV</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/3-non-toxic-disinfectants/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/DISINFECTANTSC-e1585498767992.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>3 non-toxic disinfectants</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/top-13-eco-friendly-ideas/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/59915-scaled-e1585491242286.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Top 13 eco-friendly ideas</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/home/"><span class="mvp-post-cat left">Home</span></a></h3>
												<h1 class="mvp-post-title left">How to write a letter of resignation</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 hours ago</span> <p>on</p> <span class="mvp-post-date">April 9, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="800" height="534" src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/RESIGNATIONC-e1583273073681.jpg" class="attachment- size- wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/RESIGNATIONC-e1583273073681.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="size-large wp-image-55894 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RESIGNATIONC.jpg?resize=640%2C427&#038;ssl=1" alt width="640" height="427" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RESIGNATIONC.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-55894" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/RESIGNATIONC.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>If you decide to leave your job, it’s customary to inform your employer with a written letter of resignation. Here’s what to include in it.</p>
<p>• A statement of resignation. Include your name, the company’s name, your position within the enterprise and your intention of leaving your job. If you wish, you can include the reason you’re leaving but it’s not necessary.</p>
<p>• Your intended last day of work. It’s customary to announce your resignation two weeks before you intend to leave the company. Putting your last day in writing can help avoid confusion.</p>
<p>• A thank you. Briefly outline the positive aspects of working for the company and thank them for everything you’ve gained from the experience.</p>
<p>• An offer to help with the transition. If it’s appropriate, you can offer to help with recruiting and training your replacement.</p>
<p>Once the letter’s written, sign it and give it to your boss in person. Remain respectful and polite during this encounter. Staying in your former employer’s good graces is important because you may need them as a reference in the future.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fhow-to-write-a-letter-of-resignation%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=How+to+write+a+letter+of+resignation+https%3A%2F%2Froyalexaminer.com%2Fhow-to-write-a-letter-of-resignation%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,home,how-to-write-a-letter-of-resignation,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/how-to-write-a-letter-of-resignation/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/home/"><span class="mvp-post-cat left">Home</span></a></h3>
												<h1 class="mvp-post-title left">The environmental impact of fast fashion</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">April 7, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter size-large wp-image-57143 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC.jpg?resize=640%2C610&#038;ssl=1" alt width="640" height="610" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC.jpg?resize=640%2C610&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-57143" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/FASHIONC.jpg?resize=640%2C610&#038;ssl=1" alt="" width="640" height="610" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>The inexpensive rapidly produced clothing sold by large retail chains that are often referred to as fast fashion carries a steep environmental cost. Here’s what you should know about it.</p>
<p><strong>Water stress and pollution</strong><br />
The fashion industry uses a lot of water. The water footprint of a single cotton shirt, which is the total amount of water needed for its production, is approximately 650 gallons.</p>
<p>These companies also tend to produce their clothes in countries with more relaxed environmental regulations than Canada or the United States. This means they dump untreated wastewater into rivers people rely on. A full 20 percent of worldwide water pollution is directly caused by textile treatments and dyes.</p>
<p><strong>Ocean pollution</strong><br />
Every time a garment made of a synthetic fiber like polyester, rayon or nylon is washed, it releases nearly 2,000 plastic microfibers. These end up in the ocean, where they enter the food chain and eventually end up on our plates.</p>
<p><strong>Waste accumulation</strong><br />
In 2014, people bought 60 percent more clothes than they did in 2000, and since we recycle only 15 percent of our clothes, most end up in landfills. Many of these are made of synthetic textiles, which will take over 200 years to decompose.</p>
<p><strong>Greenhouse gas emissions</strong><br />
The fashion industry accounts for 10 percent of all global greenhouse gas emissions. Production, manufacturing, and transport all factor into this. In addition, the synthetic fibers used by many brands are made from fossil fuels.</p>
<p>The fashion industry has a huge environmental impact. You can help mitigate this by privileging local brands and natural fibers and by buying second-hand clothing as much as possible.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fthe-environmental-impact-of-fast-fashion%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=The+environmental+impact+of+fast+fashion+https%3A%2F%2Froyalexaminer.com%2Fthe-environmental-impact-of-fast-fashion%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,home,the-environmental-impact-of-fast-fashion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/the-environmental-impact-of-fast-fashion/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/home/"><span class="mvp-post-cat left">Home</span></a></h3>
												<h1 class="mvp-post-title left">Easter-weekend activities for the whole family</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">April 6, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter size-large wp-image-57003 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ACTIVITIES1C.jpg?resize=640%2C494&#038;ssl=1" alt width="640" height="494" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ACTIVITIES1C.jpg?resize=640%2C494&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-57003" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ACTIVITIES1C.jpg?resize=640%2C494&#038;ssl=1" alt="" width="640" height="494" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>Are you looking for something to do over the Easter break? If so, here are some great activities the whole family is sure to enjoy.</p>
<p><strong>Themed events</strong><br />
Participate in one of the many Easter celebrations taking place nearby. Consider bringing your kids to an organized Easter egg hunt or egg roll race, or simply staging your own at home. Or, you could visit a petting zoo in town or at a nearby farm.</p>
<p>Alternatively, keep an eye out for Easter-themed crafts and workshops offered by local community centers and businesses.</p>
<p><strong>Cultural outings</strong><br />
Take advantage of the extra days off to absorb some culture at a local museum, learn about history at a nearby heritage site or read a book at your neighborhood library.</p>
<p>Or, if you want to be entertained, consider taking in a theater production, watching the latest blockbuster at the movies or cheering on your favorite sports team at a local game. You could also go to see a concert, dance recital or magic show.</p>
<p><strong>Athletic activities</strong><br />
If the weather’s temperate, head outdoors for a hike or bike ride. Or, consider venturing to the nearest snow-covered mountain to go snowshoeing, snowboarding or skiing instead. However, if the weather’s not great, an indoor activity such as skating, bowling or swimming may be more appropriate.</p>
<p>If you’d prefer to stay in over Easter weekend, there are lots of things you can do from the comfort of your own home. You could decorate eggs, do some baking or simply cuddle up on the couch with a movie.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Feaster-weekend-activities-for-the-whole-family%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Easter-weekend+activities+for+the+whole+family+https%3A%2F%2Froyalexaminer.com%2Feaster-weekend-activities-for-the-whole-family%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,home,easter-weekend-activities-for-the-whole-family,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/easter-weekend-activities-for-the-whole-family/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/home/"><span class="mvp-post-cat left">Home</span></a></h3>
												<h1 class="mvp-post-title left">Tax time: Go for the refund, or no?</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">April 6, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter size-large wp-image-57211 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/6465.jpg?resize=640%2C427&#038;ssl=1" alt width="640" height="427" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/6465.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-57211" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/6465.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>Not to be a downer, but if you get a refund to come tax time, it means one thing: you had too much money withheld from your paycheck throughout the year and you gave the government an interest-free loan.</p>
<p>Not that that&#8217;s a bad thing. The debate will surely rage on about whether it&#8217;s a good idea to set yourself up for a refund, with many experts loudly proclaiming it a bad idea.</p>
<p>Regardless, the average taxpayer received a refund of roughly $3,000 each of the last few years, according to NerdWallet. And if you&#8217;re one of the many people who look forward to that windfall every April, here are some ideas to be fiscally smart when your money comes back around to you:</p>
<p>* Pay off or pay down high-interest credit cards, or, if the refund won&#8217;t pay them down completely, consider rolling the balance over onto cards with lower interest rates. (Note: consider the interest you pay during the course of a year and whether it&#8217;s better to have less money withheld from your paycheck so you can pay that debt off sooner.)</p>
<p>* Add funds to your emergency account. Or set one up if you don&#8217;t have it already.</p>
<p>* Invest it. From the NerdWallet article: A taxpayer who received a $3,000 refund in 2010, invested it and earned a 6% average annualized return would have more than $5,000 in that investment today. If they did the same for each of the past 10 years, they&#8217;d have more than $47,000 today.</p>
<p>* Put it toward retirement. Whether that&#8217;s your 401(k) or some version of an IRA, you can use the refund in a tax-free investment for your golden years.</p>
<p>* Put it toward an education fund or a 529 plan, each of which offers tax benefits as well. (Always consult your CPA.)</p>
<p>* Buy life insurance.</p>
<p>* Donate to your favorite charity.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Ftax-time-go-for-the-refund-or-no%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Tax+time%3A+Go+for+the+refund%2C+or+no%3F+https%3A%2F%2Froyalexaminer.com%2Ftax-time-go-for-the-refund-or-no%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,home,tax-time-go-for-the-refund-or-no,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/tax-time-go-for-the-refund-or-no/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/home/"><span class="mvp-post-cat left">Home</span></a></h3>
												<h1 class="mvp-post-title left">How to choose perennials</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">April 6, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter size-large wp-image-57240 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/PERENNIALSC.jpg?resize=640%2C426&#038;ssl=1" alt width="640" height="426" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/PERENNIALSC.jpg?resize=640%2C426&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-57240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/PERENNIALSC.jpg?resize=640%2C426&#038;ssl=1" alt="" width="640" height="426" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>Do you want a lush garden that grows back year after year? If so, here’s how to choose the perfect perennials for your outdoor space.</p>
<p>• Know your climate. Find out which hardiness zone you live in and choose plants that can thrive in it.</p>
<p>• Evaluate the amount of light. Does your garden get direct sunlight all day or is it in a shady spot? Either way, choose plants that will flourish with the amount of light provided.</p>
<p>• Consider when they’ll bloom. To ensure your garden flowers all summer long, plant a variety of perennials that bloom at different times.</p>
<p>Other factors you may want to consider when choosing your perennials include whether you want to attract pollinators and if you’d like flowers for cutting and displaying in bouquets.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fhow-to-choose-perennials%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=How+to+choose+perennials+https%3A%2F%2Froyalexaminer.com%2Fhow-to-choose-perennials%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,home,how-to-choose-perennials,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/how-to-choose-perennials/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/home/"><span class="mvp-post-cat left">Home</span></a></h3>
												<h1 class="mvp-post-title left">4 tips to help you complete your long-distance training</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">5 days ago</span> <p>on</p> <span class="mvp-post-date">April 4, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="size-large wp-image-55929 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/TRAININGC.jpg?resize=640%2C522&#038;ssl=1" alt width="640" height="522" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/TRAININGC.jpg?resize=640%2C522&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-55929" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/TRAININGC.jpg?resize=640%2C522&#038;ssl=1" alt="" width="640" height="522" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>If you’ve decided to broaden your horizons by completing an online training program, you’ll need to do these four things to ensure you succeed.</p>
<p>1. Set realistic goals<br />
Estimate how long it’s likely to take you to finish the program. Evaluate how much time you have available and compare it to the amount of work that needs to be completed. Then, determine the date at which you’d like to be done. Don’t overestimate yourself, however, as trying to meet an unrealistic goal could backfire and undermine your motivation.</p>
<p>2. Stick to a schedule<br />
Determine how many hours a week you can dedicate to your training program and create a schedule. Make sure to set specific times for yourself to do the course work and stick to them as much as possible.</p>
<p>3. Find a place to study<br />
Find a quiet, isolated spot where you can focus. If you have young children, ask your partner to take care of them for a few hours or hire a babysitter. If finding a suitable spot at home is impossible, study at your local library or a coffee shop.</p>
<p>4. Ask for help<br />
If completing your coursework is challenging, or if there are things that you’re unclear about, don’t hesitate to ask for help. Oftentimes, seeking out assistance is essential to achieving your objectives.</p>
<p>In sum, you can succeed in completing your long-distance training program by focusing on your goal, setting a schedule, studying and asking for help when you need it.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2F4-tips-to-help-you-complete-your-long-distance-training%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=4+tips+to+help+you+complete+your+long-distance+training+https%3A%2F%2Froyalexaminer.com%2F4-tips-to-help-you-complete-your-long-distance-training%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,home,4-tips-to-help-you-complete-your-long-distance-training,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/4-tips-to-help-you-complete-your-long-distance-training/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="bs_zones-36" class="mvp-side-widget bs_zones"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">King Cartoons</span></h4></div><div><broadstreet-zone zone-id="63923" keywords="not_home_page,not_landing_page,is_article_page,home,4-eco-friendly-fibers,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="weather_atlas-3" class="mvp-side-widget widget_weather_atlas"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title"></span></h4></div><div class='weather-atlas-wrapper' style='background:#c90000;border:1px solid #b80000;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #b80000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Front Royal</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>63°</span><div class='current_text'>Mostly Cloudy / Wind</div><div class='sunrise_sunset'>06:43<i class='wi wi-fw wi-weather-32'></i>19:44 EDT</div></div><span class='current_text_2'>Feels like: 60<small>°F</small><br />Wind: 24<small>mph</small> W<br />Humidity: 33<small>%</small><br />Pressure: 29.44<small>"Hg</small><br />UV index: 5</span><div class='daily days' style='border-bottom:1px solid #b80000'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy / Wind'>64/37<small>°F</small><br /><i class='wi wi-fw wi-weather-24'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy / Wind'>50/36<small>°F</small><br /><i class='wi wi-fw wi-weather-24'></i></span><span class='extended_day extended_day_3' title='Sunny'>60/41<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #b80000'><a href='https://www.weather-us.com/en/virginia-usa/front-royal' title='Weather Atlas - Weather forecast Front Royal, Virginia' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Front Royal, Virginia &#9656;</span></a></div></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/FooterLogoforZOXTheme.png" alt="Royal Examiner" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15743"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
<li id="menu-item-15744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15744"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2016-2019 Royal Examiner. All Rights Reserved | Design by <a href="http://nationalmediaservices.com/" target="blank">National Media Services, Inc.</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_14.2")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'RUJOK09rRHl0REMwcms0RmxNRGY3ejY1cDFtbXFta01iUmplWkRzSE1KNUo2dERGNnZ3SktncVVpNkhybHR6ZitwY2lNUEhYR09PT3d4Q3JueDRPYmx3NVJqQnJEbFVwU2pWVGtXem1EMWtpcDhLYnAweXJVMU4zZ3pEOTN3UHR8bWh4Vkl6VTBJWXMwOGhRaDA4clhteDBEMEVpOTBDOElQS0E2c3ZIZ3JLTT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			#sfsi_plus_wDivothrWid {
				width: 90px !important;
			}

			.sfsi_plus.sfsi_plus_widget_main_container {
				text-align: center;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
				<!--facebook like and share js -->
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
			
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','home','4-eco-friendly-fibers','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["home","4-eco-friendly-fibers","post"],"url":"4-eco-friendly-fibers"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5306, { domain: 'partners.streetinteractive.com'});
 });</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/royalexaminer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4fdef65c6d","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/royalexaminer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9f292fd4e0c3ee530d1286623ea35eaf","fragment_name":"wc_fragments_9f292fd4e0c3ee530d1286623ea35eaf","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_&#038;ver=3.0'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/flexslider/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d1bddc0cd3b973a38e4bfe7' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'155418599',post:'57145',tz:'-4',srv:'royalexaminer.com'} ]);
	_stq.push([ 'clickTrackerInit', '155418599', '57145' ]);
</script>
</body>
</html>