<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://royalexaminer.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg?resize=640%2C426&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg?resize=640%2C426&#038;ssl=1" />
	<meta property="og:url" content="https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/" />
<meta property="og:title" content="Stephens City Baseball Club to host baseball tryouts for team expansion" />
<meta property="og:description" content="Stephens City Baseball Club is an up-and-coming youth baseball organization in the Shenandoah Region. Based in Stephens City, Virginia, our goal is to allow area youth to play in competitive baseball leagues and tournaments. Established in 2019 with the 12u Spartans, we are growing with an 8U, 12U, and 13U team and will host open [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/">
<meta name="twitter:title" content="Stephens City Baseball Club to host baseball tryouts for team expansion">
<meta name="twitter:description" content="Stephens City Baseball Club is an up-and-coming youth baseball organization in the Shenandoah Region. Based in Stephens City, Virginia, our goal is to allow area youth to play in competitive baseball leagues and tournaments. Established in 2019 with the 12u Spartans, we are growing with an 8U, 12U, and 13U team and will host open [&hellip;]">
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg"/><meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg" />
<meta property="og:image:type" content=""/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="426"/>
<!-- Open graph image tags added by USM CLOSES--><script>window._wca = window._wca || [];</script>
<meta property="og:title" content="Stephens City Baseball Club to host baseball tryouts for team expansion"/>
<meta property="og:description" content="Stephens City Baseball Club is an up-and-coming youth baseball organization in the Shenandoah Region. Based in Stephens City, Virginia, our goal is to allow are"/>
<meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Stephens City Baseball Club to host baseball tryouts for team expansion"/>
<meta name="twitter:description" content="Stephens City Baseball Club is an up-and-coming youth baseball organization in the Shenandoah Region. Based in Stephens City, Virginia, our goal is to allow are"/>
<meta name="twitter:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg"/>
<meta name="author" content="PRESS RELEASE"/>

	<!-- This site is optimized with the Yoast SEO plugin v14.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stephens City Baseball Club to host baseball tryouts for team expansion | Royal Examiner</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/" />
	<meta property="og:site_name" content="Royal Examiner" />
	<meta property="article:publisher" content="https://www.facebook.com/royalexaminer/" />
	<meta property="article:published_time" content="2020-07-21T13:49:49+00:00" />
	<meta property="article:modified_time" content="2020-07-21T13:51:42+00:00" />
	<meta property="og:image" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg?fit=640%2C426&#038;ssl=1" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="426" />
	<meta name="twitter:creator" content="@royalexaminer" />
	<meta name="twitter:site" content="@royalexaminer" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://royalexaminer.com/#website","url":"https://royalexaminer.com/","name":"Royal Examiner","description":"The News Behind The News","potentialAction":[{"@type":"SearchAction","target":"https://royalexaminer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg?fit=640%2C426&ssl=1","width":640,"height":426},{"@type":"WebPage","@id":"https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/#webpage","url":"https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/","name":"Stephens City Baseball Club to host baseball tryouts for team expansion | Royal Examiner","isPartOf":{"@id":"https://royalexaminer.com/#website"},"primaryImageOfPage":{"@id":"https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/#primaryimage"},"datePublished":"2020-07-21T13:49:49+00:00","dateModified":"2020-07-21T13:51:42+00:00","author":{"@id":"https://royalexaminer.com/#/schema/person/0eaba752381eb8f2edeeaf253dbecd90"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/"]}]},{"@type":["Person"],"@id":"https://royalexaminer.com/#/schema/person/0eaba752381eb8f2edeeaf253dbecd90","name":"PRESS RELEASE"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Royal Examiner &raquo; Feed" href="https://royalexaminer.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-89475971-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-89475971-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/royalexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//royalexaminer.com/wp-content/plugins/all-in-one-event-calendar/cache/d33f71d0_ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.3.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.7.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://149360642.v2.pressablecdn.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/royalexaminer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/wp-table-builder/inc/admin/js/WPTB_ResponsiveFrontend.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/wp-table-builder/inc/frontend/js/wp-table-builder-frontend.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/royalexaminer.com\/wp-login.php?redirect_to=https%3A%2F%2Froyalexaminer.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.7.min.js?ver=5.4.2'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202030.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","security":"4214c1c8cf","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='https://royalexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://royalexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://royalexaminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://royalexaminer.com?p=62254' />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:creator" content="@royalexaminer" />
<meta name="twitter:url" content="https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/" />
<meta name="twitter:title" content="Stephens City Baseball Club to host baseball tryouts for team expansion" />
<meta name="twitter:description" content="Stephens City Baseball Club is an up-and-coming youth baseball organization in the Shenandoah Region. Based in Stephens City, Virginia, our goal is to allow area youth to play in competitive baseball leagues and tournaments. Established in 2019 with the 12u Spartans, we are growing with an 8U, 12U, and 13U team and will host open tryouts on August 2, 2020. All players seeking to improve their [...]" />
<meta name="twitter:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg?1595341247" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			h3.livemarket_title a:hover {
    color: #e60c0c !important;
}
.livemarket_signup_link a {
    background: #fff !important;
    border: 1px solid #000;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
    text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
.livemarket_signup_link a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_list_widget .livemarket_signup_link a {
	margin: 1.5em auto;	
	padding: 15px 15px !important;
	width: 100%;
	font-size: 12.8px !important;
	transition: all .25s;
}
.livemarket_view_more a {
    background: #fff !important;
    border: 1px solid #000 !important;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em !important;
    line-height: 1;
    padding: 15px 15px !important;
    text-transform: uppercase;
    margin: 0 auto;
		transition: all .25s;
}
.livemarket_view_more a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_widget_list .livemarket_item {
    padding: 15px 15px !important;
}
.livemarket_widget_list p.livemarket_view_more {
    margin: 10px auto;
    text-align: center;
}
a.livemarket-more-button {
    background: #e60c0c !important;
    border: 1px solid #e60c0c;
    border-radius: 3px;
		box-shadow: none !important;
    color: #ffff !important;
    display: inline-block;
		font-family: Roboto;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
		text-align: center;
		text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
a.livemarket-more-button:hover {
	background: #000 !important;
	border: 1px solid #000;
	color: #fff !important;
	text-decoration: none !important;
}

.pt-cv-readmore {
    color: #ffffff !important;
    background-color: #b00000 !important;
    border: none !important;
}		</style>
		 <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="Stephens City Baseball Club is an up-and-coming youth baseball organization in the Shenandoah Region. Based in Stephens City, Virginia, our goal is to allow area youth to play in competitive baseball leagues and tournaments. Established in 2019 with the 12u Spartans, we are growing with an 8U, 12U, and 13U team and will host open tryouts on August 2, 2020. All players seeking to improve their [...]"/>
<meta property="og:url" content="https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/"/>
<meta property="og:title" content="Stephens City Baseball Club to host baseball tryouts for team expansion"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>
<body class="post-template-default single single-post postid-62254 single-format-standard theme-zox-news woocommerce-no-js usm-premium-14.3-updated-2020-04-20">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li id="menu-item-15663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li id="menu-item-15666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li id="menu-item-33740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li id="menu-item-52247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-15669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li id="menu-item-15667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li id="menu-item-56205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205"><a href="https://royalexaminer.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li id="menu-item-28915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li id="menu-item-22762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-22787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-22760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li id="menu-item-27794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-40327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li id="menu-item-40328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-to-know/">Interesting Things to Know</a></li>
	<li id="menu-item-38966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li id="menu-item-39088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li id="menu-item-15676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li id="menu-item-15861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li id="menu-item-29954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li id="menu-item-45057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li id="menu-item-27795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-15680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-15843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li id="menu-item-27796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li id="menu-item-16150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li id="menu-item-16149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li id="menu-item-20004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-23517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li id="menu-item-23518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li id="menu-item-54909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://royalexaminer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/royalexaminer/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/royalexaminer" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://royalexaminer.com/"><img itemprop="logo" src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Royal Examiner</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Stephens City Baseball Club to host baseball tryouts for team expansion</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://royalexaminer.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205"><a href="https://royalexaminer.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-to-know/">Interesting Things to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://royalexaminer.com/stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Stephens City Baseball Club to host baseball tryouts for team expansion</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">31 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-21">July 21, 2020</time></span>
														<meta itemprop="dateModified" content="2020-07-21"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://royalexaminer.com/author/press/" title="Posts by PRESS RELEASE" rel="author">PRESS RELEASE</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/baseball-field-1563858_640.jpg?resize=640%2C426&#038;ssl=1">
										<meta itemprop="width" content="640">
										<meta itemprop="height" content="426">
									</div><!--mvp-post-img-hide-->
																																<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><a href="http://stephenscitybaseball.club/register-for-try-out" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-62256 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=179%2C179&#038;ssl=1" alt width="179" height="179" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?w=521&amp;ssl=1 521w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 179px) 100vw, 179px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=179%2C179&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignright wp-image-62256" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=179%2C179&#038;ssl=1" alt="" width="179" height="179" srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?w=521&amp;ssl=1 521w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Stephens-City-Baseball-Club.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 179px) 100vw, 179px" data-recalc-dims="1" /></noscript></a>Stephens City Baseball Club is an up-and-coming youth baseball organization in the Shenandoah Region. Based in Stephens City, Virginia, our goal is to allow area youth to play in competitive baseball leagues and tournaments. Established in 2019 with the 12u Spartans, we are growing with an 8U, 12U, and 13U team and will host open tryouts on August 2, 2020. All players seeking to improve their baseball skills in a fun, safe, team environment are encouraged to participate in tryouts.</p>

<ul>

<li><strong>What:</strong> Stephens City Baseball Club Tryouts for 8U, 12U, and 13U</li>

<li><strong>Where:</strong> Sherando Park (255 Lakeview Cir, Stephens City, VA 22655)</li>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1351057198'><broadstreet-zone callback="zone_load_1351057198" zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1351057198 = function(z, d) { if (!d.count) document.getElementById('zone_load_1351057198').style.display = 'none'; };</script>

<li><strong>When:</strong> August 2, 2020<br />

• 8U Age Group, Sherando Park Field 4, 10 AM – 12 PM<br />

• 13U Age Group, Sherando Park Field 1, 1 PM – 3 PM<br />

• 12U Age Group, Sherando Park Field 2, 4 PM – 6 PM<br />

<em>* Player cannot exceed qualifying age before April 30, 2021.</em></li>

<li><strong>Who:</strong> Seeking dedicated hard working ballplayers 8U, 12U, and 13U who are looking to be part of a competitive growing youth baseball organization in the Stephens City area.</li>

</ul>

<p><strong>Register for Tryouts:</strong> If interested, please complete the tryout form available at <a href="http://stephenscitybaseball.club/register-for-try-out" target="_blank" rel="noopener noreferrer">stephenscitybaseball.club</a>.</p>

<p>If you cannot make these dates and times, please contact us at <a href="mailto:info@stephenscitybaseball.club" target="_blank" rel="noopener noreferrer">info@stephenscitybaseball.club</a> to schedule a private tryout.</p>

<hr />

<p><strong>ABOUT</strong></p>

<p><strong>Mission &#8211;</strong> Our mission in starting this new organization is to provide boys a local opportunity to play higher competition baseball at an affordable cost. There are not many available local options for the boys to work on their baseball skills during the fall/winter offseason. Also, it is not just about baseball skill development. We are challenging the boys to be better young men by focusing and developing the following traits: being a great teammate, teamwork, perseverance in difficult moments, being respectful to others, developing mental strength, communication development, overcoming challenges and adversity, hard work, leadership development, good sportsmanship, dedication to a cause, loyalty, and “we” before “I” mentality.</p>

<p><strong>Vision &#8211;</strong> Our vision is to become the prominent local baseball travel organization that is a short and long term provider of developing local kids from tee-ball up to high school. We will provide an opportunity to develop their skills with a short and long term strategy tailored to each individual player. We will develop a reputation to be the very best youth baseball organization for development and providing a great experience. For our inaugural season, we started with one team at 12U age level. Over the next few years, we will strategically start adding teams at younger age groups to develop a pipeline for development.</p>

<p>Our focus is more than baseball skills. We challenge our players to be a great teammate, teamwork, perseverance in difficult moments, being respectful to others, developing mental strength, communication development, overcoming challenges and adversity, hard work, leadership development, good sportsmanship, dedication to a cause, loyalty, and “we” before “I” mentality.</p>

<p>Learn more by visiting <a href="http://stephenscitybaseball.club" target="_blank" rel="noopener noreferrer">stephenscitybaseball.club</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fstephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Stephens+City+Baseball+Club+to+host+baseball+tryouts+for+team+expansion+https%3A%2F%2Froyalexaminer.com%2Fstephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1112328840'><broadstreet-zone callback="zone_load_1112328840" zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1112328840 = function(z, d) { if (!d.count) document.getElementById('zone_load_1112328840').style.display = 'none'; };</script>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://royalexaminer.com/tag/baseball/" rel="tag">baseball</a><a href="https://royalexaminer.com/tag/stephens-city-baseball-club/" rel="tag">Stephens City Baseball Club</a><a href="https://royalexaminer.com/tag/tryouts/" rel="tag">tryouts</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://royalexaminer.com/lfcc-looking-forward-to-welcoming-students-for-fall-classes/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>LFCC looking forward to welcoming students for fall classes</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png"/>
																	<meta itemprop="url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Royal Examiner">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://royalexaminer.com/warren-county-hs-baseball-preview/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/640x333-Jackson-Arnold2-e1583791114197.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Warren County HS Baseball preview</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/wchs-jv-baseballs-preseason-mindset/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/WCHS-sports-e1583786508588.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>WCHS JV Baseball’s preseason mindset</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/sports-the-whole-family-will-enjoy/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/06/SPORTSC-e1560105058413.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Sports the whole family will enjoy</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">LFCC looking forward to welcoming students for fall classes</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">42 mins ago</span> <p>on</p> <span class="mvp-post-date">July 21, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/press/" title="Posts by PRESS RELEASE" rel="author">PRESS RELEASE</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>“Make this upcoming year count for you,” LFCC President Kim Blosser says. “We’ve set up our classes so you will not have to miss a step in your educational journey.”</p>

<p>With the continued uncertainty around the COVID-19 pandemic, some students who had been planning to go away to a four-year university may be thinking of taking a “gap year.” President Blosser urges them to look a little closer to home to meet their educational needs.</p>

<p>With the health and safety of our students and employees being our top priority, LFCC faculty, staff and administrators have spent countless hours planning the safest possible return to campus for a selection of in-person classes starting Aug. 24. Likewise, careful planning has gone into our large selection of online classes.</p>

<p><strong>For LFCC’s online classes, students will be able to choose among three formats:</strong></p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1939097979'><broadstreet-zone callback="zone_load_1939097979" zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,lfcc-looking-forward-to-welcoming-students-for-fall-classes,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1939097979 = function(z, d) { if (!d.count) document.getElementById('zone_load_1939097979').style.display = 'none'; };</script>

<ol>

<li>Asynchronous. These classes are designed to be taken at any time from anywhere. Instructors will present all of the class materials in the college’s online learning platform, Canvas, while also presenting some lectures and other learning tools through video conferencing. Students who are able to are free to participate in those conferences live, or view the recordings at their convenience.</li>

<li>Synchronous. In these courses, students and their instructors will meet at designated times online. This style is the most similar to a traditional in-person class.</li>

<li>Synchronous optional. Instructors leading these courses will livestream the class at a designated time, but the conferences will be recorded for later viewing if necessary.</li>

</ol>

<p>For those classes which require in-person learning, such as some labs, trades programs and healthcare-related courses, LFCC is following the latest guidelines issued by the Virginia Department of Health and the Centers for Disease Control and Prevention.</p>

<p>Students attending these courses will be required to sign an agreement, which among other precautions, states they will not come to class while sick or if they have been exposed to someone with COVID-19, they will inform their instructor if they recently attended class and have been diagnosed with the virus, they will wear a mask while in class and in college buildings, and they will practice social distancing.</p>

<p>LFCC will maintain social distancing through rearranged furniture, modified classroom layouts and staggered class times. There will be additional hand-sanitizer stations throughout the buildings. The gym, Subway and common areas in the Student Union Building on the Middletown Campus will remain closed, as will the dining establishments on both campuses.</p>

<p>There will be enhanced cleaning and sanitation measures at all of our campuses and sites. Classrooms will be sanitized before every class. Face coverings will be required in classrooms and in all public areas of buildings, unless an accommodation has been approved through LFCC Accommodations and Disability Services.</p>

<div id="attachment_62252" style="width: 551px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-62252" class=" wp-image-62252 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=541%2C406&#038;ssl=1" alt width="541" height="406" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=541%2C406&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62252" class=" wp-image-62252" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=541%2C406&#038;ssl=1" alt="" width="541" height="406" srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/07/LFCC-facemask-required.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 541px) 100vw, 541px" data-recalc-dims="1" /></noscript><p id="caption-attachment-62252" class="wp-caption-text">Facial coverings are required inside LFCC facilities, including the library.</p></div>

<p>All of our student services, from registration, to advising, to financial aid help, are offered virtually. The Financial Aid Office has even set up “Drop-in Zoom Meetings” during business hours. These meetings will happen in the order in which the student entered the virtual waiting room.</p>

<p>Our Student Life and Engagement Team will continue to offer ways for students to be involved and feel supported with a series of online events, contests and giveaways.</p>

<p>And, for those who prefer to come on campus, our offices are open to help prospective and current students. Additionally, students are welcome to come on site to use the computer labs and wi-fi. There is wi-fi access in the parking lots for students who prefer to stay in their vehicles.</p>

<p>In addition to the Aug. 24 start date, some classes will begin Sept. 8, with another set of classes starting Oct. 19.</p>

<p>Visit <a href="http://lfcc.edu/fall2020" target="_blank" rel="noopener noreferrer">lfcc.edu/fall2020</a> for more information. View a welcome message from President Blosser <a href="https://nam05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyoutu.be%2FGSpEGpWmSwY&amp;data=02%7C01%7CSVoth%40lfcc.edu%7C12b3137af33a454f295b08d82a6a3dc3%7C635b749ee58c402a9e488ec7c9f20d1d%7C0%7C0%7C637305983188204602&amp;sdata=w%2FDjhzF%2FjC1A01nuCelezC2P%2F0emKJ9eO1J974zYuog%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer">ONLINE.</a></p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Flfcc-looking-forward-to-welcoming-students-for-fall-classes%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=LFCC+looking+forward+to+welcoming+students+for+fall+classes+https%3A%2F%2Froyalexaminer.com%2Flfcc-looking-forward-to-welcoming-students-for-fall-classes%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1388031370'><broadstreet-zone callback="zone_load_1388031370" zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,lfcc-looking-forward-to-welcoming-students-for-fall-classes,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1388031370 = function(z, d) { if (!d.count) document.getElementById('zone_load_1388031370').style.display = 'none'; };</script>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/lfcc-looking-forward-to-welcoming-students-for-fall-classes/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">VDOT: Warren County Traffic alert for – July 20-24, 2020</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">July 19, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>The following is a list of highway work that may affect traffic in Warren County during the coming weeks. Scheduled work is subject to change due to inclement weather and material supplies. Motorists are advised to watch for slow-moving tractors during mowing operations. When traveling through a work zone, be alert to periodic changes in traffic patterns and lane closures.</p>

<p>*NEW* or *UPDATE* indicates a new entry or a revised entry since last week’s report.</p>

<p><strong>INTERSTATE 66</strong><br />

*UPDATE* Mile marker 1 to 15, eastbound and westbound – Overnight alternating lane closures for maintenance of various bridges, Sunday through Thursday nights from 7 p.m. to 7 a.m. through August 7.</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1245093507'><broadstreet-zone callback="zone_load_1245093507" zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,vdot-warren-county-traffic-alert-for-july-20-24-2020,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1245093507 = function(z, d) { if (!d.count) document.getElementById('zone_load_1245093507').style.display = 'none'; };</script>

<p><strong>INTERSTATE 81</strong><br />

No lane closures reported.</p>

<p><strong>PRIMARY ROADS</strong><br />

No lane closures reported.</p>

<p><strong>SECONDARY ROADS</strong><br />

Various roads – Flagger traffic control for utility tree trimming, Monday to Friday during daylight hours.</p>

<p>Vegetation management may take place district wide on various routes. Motorists are reminded to use extreme caution when traveling through work zones.</p>

<p>Traffic alerts and traveler information can be obtained by dialing 511. Traffic alerts and traveler information also are available at <a href="http://www.511virginia.org/">http://www.511Virginia.org</a>.</p>

<p>The VDOT Customer Service Center can assist with reporting road hazards, asking transportation questions, or getting information related to Virginia’s roads. Call 800-FOR- ROAD (800-367-7623) or use its mobile-friendly website at <a href="https://my.vdot.virginia.gov/">https://my.vdot.virginia.gov/</a>. Agents are available 24 hours-a-day, seven days a week.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fvdot-warren-county-traffic-alert-for-july-20-24-2020%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=VDOT%3A+Warren+County+Traffic+alert+for+%E2%80%93+July+20-24%2C+2020+https%3A%2F%2Froyalexaminer.com%2Fvdot-warren-county-traffic-alert-for-july-20-24-2020%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_356708378'><broadstreet-zone callback="zone_load_356708378" zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,vdot-warren-county-traffic-alert-for-july-20-24-2020,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_356708378 = function(z, d) { if (!d.count) document.getElementById('zone_load_356708378').style.display = 'none'; };</script>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/vdot-warren-county-traffic-alert-for-july-20-24-2020/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">IRS unveils ‘Dirty Dozen’ list of tax scams for 2020; Americans urged to be vigilant to these threats during the pandemic and its aftermath</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">July 18, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>The Internal Revenue Service announced its annual &#8220;Dirty Dozen&#8221; list of tax scams with a special emphasis on aggressive and evolving schemes related to coronavirus tax relief, including Economic Impact Payments.</p>

<p>This year, the Dirty Dozen focuses on scams that target taxpayers. The criminals behind these bogus schemes view everyone as potentially easy prey. The IRS urges everyone to be on guard all the time and look out for others in their lives.</p>

<p>&#8220;Tax scams tend to rise during tax season or during times of crisis, and scam artists are using pandemic to try stealing money and information from honest taxpayers,” said IRS Commissioner Chuck Rettig. “The IRS provides the Dirty Dozen list to help raise awareness about common scams that fraudsters use to target people. We urge people to watch out for these scams. The IRS is doing its part to protect Americans. We will relentlessly pursue criminals trying to steal your money or sensitive personal financial information.&#8221;</p>

<p>Taxpayers are encouraged to review the list in a special section on IRS.gov and be on the lookout for these scams throughout the year. Taxpayers should also remember that they are legally responsible for what is on their tax return even if it is prepared by someone else. Consumers can help protect themselves by choosing a reputable tax preparer.</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1724989956'><broadstreet-zone callback="zone_load_1724989956" zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,irs-unveils-dirty-dozen-list-of-tax-scams-for-2020-americans-urged-to-be-vigilant-to-these-threats-during-the-pandemic-and-its-aftermath,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1724989956 = function(z, d) { if (!d.count) document.getElementById('zone_load_1724989956').style.display = 'none'; };</script>

<p>The IRS urges taxpayers to refrain from engaging potential scammers online or on the phone. The IRS plans to unveil a similar list of enforcement and compliance priorities this year as well.</p>

<p>“Americans are already experiencing so many challenges; the last thing taxpayers need is to be victimized by one of these scams,” said IRS-CI Special Agent in Charge Kelly R. Jackson. “We are hoping that by raising the public’s awareness of these tax scams, fewer people will fall prey.”</p>

<p>An upcoming series will emphasize the illegal schemes and techniques businesses and individuals use to avoid paying their lawful tax liability. Topics will include such scams as abusive micro captives and fraudulent conservation easements.</p>

<p><strong>Here are this year&#8217;s ‘Dirty Dozen’ scams:</strong></p>

<p><strong>• Phishing:</strong> Taxpayers should be alert to potential fake emails or websites looking to steal personal information. IRS Criminal Investigation has seen a tremendous increase in phishing schemes utilizing emails, letters, texts, and links. These phishing schemes are using keywords such as &#8220;coronavirus,&#8221; &#8220;COVID-19&#8221; and &#8220;Stimulus&#8221; in various ways.</p>

<p><strong>• Fake Charities:</strong> Criminals frequently exploit natural disasters such as the current COVID-19 pandemic by setting up fake charities to steal from well-intentioned people trying to help in times of need. Fake charity scams generally rise during times like these.</p>

<p><strong>• Threatening Impersonator Phone Calls:</strong> IRS impersonation scams come in many forms. A common one remains bogus threatening phone calls from a criminal claiming to be with the IRS. The scammer attempts to instill fear and urgency in the potential victim. In fact, the IRS will never threaten a taxpayer or surprise him or her with a demand for immediate payment.</p>

<p><strong>• Social Media Scams:</strong> Taxpayers need to protect themselves against social media scams, which frequently use events like COVID-19 to try tricking people. Social media enables anyone to share information with anyone else on the Internet. Scammers use that information as ammunition for a wide variety of scams. These include emails where scammers impersonate someone’s family, friends, or co-workers.</p>

<p><strong>• EIP or Refund Theft:</strong> The IRS has made great strides against refund fraud and theft in recent years, but they remain an ongoing threat. Criminals this year also turned their attention to stealing Economic Impact Payments as provided by the Coronavirus Aid, Relief, and Economic Security (CARES) Act.</p>

<p><strong>• Senior Fraud:</strong> Senior citizens and those who care about them need to be on alert for tax scams targeting older Americans. The IRS recognizes the pervasiveness of fraud targeting older Americans along with the Department of Justice and FBI, the Federal Trade Commission, the Consumer Financial Protection Bureau (CFPB), among others. Seniors are more likely to be targeted and victimized by scammers than other segments of society.</p>

<p><strong>• Scams targeting non-English speakers:</strong> IRS impersonators and other scammers also target groups with limited English proficiency. These scams are often threatening in nature. Some scams also target those potentially receiving an Economic Impact Payment and request personal or financial information from the taxpayer. Phone scams pose a major threat to people with limited access to information, including individuals not entirely comfortable with the English language.</p>

<p><strong>• Unscrupulous Return Preparers:</strong> Selecting the right return preparer is important. They are entrusted with a taxpayer&#8217;s sensitive personal data. Most tax professionals provide honest, high-quality service, but dishonest preparers pop up every filing season committing fraud, harming innocent taxpayers or talking taxpayers into doing illegal things they regret later.</p>

<p><strong>• Offer in Compromise Mills:</strong> Taxpayers need to wary of misleading tax debt resolution companies that can exaggerate chances to settle tax debts for “pennies on the dollar” through an Offer in Compromise (OIC). These offers are available for taxpayers who meet very specific criteria under the law to qualify for reducing their tax bill. But unscrupulous companies oversell the program to unqualified candidates so they can collect a hefty fee from taxpayers already struggling with debt.</p>

<p><strong>• Fake Payments with Repayment Demands:</strong> Criminals are always finding new ways to trick taxpayers into believing their scam including putting a bogus refund into the taxpayer&#8217;s actual bank account. The IRS will never demand payment by a specific method.</p>

<p><strong>• Payroll and HR Scams:</strong> Tax professionals, employers, and taxpayers need to be on guard against phishing designed to steal Form W-2s and other tax information. These are Business Email Compromise (BEC) or Business Email Spoofing (BES). This is particularly true with many businesses closed and their employees working from home due to COVID-19.</p>

<p><strong>• Ransomware:</strong> This is a growing cybercrime. Ransomware is malware targeting human and technical weaknesses to infect a potential victim&#8217;s computer, network or server. Malware is a form of invasive software that is often frequently inadvertently downloaded by the user. Once downloaded, it tracks keystrokes and other computer activity. Once infected, ransomware looks for and locks critical or sensitive data with its own encryption. In some cases, entire computer networks can be adversely impacted.</p>

<p>Visit <a href="http://www.IRS.gov/newsroom">www.IRS.gov/newsroom</a> for additional information on these scams and the latest news releases from IRS.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Firs-unveils-dirty-dozen-list-of-tax-scams-for-2020-americans-urged-to-be-vigilant-to-these-threats-during-the-pandemic-and-its-aftermath%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=IRS+unveils+%E2%80%98Dirty+Dozen%E2%80%99+list+of+tax+scams+for+2020%3B+Americans+urged+to+be+vigilant+to+these+threats+during+the+pandemic+and+its+aftermath+https%3A%2F%2Froyalexaminer.com%2Firs-unveils-dirty-dozen-list-of-tax-scams-for-2020-americans-urged-to-be-vigilant-to-these-threats-during-the-pandemic-and-its-aftermath%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_418461682'><broadstreet-zone callback="zone_load_418461682" zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,irs-unveils-dirty-dozen-list-of-tax-scams-for-2020-americans-urged-to-be-vigilant-to-these-threats-during-the-pandemic-and-its-aftermath,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_418461682 = function(z, d) { if (!d.count) document.getElementById('zone_load_418461682').style.display = 'none'; };</script>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/irs-unveils-dirty-dozen-list-of-tax-scams-for-2020-americans-urged-to-be-vigilant-to-these-threats-during-the-pandemic-and-its-aftermath/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">WCPS releases graduation plan; continues devising fall school-start plan</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">July 17, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/kim-riley/" title="Posts by Kim Riley" rel="author">Kim Riley</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>Warren County Public Schools (WCPS) Superintendent Chris Ballenger today released the school district’s new plan for graduating the Class of 2020, setting Warren County High School graduation ceremony for Friday, July 31, and graduation at Skyline High School for Saturday, August 1.</p>

<p>“We are trying to do the best thing we can for our students. It’s very difficult to make these decisions during this time,” Ballenger told the Royal Examiner, referring to constraints resulting from the COVID-19 pandemic.</p>

<p>Ballenger pointed out that one of the school system’s many responsibilities is to protect the health and safety of its students, families, and staff while hosting a successful commencement ceremony, a situation that this year faces significant challenges due to COVID-19.</p>

<div id="attachment_61100" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-61100" class="size-full wp-image-61100 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/06/Dr-Christopher-Ballenger-e1593217777163.png?resize=740%2C416&#038;ssl=1" alt width="740" height="416" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/06/Dr-Christopher-Ballenger-e1593217777163.png?resize=740%2C416&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-61100" class="size-full wp-image-61100" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/06/Dr-Christopher-Ballenger-e1593217777163.png?resize=740%2C416&#038;ssl=1" alt="" width="740" height="416" data-recalc-dims="1" /></noscript><p id="caption-attachment-61100" class="wp-caption-text">“As a community, we must face these challenges together by taking the individual steps necessary to keep ourselves and the people around us safe,” Ballenger said. “It is important to continue to follow the public health mitigation strategies set forth by the Virginia Department of Health to protect our graduates and their families.”</p></div>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_355689222'><broadstreet-zone callback="zone_load_355689222" zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,wcps-releases-graduation-plan-continues-devising-fall-school-start-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_355689222 = function(z, d) { if (!d.count) document.getElementById('zone_load_355689222').style.display = 'none'; };</script>

<p>Virginia Gov. Ralph Northam on July 6 moved the state from Phase II to Phase III in the Commonwealth’s pandemic strategy, which includes additional mandatory guidelines for schools, including those that cap gathering limits to 250 persons if all other physical distancing measures are observed.</p>

<p>“Unfortunately, at this time, larger gatherings, as is customary with graduation ceremonies, are not permitted,” Ballenger writes in a statement released today.</p>

<p>In May, WCPS surveyed students to determine their graduation preferences. But that was when the state’s Phase I and Phase II gatherings were limited to 10 and 50 people, respectively, and a WCPS decision regarding graduation had to wait until Phase III gathering limits were released.</p>

<p>And the Phase III limits, Ballenger said, “have greatly affected the opportunity to have a traditional graduation” as most students favored.</p>

<p>Thus, Warren County High School 2020 graduates will walk on Friday, July 31 at 8 a.m. (for graduates with last names starting A through K) and at 10 a.m. (for grads with last names starting with L &#8211; Z).</p>

<p>Likewise, Skyline High School’s graduation on Saturday, August 1 will be held at 8 a.m. (for graduates with last names starting A &#8211; K) and at 10 a.m. (for grads with last names starting with L &#8211; Z).</p>

<p>All ceremonies will be live-streamed on YouTube for those who are unable to attend, according to WCPS.</p>

<p>These will not be drive-through graduation ceremonies, as some residents thought was the case when they posted concerns in numerous Facebook comments during the last week.</p>

<p>Instead, the graduation plan calls for drive-in ceremonies that allow graduates to walk across the stage, be recognized, and receive a diploma, while family members gather nearby.</p>

<p>“We understand how important the commencement ceremony is to our graduates and their families,” Ballenger said. “While these circumstances are unique, we have developed a celebration that recognizes each graduate while adhering to the required guidelines.”</p>

<p>WCPS staff will start directing cars at 7 a.m. for the 8 a.m. ceremonies. Parking is NOT first-come, first-serve. Each car will be directed to a designated parking spot. Instructions for parking for the 10 a.m. ceremonies will be given to students when they pick up their parking tickets at their high schools.</p>

<p>Each graduate will be given two numbered car admission tickets with his or her full name as it appears on the diploma. One ticket is required for each vehicle, according to WCPS, which said tickets must be presented for admittance. Tickets only will be issued once all senior responsibilities have been met.</p>

<p>Tickets must be picked up at both high schools in their main offices next week: On Wednesday, July 22, from 10 a.m. to 2 p.m.; on Thursday, July 23, from 10 a.m. to 2 p.m.; and on Friday, July 24 during the same times.</p>

<p>In addition, graduates will receive a keepsake ticket for diploma presentation with their first and last names. Graduates must carry their tickets with them to receive their diplomas on stage.</p>

<p>Here are the drive-in ceremony procedures at both high schools:</p>

<p>1.) Two standard-sized vehicles, including the graduate, will be admitted into the parking lots at each school at the same time and will park together, as directed by local law enforcement or a WCPS faculty member. All persons must be seated inside the vehicle when entering the school campus. It is expected that all vehicles will remain for the duration of each ceremony.</p>

<p>2.) Graduates and their vehicles will be lined up in the parking lots closest to the football stadium and directions will be provided when the vehicles arrive at the scene.</p>

<p>3.) After opening remarks and speeches, graduates will begin to receive their diplomas. Working from the far side of the parking lot, the row attendants will signal for the first five graduates in the row to exit their cars and proceed to the stage in a single file to receive their diplomas.</p>

<p>4.) Graduates and their families will be directed by a faculty member on when to exit their vehicles to line up to receive their diplomas. There will be a designated area in front of the stage reserved for picture taking. Family members should enter and exit this area as their graduate enters and exits the staging area. Two professional photographers also will be on-site at the ceremonies, taking pictures of each graduating senior as the diploma is received. Their pictures will be available for viewing and for purchase at a designated site during the ceremonies.</p>

<p>5.) Upon receiving their diplomas, both graduates and families then will return to their respective vehicles.</p>

<p>6.) Once all graduates have received their diplomas and returned to their cars, the official ‘turning of the tassels’ will commence.</p>

<p>7.) Following the ceremony, the parking lot attendants will release rows of parking. Vehicles will exit the Warren County High School parking lot and turn RIGHT onto Westminster Drive and then proceed to John Marshall Highway. Visitors leaving the Skyline High School parking lot will exit near the Northwestern building.</p>

<p>WCPS also released standards and expectations for social distancing during the ceremony. These include that all attendees must remain in their vehicles or stand in between their two cars throughout the ceremony. An attendant will approach the vehicles to direct the graduate and families to walk up to the stage to receive the diploma.</p>

<p>Additionally, all administrators, faculty, and staff will be following CDC guidelines and will be wearing face masks, as well as adhering to the six-feet rule for safe social distancing, according to WCPS, which said that guests are encouraged to wear face coverings, as well.</p>

<p>Graduates will not shake hands with administrators at the presentation of the diploma, according to the WCPS standards and guidelines.</p>

<p>And spectators, other than those admitted in vehicles, are not permitted on school grounds, WCPS said.</p>

<p>Full details for the 2020 WCPS Graduation Ceremony are available online HERE.</p>

<p>Regarding the start of school for the school year 2020-2021, Ballenger said that WCPS staff will discuss plans during the Warren County School Board’s July 22 special meeting. The meeting will be held in the Diversified Minds Meeting Room located at 465 West 15th Street in Front Royal beginning at 5:00 p.m.</p>

<p>“We have multiple options that we will be discussing,” he told the Royal Examiner. “My goal is to provide information to the community by next Friday,” July 24.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fwcps-releases-graduation-plan-continues-devising-fall-school-start-plan%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=WCPS+releases+graduation+plan%3B+continues+devising+fall+school-start+plan+https%3A%2F%2Froyalexaminer.com%2Fwcps-releases-graduation-plan-continues-devising-fall-school-start-plan%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_830348171'><broadstreet-zone callback="zone_load_830348171" zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,wcps-releases-graduation-plan-continues-devising-fall-school-start-plan,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_830348171 = function(z, d) { if (!d.count) document.getElementById('zone_load_830348171').style.display = 'none'; };</script>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/wcps-releases-graduation-plan-continues-devising-fall-school-start-plan/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">Wednesday night house fire displaces two families – officials offer safety tips</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">July 17, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/press/" title="Posts by PRESS RELEASE" rel="author">PRESS RELEASE</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><div id="attachment_62197" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-62197" class="size-full wp-image-62197 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=640%2C480&#038;ssl=1" alt width="640" height="480" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-62197" class="size-full wp-image-62197" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/07/Wednesday-Night-Fire-Incident-Media-Release.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><p id="caption-attachment-62197" class="wp-caption-text">Photo courtesy of Warren County Department of Fire and Rescue Services</p></div>

<p>On Wednesday, July 15, 2020, at approximately 9:20 pm, the Warren County Department of Fire and Rescue Services were dispatched to the 700 block of W 11th Street in Front Royal for a reported residential structure fire.</p>

<p>Fire and Emergency Medical crews quickly arrived on the scene to find a two story duplex with significant fire conditions on the rear of the structure with fire spreading to the adjoining unit. Firefighters were able to quickly determine that all occupants of both residential units had self-evacuated and were unharmed. Firefighters worked to contain the blaze and prevent the fire from spreading to any additional structures. It took firefighters approximately 20 minutes to bring the fire under control.</p>

<p>The incident was investigated by the Warren County Fire Marshal’s Office which determined the fire was caused by improperly discarded smoking materials near the rear deck of the structure. The fire caused an estimated $150,000 in property damages and contents loss and displaced a total of eight people from the two residential units involved in the fire incident. Each family received assistance from the American Red Cross Disaster Response Program.</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_656780228'><broadstreet-zone callback="zone_load_656780228" zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,wednesday-night-house-fire-displaces-two-families-officials-offer-safety-tips,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_656780228 = function(z, d) { if (!d.count) document.getElementById('zone_load_656780228').style.display = 'none'; };</script>

<p>“Improperly discarded smoking materials remains one of the top causes of fires in our community” stated Fire Chief Richard E. Mabie.</p>

<p>“Every year, fires caused by cigarettes not properly extinguished causes significant damages and has the potential to lead to injuries, and in some cases, even death” stated the Chief. “Don’t toss those butts out your window, off your balcony, or into the nearest planter; put them out the right way!”</p>

<p>Fire Marshal Gerry R. Maiatico stated “This unfortunate incident should serve as a reminder that cigarettes and smoking materials can be dangerous if not handled properly.” “Smokers should employ the “sink it or soak it” method when discarding smoking materials.”</p>

<p>The Department of Fire and Rescue Services offers the following fire safety tips for discarding smoking materials:</p>

<ul>

<li>“Sink it or soak it” – Sink the butt into sand or soak it with water.</li>

<li>Never dispose of cigarette butts in potted planting soil. The soil, when it gets too dry, can become highly flammable.</li>

<li>Never flick cigarettes into mulch or shrubbery or onto the ground.</li>

<li>Dispose of smoking materials in a suitable ashtray or bucket with sand. Ensure designated outside smoking areas have an appropriate fireproof container, ashtray or bucket.</li>

<li>Completely douse butts and ashes with water before throwing them away, as they can smolder and cause a fire.</li>

<li>Empty butt containers on a regular basis.</li>

</ul>

<p>For more information on how to protect your family and home against the dangers of fire, visit <a href="http://www.warrencountyfire.com" target="_blank" rel="noopener noreferrer">www.warrencountyfire.com</a> or call 540-636-3830.</p>

<hr />

<p>Units from Front Royal, Linden, Shenandoah Shores, Shenandoah Farms, North Warren and the Fire Marshal’s Office responded on the call. Units operated for approximately 2 hours on the incident scene.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fwednesday-night-house-fire-displaces-two-families-officials-offer-safety-tips%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Wednesday+night+house+fire+displaces+two+families+%E2%80%93+officials+offer+safety+tips+https%3A%2F%2Froyalexaminer.com%2Fwednesday-night-house-fire-displaces-two-families-officials-offer-safety-tips%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_989010254'><broadstreet-zone callback="zone_load_989010254" zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,wednesday-night-house-fire-displaces-two-families-officials-offer-safety-tips,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_989010254 = function(z, d) { if (!d.count) document.getElementById('zone_load_989010254').style.display = 'none'; };</script>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/wednesday-night-house-fire-displaces-two-families-officials-offer-safety-tips/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">2020 Front Royal Fireman’s Parade</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">6 days ago</span> <p>on</p> <span class="mvp-post-date">July 15, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><em>Royal Examiner’s</em> cameras were there… if you missed it or want to see it again, watch it here. RoyalExaminer.com – your source for LOCAL news and events!</p>

<iframe  style="display: block; margin: 0px auto;"  id="_ytid_75692"  width="740" height="416"  data-origwidth="740" data-origheight="416"  src="https://www.youtube.com/embed/P_to7FS_R9U?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  no-lazyload" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2F2020-front-royal-firemans-parade%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=2020+Front+Royal+Fireman%E2%80%99s+Parade+https%3A%2F%2Froyalexaminer.com%2F2020-front-royal-firemans-parade%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1361732341'><broadstreet-zone callback="zone_load_1361732341" zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,2020-front-royal-firemans-parade,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1361732341 = function(z, d) { if (!d.count) document.getElementById('zone_load_1361732341').style.display = 'none'; };</script>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/2020-front-royal-firemans-parade/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="bs_zones-36" class="mvp-side-widget bs_zones"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">King Cartoons</span></h4></div><div><broadstreet-zone zone-id="63923" keywords="not_home_page,not_landing_page,is_article_page,local-news,stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="weather_atlas-3" class="mvp-side-widget widget_weather_atlas"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title"></span></h4></div><div class='weather-atlas-wrapper' style='background:#c90000;border:1px solid #b80000;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #b80000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Front Royal</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-30'></i><span class='temp'>86°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>6:05am<i class='wi wi-fw wi-weather-32'></i>8:33pm EDT</div></div><span class='current_text_2'>Feels like: 91<small>°F</small><br />Wind: 0<small>mph</small> SE<br />Humidity: 57<small>%</small><br />Pressure: 30.05<small>"Hg</small><br />UV index: 4</span><div class='daily days' style='border-bottom:1px solid #b80000'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='PM Thunderstorms'>93/70<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_2' title='PM Thunderstorms'>95/72<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_3' title='PM Thunderstorms'>91/70<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #b80000'><a href='https://www.weather-us.com/en/virginia-usa/front-royal' title='Weather Atlas - Weather forecast Front Royal, Virginia' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Front Royal, Virginia &#9656;</span></a></div></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/FooterLogoforZOXTheme.png" alt="Royal Examiner" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15743"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
<li id="menu-item-15744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15744"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2016-2019 Royal Examiner. All Rights Reserved | Design by <a href="http://nationalmediaservices.com/" target="blank">National Media Services, Inc.</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_14.3")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'RUJOK09rRHl0REMwcms0RmxNRGY3ejY1cDFtbXFta01iUmplWkRzSE1KNUo2dERGNnZ3SktncVVpNkhybHR6ZitwY2lNUEhYR09PT3d4Q3JueDRPYmx3NVJqQnJEbFVwU2pWVGtXem1EMWtpcDhLYnAweXJVMU4zZ3pEOTN3UHR8bWh4Vkl6VTBJWXMwOGhRaDA4clhteDBEMEVpOTBDOElQS0E2c3ZIZ3JLTT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			#sfsi_plus_wDivothrWid {
				width: 90px !important;
			}

			.sfsi_plus.sfsi_plus_widget_main_container {
				text-align: center;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
				<!--facebook like and share js -->
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
			
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {

							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {

								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;
								var disatancefrombottom= jQuery(document).height()-(jQuery(window).scrollTop() + jQuery(window).height());
								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (disatancefrombottom < 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									
									if (disatancefrombottom<3) {

										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: (jQuery(window).scrollTop() +(jQuery(window).height() >200? ((jQuery(window).height() - 200)/2): (jQuery(window).height() - 200) ) + "px"),
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {

										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','local-news','stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["local-news","stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion","post"],"url":"stephens-city-baseball-club-to-host-baseball-tryouts-for-team-expansion"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5306, { domain: 'partners.streetinteractive.com'});
 });</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/royalexaminer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9eb4765160","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/royalexaminer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9f292fd4e0c3ee530d1286623ea35eaf","fragment_name":"wc_fragments_9f292fd4e0c3ee530d1286623ea35eaf","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.3.0/assets/js/flexslider/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5d1bddc0cd3b973a38e4bfe7' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'155418599',post:'62254',tz:'-4',srv:'royalexaminer.com'} ]);
	_stq.push([ 'clickTrackerInit', '155418599', '62254' ]);
</script>
</body>
</html>