<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://royalexaminer.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=600%2C449&#038;ssl=1" />
		<meta name="twitter:image" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=600%2C449&#038;ssl=1" />
	<meta property="og:url" content="https://royalexaminer.com/the-village-that-time-forgot/" />
<meta property="og:title" content="The village that time forgot" />
<meta property="og:description" content="In 1732, John Branson obtained a 1,000-acre grant from George Bowman along Cedar Creek. He sold a parcel of land sometime later to John Kountz. In August of 1745, Lewis Stephens, a local land speculator, and developer, purchased a 195-acre property from Kountz on Cedar Creek. The tract lay on both sides of Middle Road [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://royalexaminer.com/the-village-that-time-forgot/">
<meta name="twitter:title" content="The village that time forgot">
<meta name="twitter:description" content="In 1732, John Branson obtained a 1,000-acre grant from George Bowman along Cedar Creek. He sold a parcel of land sometime later to John Kountz. In August of 1745, Lewis Stephens, a local land speculator, and developer, purchased a 195-acre property from Kountz on Cedar Creek. The tract lay on both sides of Middle Road [&hellip;]">
<title>The village that time forgot | Royal Examiner</title>
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/fort-stephens.png"/><meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/fort-stephens.png" />
<meta property="og:image:type" content=""/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="449"/>
<!-- Open graph image tags added by USM CLOSES--><script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://royalexaminer.com/the-village-that-time-forgot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The village that time forgot | Royal Examiner" />
<meta property="og:description" content="In 1732, John Branson obtained a 1,000-acre grant from George Bowman along Cedar Creek. He sold a parcel of land sometime later to John Kountz. In August of 1745, Lewis Stephens, a local land speculator, and developer, purchased a 195-acre property from Kountz on Cedar Creek. The tract lay on both sides of Middle Road &hellip;" />
<meta property="og:url" content="https://royalexaminer.com/the-village-that-time-forgot/" />
<meta property="og:site_name" content="Royal Examiner" />
<meta property="article:publisher" content="https://www.facebook.com/royalexaminer/" />
<meta property="article:tag" content="American Revolution" />
<meta property="article:tag" content="Cedar Creek" />
<meta property="article:tag" content="Mark Gunderman" />
<meta property="article:tag" content="Marlboro Furnace" />
<meta property="article:tag" content="Shenandoah Valley" />
<meta property="article:tag" content="Stephens Fort" />
<meta property="article:section" content="Interesting Things You Need to Know" />
<meta property="article:published_time" content="2020-03-30T18:47:45+00:00" />
<meta property="article:modified_time" content="2020-03-30T18:51:50+00:00" />
<meta property="og:updated_time" content="2020-03-30T18:51:50+00:00" />
<meta property="og:image" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?fit=600%2C449&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?fit=600%2C449&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="449" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In 1732, John Branson obtained a 1,000-acre grant from George Bowman along Cedar Creek. He sold a parcel of land sometime later to John Kountz. In August of 1745, Lewis Stephens, a local land speculator, and developer, purchased a 195-acre property from Kountz on Cedar Creek. The tract lay on both sides of Middle Road [&hellip;]" />
<meta name="twitter:title" content="The village that time forgot | Royal Examiner" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:image" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?fit=600%2C449&#038;ssl=1" />
<meta name="twitter:creator" content="@royalexaminer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://royalexaminer.com/#website","url":"https://royalexaminer.com/","name":"Royal Examiner","inLanguage":"en-US","description":"The News Behind The News","potentialAction":[{"@type":"SearchAction","target":"https://royalexaminer.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://royalexaminer.com/the-village-that-time-forgot/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?fit=600%2C449&ssl=1","width":600,"height":449},{"@type":"WebPage","@id":"https://royalexaminer.com/the-village-that-time-forgot/#webpage","url":"https://royalexaminer.com/the-village-that-time-forgot/","name":"The village that time forgot | Royal Examiner","isPartOf":{"@id":"https://royalexaminer.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://royalexaminer.com/the-village-that-time-forgot/#primaryimage"},"datePublished":"2020-03-30T18:47:45+00:00","dateModified":"2020-03-30T18:51:50+00:00","author":{"@id":"https://royalexaminer.com/#/schema/person/28564e256a3a8342016fee41cfa47001"},"potentialAction":[{"@type":"ReadAction","target":["https://royalexaminer.com/the-village-that-time-forgot/"]}]},{"@type":["Person"],"@id":"https://royalexaminer.com/#/schema/person/28564e256a3a8342016fee41cfa47001","name":"Letter to the Editor","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Royal Examiner &raquo; Feed" href="https://royalexaminer.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-89475971-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-89475971-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/royalexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//royalexaminer.com/wp-content/plugins/all-in-one-event-calendar/cache/cc4d7285_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.4.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://149360642.v2.pressablecdn.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/royalexaminer.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/royalexaminer.com\/wp-login.php?redirect_to=https%3A%2F%2Froyalexaminer.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.4.min.js?ver=5.3.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202014.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","security":"46c3272718","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.3'></script>
<link rel='https://api.w.org/' href='https://royalexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://royalexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://royalexaminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://royalexaminer.com?p=57268' />
<link rel="alternate" type="application/json+oembed" href="https://royalexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalexaminer.com%2Fthe-village-that-time-forgot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://royalexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalexaminer.com%2Fthe-village-that-time-forgot%2F&#038;format=xml" />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:creator" content="@royalexaminer" />
<meta name="twitter:url" content="https://royalexaminer.com/the-village-that-time-forgot/" />
<meta name="twitter:title" content="The village that time forgot" />
<meta name="twitter:description" content="In 1732, John Branson obtained a 1,000-acre grant from George Bowman along Cedar Creek. He sold a parcel of land sometime later to John Kountz. In August of 1745, Lewis Stephens, a local land speculator, and developer, purchased a 195-acre property from Kountz on Cedar Creek. The tract lay on both sides of Middle Road (State Route 628), about seven miles to the southwest of what is now [...]" />
<meta name="twitter:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2020/03/fort-stephens.png?1585602513" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			h3.livemarket_title a:hover {
    color: #e60c0c !important;
}
.livemarket_signup_link a {
    background: #fff !important;
    border: 1px solid #000;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
    text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
.livemarket_signup_link a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_list_widget .livemarket_signup_link a {
	margin: 1.5em auto;	
	padding: 15px 15px !important;
	width: 100%;
	font-size: 12.8px !important;
	transition: all .25s;
}
.livemarket_view_more a {
    background: #fff !important;
    border: 1px solid #000 !important;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em !important;
    line-height: 1;
    padding: 15px 15px !important;
    text-transform: uppercase;
    margin: 0 auto;
		transition: all .25s;
}
.livemarket_view_more a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_widget_list .livemarket_item {
    padding: 15px 15px !important;
}
.livemarket_widget_list p.livemarket_view_more {
    margin: 10px auto;
    text-align: center;
}
a.livemarket-more-button {
    background: #e60c0c !important;
    border: 1px solid #e60c0c;
    border-radius: 3px;
		box-shadow: none !important;
    color: #ffff !important;
    display: inline-block;
		font-family: Roboto;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
		text-align: center;
		text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
a.livemarket-more-button:hover {
	background: #000 !important;
	border: 1px solid #000;
	color: #fff !important;
	text-decoration: none !important;
}

.pt-cv-readmore {
    color: #ffffff !important;
    background-color: #b00000 !important;
    border: none !important;
}		</style>
		 <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="In 1732, John Branson obtained a 1,000-acre grant from George Bowman along Cedar Creek. He sold a parcel of land sometime later to John Kountz. In August of 1745, Lewis Stephens, a local land speculator, and developer, purchased a 195-acre property from Kountz on Cedar Creek. The tract lay on both sides of Middle Road (State Route 628), about seven miles to the southwest of what is now [...]"/>
<meta property="og:url" content="https://royalexaminer.com/the-village-that-time-forgot/"/>
<meta property="og:title" content="The village that time forgot"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>
<body class="usm-premium-14.1-updated-2020-03-27 woocommerce-no-js">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li id="menu-item-15663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li id="menu-item-15666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li id="menu-item-33740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li id="menu-item-52247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-15669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li id="menu-item-15667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li id="menu-item-56205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205"><a href="https://royalexaminer.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li id="menu-item-28915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li id="menu-item-22762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-22787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-22760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li id="menu-item-27794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-40327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li id="menu-item-40328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li id="menu-item-38966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li id="menu-item-39088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li id="menu-item-15676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li id="menu-item-15861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li id="menu-item-29954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li id="menu-item-45057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li id="menu-item-27795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-15680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-15843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li id="menu-item-27796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li id="menu-item-16150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li id="menu-item-16149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li id="menu-item-20004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-23517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li id="menu-item-23518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li id="menu-item-54909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://royalexaminer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/royalexaminer/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/royalexaminer" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://royalexaminer.com/"><img itemprop="logo" src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Royal Examiner</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>The village that time forgot</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://royalexaminer.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205"><a href="https://royalexaminer.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://royalexaminer.com/the-village-that-time-forgot/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/interesting-things-you-need-to-know/"><span class="mvp-post-cat left">Interesting Things You Need to Know</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">The village that time forgot</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-30">March 30, 2020</time></span>
														<meta itemprop="dateModified" content="2020-03-30"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://royalexaminer.com/author/nms/" title="Posts by Letter to the Editor" rel="author">Letter to the Editor</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=600%2C449&#038;ssl=1">
										<meta itemprop="width" content="600">
										<meta itemprop="height" content="449">
									</div><!--mvp-post-img-hide-->
																																<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>In 1732, John Branson obtained a 1,000-acre grant from George Bowman along Cedar Creek. He sold a parcel of land sometime later to John Kountz. In August of 1745, Lewis Stephens, a local land speculator, and developer, purchased a 195-acre property from Kountz on Cedar Creek. The tract lay on both sides of Middle Road (State Route 628), about seven miles to the southwest of what is now Stephens City and 5 miles northwest of Middletown.</p>
<div id="attachment_57273" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57273" class="wp-image-57273 size-full jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=600%2C449&#038;ssl=1" alt width="600" height="449" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?w=600&amp;ssl=1 600w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=560%2C419&amp;ssl=1 560w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=600%2C449&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-57273" class="wp-image-57273 size-full" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=600%2C449&#038;ssl=1" alt="" width="600" height="449" srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?w=600&amp;ssl=1 600w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/fort-stephens.png?resize=560%2C419&amp;ssl=1 560w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><p id="caption-attachment-57273" class="wp-caption-text">18th century hexagonal ice house of unusual design, also known as Stephens Fort. Photos courtesy of Nancy Gunderman</p></div>
<p>&nbsp;</p>
<p>Around 1755, Stephens built a house and a water-powered grist mill on the property at the confluence of Cedar Creek and Fawcett Run. His mill successfully ground wheat, rye, oats, and barley into flour and meal.</p>
<p>Sometime in 1752, before the French and Indian War (1754–1763), Stephens constructed a unique hexagonal-shaped stone powder magazine adjacent to his house and mill. Local lore maintains that the building, which still stands today, was “Stephens Fort.” This structure is mentioned in accounts of frontier happenings, many of which included Stephens’s offering protection and shelter for neighbors during several Native American raids. The building has limestone walls that are eight feet high, one foot thick and measure fourteen feet across the center. From the ground level, the cellar floor lays nineteen feet below and has a circular limestone foundation. Troops from Washington’s Regiment were garrisoned in a stockade here in the fall of 1757. The building was later used as an office or counting-house, a lodging room, a storeroom, and an ice house.</p>
<p>After the war, Stephens contracted for one furnace and forge, named New Work Furnace and Forge, to manufacture pig and bar iron on his tract at Cedar Creek. These crude production units produced basic commodities like frying pans, nails, hinges, musket barrels and agricultural implements during the early 1760s.</p>
<div id="attachment_57272" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57272" class="size-large wp-image-57272 jetpack-lazy-image" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=640%2C480&#038;ssl=1" alt width="640" height="480" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?w=700&amp;ssl=1 700w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-57272" class="size-large wp-image-57272" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=640%2C480&amp;ssl=1 640w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=560%2C420&amp;ssl=1 560w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/covered-bridge.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><p id="caption-attachment-57272" class="wp-caption-text">The foundation of a covered bridge that burned in 1930 is evident on both sides of Cedar Creek.</p></div>
<p>&nbsp;</p>
<p>Stephens continued to live on this tract and work on the iron furnace, however, he gradually found his debts too excessive and had to form partnerships to share his costs. In 1767, Stephens sold his 195-acre tract and ironworks share to ironmaster Isaac Zane. Zane subsequently bought out his associates in 1768 and began to make significant improvements to his Marlboro Furnace and Iron Works. He retained the old forge and furnace established by Stephens but immediately began building a modern and sophisticated complex. This forge and furnace would become Zane’s most significant achievement.</p>
<p>The Shenandoah Valley had an abundance of the three ingredients needed to make iron: rich beds of brown hematite ore, abundant tracts of woodland and huge deposits of limestone. Limestone, iron ore and charcoal were layered into the furnace. There was a wood fire at the bottom to get things going, then a layer of charcoal, a layer of iron ore and a thin layer of crushed limestone. The limestone acted as a flux. A colonial furnace produced heat of iron once a week.</p>
<p>Zane built a two-story stone mansion, bathhouse, stone ice and spring houses, orchards, barns, and stables. Nearby were the forge, furnace, a two-hundred-gallon whiskey still, stone mill, sawmill, blacksmith and stone smith&#8217;s shops, company store and counting-house. In addition to the mining and industrial activities, Marlboro was also a prosperous network of farms producing wheat, barley, oats, clover, and timothy.</p>
<div id="attachment_57274" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57274" class="size-large wp-image-57274 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=640%2C480&#038;ssl=1" alt width="640" height="480" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?w=700&amp;ssl=1 700w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-57274" class="size-large wp-image-57274" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=640%2C480&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=560%2C420&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/ruins-of-furnace-stack.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><p id="caption-attachment-57274" class="wp-caption-text">Just east of Middle Road, an unplanted field bounded by Cedar Creek is the site where Marlboro Furnace Towers once stood.</p></div>
<p>&nbsp;</p>
<p>By all accounts, Zane’s furnace and the forge were the largest operations of its kind in the Valley. As he expanded his holdings, a small village named Marlboro (due to extensive deposits of marl that are found there) developed within close proximity of the ironworks. Marlboro became a bustling community with a steady stream of settlers (furnace men, colliers, blacksmiths, wood wrights, timbermen, and other skilled workers) searching for a better life. Near the location of the Cedar Creek Church was the Marlboro waterfall, a 25-foot cascade which tumbled down from Marlboro Spring into Cedar Creek and provided an enormous and continuous water flow. In colonial times, this water was piped east from the top of the fall by gravity to the village below. This natural water source contributed to the growth, health, and well-being of the Marlboro area. Marlboro had private homes, two churches, a mill, a country store, a post office, and two blacksmith shops. Marlboro was a mini-village and as a colonial ironworks was the most developed industrial system of its time. Zane’s colonial iron plantation supplied the village with stored goods, iron wares and agricultural products.</p>
<p>By 1772, the ironworks produced hundreds of portable ten-plate heating stoves and plate castings for the large open fireplaces common in colonial times. The forge and blacksmith shop also produced cooking pots, salt pans, tea kettles, skillets, mortars and pestles, ovens, stove plates, and flat irons. The 10-foot-square furnace roared, the two-hammer forge pounded, the water wheels groaned and the cacophony carried across the entire industrial complex. The operation ran 24 hours a day with laborers working 12-hour shifts. An acre of hardwood was needed to feed the furnace for each 24-hour period. At night the brilliance of the furnace illuminated the sky for many miles. The products of this industry were hauled by wagon to Alexandria on the Potomac and Falmouth on the Rappahannock and sold through merchants in Philadelphia.</p>
<p>The Marlboro Iron Works transitioned from casting iron ingots for export to casting full-size cannon to support the fight for American independence on land and sea. During the Revolutionary War, Zane’s Marlboro Iron Works became a munitions factory and evolved into one of the largest suppliers of ordnance to the Continental Army and Navy producing four and six-pound cannon, boxes of shot, swivel balls and chain shot. Shipments also included everything from cooking utensils, camp kettles, and stoves to a caboose (a free-standing deck house where seamen cooked meals in a galley). The Marlboro Furnace was the life-blood of the village as the ironworks peaked at 200 employees.</p>
<p>The iron furnaces and other production facilities that had geared up to manufacture munitions in 1776 reverted back to civilian production after 1782. The production of iron commodities at Marlboro Furnace became greatly diminished due to the declining health and death of Isaac Zane in 1795. The downsizing had an immediate effect on the blacksmiths, wood wrights, wagon wrights and other skill-mixes employed there. History reflects that some of the families from the Marlboro community later became directly associated with the wagon-building industry in Stephensburg (now Stephens City).</p>
<p>In 1810, Marlboro Iron Works was still being operated by Zane’s executors. However, in 1812, the furnace was transferred to a group of well-known investors and iron makers. These owners managed more modern ironworks like Columbia Furnace near Edinburg and these facilities eventually led to Zane’s Furnace becoming obsolete and abandoned in 1828.</p>
<p>Mill operations situated on the partial foundation of earlier mills continued to ground feed at this location until the 1950s in spite of at least two fires that seriously damaged the facility, one in the late 1800s and the other in 1930. The fire on May 15, 1930, did heavy damage to the mill and burned the covered bridge that connected Frederick and Shenandoah Counties. Mill owner L.L. Link rebuilt the mill and offered the remaining stone from the ancient furnace to the State Department of Highways for rebuilding the bridge in 1932. The current concrete bridge on Middle Road is located slightly east of the former covered bridge. All that remains of the legendary smelting furnace stack are small piles of rubble that lay alongside this rugged and historic stream.</p>
<p>During the height of the American Revolution, the Marlboro Furnace and surrounding village became one of the most important industrial centers in the Valley, benefiting both Frederick and Shenandoah counties. But by the mid-twentieth century, the village had faded into a quiet stop on Middle Road and the centuries-old buildings only footnotes in our valley history. The once prominent village of forge, furnace, mills, and farm became lost to time, a remnant of our colonial past.</p>
<p><strong>Mark P. Gunderman<br />
</strong>Stephens City, Virginia<strong><br />
</strong></p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fthe-village-that-time-forgot%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=The+village+that+time+forgot+https%3A%2F%2Froyalexaminer.com%2Fthe-village-that-time-forgot%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,the-village-that-time-forgot,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://royalexaminer.com/tag/american-revolution/" rel="tag">American Revolution</a><a href="https://royalexaminer.com/tag/cedar-creek/" rel="tag">Cedar Creek</a><a href="https://royalexaminer.com/tag/mark-gunderman/" rel="tag">Mark Gunderman</a><a href="https://royalexaminer.com/tag/marlboro-furnace/" rel="tag">Marlboro Furnace</a><a href="https://royalexaminer.com/tag/shenandoah-valley/" rel="tag">Shenandoah Valley</a><a href="https://royalexaminer.com/tag/stephens-fort/" rel="tag">Stephens Fort</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://royalexaminer.com/cannabis-in-america-what-travelers-should-know/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Cannabis in America: what travelers should know</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png"/>
																	<meta itemprop="url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Royal Examiner">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://royalexaminer.com/blue-ridge-hospice-is-here-to-stay/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Cork-St-w-sign.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Blue Ridge Hospice is here to stay</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/colonial-family-cemeteries-retain-early-immigrant-history/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/ewing-cemetery.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Colonial family cemeteries retain early immigrant history</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/snow-on-the-way/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/12/vdot_plow-3-2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Snow on the way</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/inalienable-rights-free-and-enslaved-black-crafting-a-life-in-the-shenandoah-valley/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/Joseph-McGill-Founder-of-the-Slave-Dwelling-Project-pictured-at-Magnolia-Plantation-in-Charleston-SC.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Belle Grove Plantation to host &#8220;Inalienable Rights: Free and Enslaved Black Crafting a Life in the Shenandoah Valley&#8221;</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/religion-was-believed-to-be-vital/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide-2-e1560785579304.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Religion was adamantly believed to be vital to the consciousness and success of our government</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/pvt-jeffrey-collins-revolutionary-war-patriot/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Pvy-Jeffrey-Collins-honored-e1566401019532.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Pvt Jeffrey Collins &#8211; Revolutionary War Patriot Honored</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/aire-serv-of-the-shenandoah-valley-wins-franchisee-of-the-year/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/08/ASV-FOTU-Ray-Tina-Bramble.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Aire Serv of the Shenandoah Valley wins Franchisee of the Year</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/warren-county-named/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/03/Letter-to-the-Editor-wide.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Warren County named after the greatest martyr of the American Revolution</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/the-northwestern-prevention-collaboratives-faith-based-symposium/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/03/FBS-4.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>The Northwestern Prevention Collaborative’s faith based symposium</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/interesting-things-you-need-to-know/"><span class="mvp-post-cat left">Interesting Things You Need to Know</span></a></h3>
												<h1 class="mvp-post-title left">Cannabis in America: what travelers should know</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date">March 30, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter size-large wp-image-57074 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/AMERICAC.jpg?resize=640%2C426&#038;ssl=1" alt width="640" height="426" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/AMERICAC.jpg?resize=640%2C426&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-large wp-image-57074" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/AMERICAC.jpg?resize=640%2C426&#038;ssl=1" alt="" width="640" height="426" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>As the steady march toward decriminalization and legalization continues, marijuana is becoming increasingly available in the country. What’s more, cannabis tourism outside the U.S. is continuing to grow in popularity. Nonetheless, you should be careful when traveling with marijuana. Here’s what you should know.</p>
<p><strong>Federal law</strong><br />
If you’re coming back from a cannabis-friendly destination while under the influence, it may result in a few extra questions at the border. However, it won’t lead to serious trouble unless you’re carrying the drug itself. Note that it doesn’t matter which state you arrive in, as security checkpoints are under federal jurisdiction.</p>
<p>This also applies to state lines. You can’t carry cannabis between states, even if both states have legalized it.</p>
<p><strong>Repercussions</strong><br />
Regardless of a traveler’s point of origin, their destination and the quantity of cannabis they’re carrying, the Transport Security Administration (TSA) has to report infractions to local law enforcement. Because of this, repercussions can vary widely.</p>
<p>In states where marijuana is legalized, officers may allow travelers to go through security with a small amount of pot. Alternatively, they may ask them to leave it in their car or in an amnesty box located at the security checkpoint.</p>
<p>However, in states like Idaho, South Dakota, Kansas, and a few others, attempting to carry marijuana through security could mean serious trouble.</p>
<p>The bottom line is that traveling with cannabis is likely more trouble than it’s worth.</p>
<p><strong>CBD and paraphernalia</strong><br />
As long as it’s extracted from hemp, CBD is legal, which has been the case since December 2018. However, TSA officials aren’t trained to differentiate between hemp- and cannabis-derived CBD, so carry it at your own risk. As for paraphernalia, you’re likely to run into trouble, or at least to have to sit through a few questions, if it’s found in your possession.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fcannabis-in-america-what-travelers-should-know%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Cannabis+in+America%3A+what+travelers+should+know+https%3A%2F%2Froyalexaminer.com%2Fcannabis-in-america-what-travelers-should-know%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,cannabis-in-america-what-travelers-should-know,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/cannabis-in-america-what-travelers-should-know/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/interesting-things-you-need-to-know/"><span class="mvp-post-cat left">Interesting Things You Need to Know</span></a></h3>
												<h1 class="mvp-post-title left">Americans reluctant to invest</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">8 hours ago</span> <p>on</p> <span class="mvp-post-date">March 30, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="size-large wp-image-55774 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/17703.jpg?resize=640%2C427&#038;ssl=1" alt width="640" height="427" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/17703.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-55774" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/17703.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" data-recalc-dims="1" /></noscript></p>
<p>More than half of Americans (55%) say they don&#8217;t invest in the stock market, according to a survey by MetLife.</p>
<p>The company surveyed 8,000 U.S. adults over the age of 18. Those ages 18 to 34 are more likely to opt out of investing.</p>
<p>More women (59%) than men (44%) don&#8217;t invest.</p>
<p>But, according to CNBC, Americans who have a retirement plan don&#8217;t seem to realize they are actually investing, not just saving. A third of people surveyed by MetLife said they had a retirement plan.</p>
<p>Fear is one factor for people avoiding investing. Everyone knows the markets go up and down. The fear is you put your hard-earned savings into the market and lose it all. But, the fact is, the stock market has returned 10 percent annually over the last 100 years. Compare that to a savings account that returns much less than 1 percent.</p>
<p>To start investing, set goals. If you need the money in five years or less, use high-interest savings accounts or CDs.</p>
<p>For long-term goals, buy ETFs or Index funds.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Famericans-reluctant-to-invest%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Americans+reluctant+to+invest+https%3A%2F%2Froyalexaminer.com%2Famericans-reluctant-to-invest%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,americans-reluctant-to-invest,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/americans-reluctant-to-invest/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/interesting-things-you-need-to-know/"><span class="mvp-post-cat left">Interesting Things You Need to Know</span></a></h3>
												<h1 class="mvp-post-title left">April celebrity birthdays!</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">March 29, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><div id="attachment_57179" style="width: 437px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57179" class="size-full wp-image-57179 jetpack-lazy-image" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/427px-Kirsten_Dunst_Cannes-e1585506342772.jpg?resize=427%2C454&#038;ssl=1" alt width="427" height="454" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/427px-Kirsten_Dunst_Cannes-e1585506342772.jpg?w=427&amp;ssl=1 427w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/427px-Kirsten_Dunst_Cannes-e1585506342772.jpg?resize=282%2C300&amp;ssl=1 282w" data-lazy-sizes="(max-width: 427px) 100vw, 427px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/427px-Kirsten_Dunst_Cannes-e1585506342772.jpg?resize=427%2C454&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-57179" class="size-full wp-image-57179" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/427px-Kirsten_Dunst_Cannes-e1585506342772.jpg?resize=427%2C454&#038;ssl=1" alt="" width="427" height="454" srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/427px-Kirsten_Dunst_Cannes-e1585506342772.jpg?w=427&amp;ssl=1 427w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/427px-Kirsten_Dunst_Cannes-e1585506342772.jpg?resize=282%2C300&amp;ssl=1 282w" sizes="(max-width: 427px) 100vw, 427px" data-recalc-dims="1" /></noscript><p id="caption-attachment-57179" class="wp-caption-text">Georges Biard / CC BY-SA (https://creativecommons.org/licenses/by-sa/3.0)</p></div>
<p>&nbsp;</p>
<p>Do you share an April birthday with a celebrity?</p>
<p>1 &#8211; Ali MacGraw, &#8220;Love Story&#8221; actress, Pound Ridge, N.Y., 1939.</p>
<p>2 &#8211; Christopher Meloni, TV, movies, Washington, D.C., 1961.</p>
<p>3 &#8211; Eddie Murphy, &#8220;Beverly Hills Cop,&#8221; Brooklyn, N.Y., 1961.</p>
<p>4 &#8211; David Blaine, magician, Brooklyn, N.Y., 1973.</p>
<p>5 &#8211; Max Gail, &#8220;Barney Miller&#8221; actor, Grosse Point, Mich., 1943.</p>
<p>6 &#8211; Merle Haggard, singer, songwriter, Bakersfield, Calif., 1937.</p>
<p>7 &#8211; Russell Crowe, &#8220;Gladiator&#8221; actor, New Zealand, 1964.</p>
<p>8 &#8211; Patricia Arquette, &#8220;Medium&#8221; actress, Chicago, Ill., 1968.</p>
<p>9 &#8211; Cynthia Nixon, &#8220;Sex and the City,&#8221; actress, New York, 1966.</p>
<p>10 &#8211; Steven Seagal, &#8220;On Deadly Ground,&#8221; Lansing, Mich., 1951.</p>
<p>11 &#8211; Ellen Goodman, Pulitzer Prize, Newton, Mass., 1948.</p>
<p>14 &#8211; Loretta Lynn, singer, Butcher&#8217;s Hollow, Ky., 1935.</p>
<p>16 &#8211; Pope Benedict XVI, church leader, Germany, 1927.</p>
<p>17 &#8211; Jennifer Garner, &#8220;Alias&#8221; actress, Houston, Texas, 1972.</p>
<p>18 &#8211; Conan O&#8217;Brien, TV host, Brookline, Mass., 1963.</p>
<p>19 &#8211; Kate Hudson, &#8220;Almost Famous&#8221; actress, Los Angeles, 1979.</p>
<p>20 &#8211; Jessica Lange, two Academy Awards, Cloquet, Minn., 1949.</p>
<p>22 &#8211; Jack Nicholson, Academy Awards, Neptune, N.J., 1936.</p>
<p>23 &#8211; Lee Majors, &#8220;Fall Guy&#8221; actor, Wyandotte, Mich., 1940.</p>
<p>25 &#8211; Renee Zellweger, &#8220;Cold Mountain&#8221;, Katy, Texas, 1969.</p>
<p>26 &#8211; Joan Chen, &#8220;Twin Peaks&#8221; actress, China, 1961.</p>
<p>27 &#8211; Jack Klugman, &#8220;Quincy, ME&#8221; actor, Philadelphia, 1922.</p>
<p>28 &#8211; John Daly, golfer, Carmichael, Calif., 1966.</p>
<p>30 &#8211; Kirsten Dunst, &#8220;Spider-Man,&#8221; Point Pleasant, N.J, 1982.</p>
<h1 class="mvp-post-title left entry-title"></h1>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fapril-celebrity-birthdays%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=April+celebrity+birthdays%21+https%3A%2F%2Froyalexaminer.com%2Fapril-celebrity-birthdays%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,april-celebrity-birthdays,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/april-celebrity-birthdays/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/interesting-things-you-need-to-know/"><span class="mvp-post-cat left">Interesting Things You Need to Know</span></a></h3>
												<h1 class="mvp-post-title left">How hybrid clubs can improve your game</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">March 27, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="size-large wp-image-56001 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/HYBRIDC.jpg?resize=640%2C427&#038;ssl=1" alt width="640" height="427" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/HYBRIDC.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-56001" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/HYBRIDC.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" data-recalc-dims="1" /></noscript></p>
<p>&nbsp;</p>
<p>Over the last 10 years, hybrids have increasingly become a staple club among regular golfers. If you’re iffy about adding one to your own bag, here’s what you should know.</p>
<p>What are hybrids, exactly?<br />
Hybrid clubs are those with a design borrowing from both woods and irons. They’re forgiving and far-hitting like woods but retain the familiar swing mechanics of irons.</p>
<p>The weight of hybrid clubs is concentrated low in the head of the golf club and toward the back. Compared with long irons, the clubs they typically replace in your bag, hybrids have more loft and longer shafts. These characteristics allow you to hit the golf ball higher and further when compared with a long iron and more consistently than a wood.</p>
<p>How to hit a hybrid<br />
Hybrids should be played like an iron and not a wood. This means you shouldn’t try to sweep the ball but instead hit at a downward attack angle. Hybrids won’t usually take divots, but you should strike the ground after the ball as though to take a divot.</p>
<p>As for ball position, you should line up as you would with a 3-iron: with the ball toward the front foot, but not as far forward as with a wood.</p>
<p>Other uses for hybrids<br />
Hybrids are also great for punch shots and hitting from difficult lies, which is why they’re also known as rescue clubs. Moreover, they can be used for pitch shots around the green. This requires that you choke down on the grip and use a putter-stroke.</p>
<p>If you’re looking to take a few strokes off your scorecard, using a hybrid club may be the answer.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fhow-hybrid-clubs-can-improve-your-game%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=How+hybrid+clubs+can+improve+your+game+https%3A%2F%2Froyalexaminer.com%2Fhow-hybrid-clubs-can-improve-your-game%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,how-hybrid-clubs-can-improve-your-game,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/how-hybrid-clubs-can-improve-your-game/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/interesting-things-you-need-to-know/"><span class="mvp-post-cat left">Interesting Things You Need to Know</span></a></h3>
												<h1 class="mvp-post-title left">One emotion is a social media pandemic</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">March 26, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="size-large wp-image-55860 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/67224.jpg?resize=640%2C427&#038;ssl=1" alt width="640" height="427" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/67224.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-55860" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/67224.jpg?resize=640%2C427&#038;ssl=1" alt="" width="640" height="427" data-recalc-dims="1" /></noscript></p>
<p>Anger.</p>
<p>Joy.</p>
<p>Sadness.</p>
<p>Disgust.</p>
<p>In more or less that order, researchers have found that social media emotions move from one to another until huge circles of people have it.</p>
<p>That&#8217;s fine if it is about a feel-good cat clip, but it is a feature of viral content that nothing moves faster than anger.</p>
<p>Wharton School professor Jonah Berger says anger sells because it is a high arousal emotion that fires people up and drives them to pass the emotion on. Wharton&#8217;s recent study analyzed 7,000 articles published during a 3-month period. He found that people&#8217;s reaction to the articles &#8212; not necessarily the tone of the articles &#8212; was what made an article go viral.</p>
<p>So, for example, a controversial figure posts on your favorite social media platform. The people who dislike him or her are provoked to anger. The people who like him or her are mobilized and subsequently resentful of the people provoked to anger.</p>
<p>Anger travels through the groups person-to-person like the flu.</p>
<p>People who constantly engage in social media debate get tangled in a web of anger that raises blood pressure, heart beat, anxiety, and stress.</p>
<p>Chronic anger, says anger management coach John Schinnerer, can lead to a host of bad physical symptoms. It has been linked to insomnia, brain fog, fatigue, and anxiety. When anger becomes a lingering mood, it can cause increased heart attack risk, higher blood pressure, migraines, depression, and stroke.</p>
<p>When social media gets toxic, people have to break the cycle of anger.</p>
<p>Some recommendations:</p>
<p>&#8211; Become more aware of anger in the present moment, according to US News. Try to pause and look at anger with curiosity. Maybe ask yourself if you will let this person control your emotions.</p>
<p>&#8211; Breathe deeply, get some exercise.</p>
<p>&#8211; Try progressive muscle relaxation by tightening and releasing major muscle groups in succession.</p>
<p>&#8211; Avoid mobs of angry posters.</p>
<p>&#8211; Log out.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fone-emotion-is-a-social-media-pandemic%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=One+emotion+is+a+social+media+pandemic+https%3A%2F%2Froyalexaminer.com%2Fone-emotion-is-a-social-media-pandemic%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,one-emotion-is-a-social-media-pandemic,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/one-emotion-is-a-social-media-pandemic/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/interesting-things-you-need-to-know/"><span class="mvp-post-cat left">Interesting Things You Need to Know</span></a></h3>
												<h1 class="mvp-post-title left">Beware! Coronavirus used as bait in phishing attacks</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 week ago</span> <p>on</p> <span class="mvp-post-date">March 22, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="size-large wp-image-55846 jetpack-lazy-image" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/20674.jpg?resize=640%2C448&#038;ssl=1" alt width="640" height="448" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/20674.jpg?resize=640%2C448&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-55846" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/03/20674.jpg?resize=640%2C448&#038;ssl=1" alt="" width="640" height="448" data-recalc-dims="1" /></noscript></p>
<p>Although the Wuhan coronavirus has not caused significant infections in the U.S., it is still being used in email phishing attacks to infect computers.</p>
<p>The infected emails contain links to pdfs or .doc files that purport to be a list of people in the area infected with the virus. The links may appear to come from the Centers for Disease Control, but in fact, redirect users to a page that appears to be Outlook. Or, it can offer &#8216;safety measures&#8217; in the form of a pdf. Clicking on any of these links exposes users to malware designed to access bank accounts, financial data, and bitcoin wallets, according to Bleeping Computer.</p>
<p>It&#8217;s worth noting that major events or holidays have also been used with these phishing attempts. It was infamously used to invite recipients to a demonstration by global warming activist Greta Thunberg. It has also been used in invitations to Christmas and Halloween parties.</p>
<p>Protect yourself by never opening attachments unless confirming over the phone with the sender.</p>
<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fbeware-coronavirus-used-as-bait-in-phishing-attacks%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Beware%21+Coronavirus+used+as+bait+in+phishing+attacks+https%3A%2F%2Froyalexaminer.com%2Fbeware-coronavirus-used-as-bait-in-phishing-attacks%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,beware-coronavirus-used-as-bait-in-phishing-attacks,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/beware-coronavirus-used-as-bait-in-phishing-attacks/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="bs_zones-36" class="mvp-side-widget bs_zones"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">King Cartoons</span></h4></div><div><broadstreet-zone zone-id="63923" keywords="not_home_page,not_landing_page,is_article_page,interesting-things-you-need-to-know,the-village-that-time-forgot,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="weather_atlas-3" class="mvp-side-widget widget_weather_atlas"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title"></span></h4></div><div class='weather-atlas-wrapper' style='background:#c90000;border:1px solid #b80000;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #b80000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Front Royal</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>71°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>06:58<i class='wi wi-fw wi-weather-32'></i>19:35 EDT</div></div><span class='current_text_2'>Feels like: 71<small>°F</small><br />Wind: 15<small>mph</small> WNW<br />Humidity: 23<small>%</small><br />Pressure: 29.88<small>"Hg</small><br />UV index: 3</span><div class='daily days' style='border-bottom:1px solid #b80000'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>min 42<small>°F</small><br /><i class='wi wi-fw wi-weather-29'></i></span><span class='extended_day extended_day_2' title='Cloudy'>54/39<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_3' title='Mostly Cloudy'>56/39<small>°F</small><br /><i class='wi wi-fw wi-weather-28'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #b80000'><a href='https://www.weather-us.com/en/virginia-usa/front-royal' title='Weather Atlas - Weather forecast Front Royal, Virginia' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Front Royal, Virginia &#9656;</span></a></div></div></section><section id="ai1ec_agenda_widget-13" class="mvp-side-widget widget_ai1ec_agenda_widget">

	<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Upcoming Events</span></h4></div>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;31-3-2020&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">31</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-52265
									ai1ec-event-instance-id-1146
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1146"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Novel Ideas
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1146">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1146"
		   class="ai1ec-load-event"
			>Novel Ideas</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 31 @ 4:30 pm – 5:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1146">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Novel Ideas @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! Tuesday, March 17 –  Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! This[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-4-2020&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50528
									ai1ec-event-instance-id-1218
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1218"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Toddler and Preschool Story Time
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1218">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1218"
		   class="ai1ec-load-event"
			>Toddler and Preschool Story Time</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 1 @ 10:15 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1218">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Toddler and Preschool Story Time @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">10:15 Toddler story time | 11:00 Preschool story time Wednesday, March 18 and Thursday, March 19: Our stories, songs, and craft this week will be about friends! Come to story time and see your friends,[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-4-2020&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">2</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50528
									ai1ec-event-instance-id-1219
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1219"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Toddler and Preschool Story Time
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1219">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1219"
		   class="ai1ec-load-event"
			>Toddler and Preschool Story Time</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 2 @ 10:15 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1219">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Toddler and Preschool Story Time @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">10:15 Toddler story time | 11:00 Preschool story time Wednesday, March 18 and Thursday, March 19: Our stories, songs, and craft this week will be about friends! Come to story time and see your friends,[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-55083
									ai1ec-event-instance-id-1117
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1117"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											FRCS Spring Musical: Thoroughly ...
																							<span class="ai1ec-event-location"
													>@ Front Royal Christian School</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1117">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1117"
		   class="ai1ec-load-event"
			>FRCS Spring Musical: Thoroughly ...</a>
					<span class="ai1ec-event-location"
				>@ Front Royal Christian School</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 2 @ 6:00 pm – 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1117">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/thoroughly-modern-millie.jpg?fit=300%2C140&amp;ssl=1" alt="FRCS Spring Musical: Thoroughly Modern Millie @ Front Royal Christian School" width="300" height="140" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">3 exciting shows: APRIL 2 &#8211; 6pm, April 3 &#8211; 7pm, April 4 &#8211; 6pm. Bring the family! Filled with fun flappers and a villainess that audiences will love to hate, Thoroughly Modern Millie JR.[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-4-2020&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-56587
									ai1ec-event-instance-id-1186
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;fire-pit-fridays&#x2F;&#x3F;instance_id&#x3D;1186"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Fire Pit Fridays
																							<span class="ai1ec-event-location"
													>@ Shenandoah Valley Golf Club</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1186">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;fire-pit-fridays&#x2F;&#x3F;instance_id&#x3D;1186"
		   class="ai1ec-load-event"
			>Fire Pit Fridays</a>
					<span class="ai1ec-event-location"
				>@ Shenandoah Valley Golf Club</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 3 @ 6:00 pm – 9:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;fire-pit-fridays&#x2F;&#x3F;instance_id&#x3D;1186">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/03/Entertainment-Schedule-Flyer2-scaled.jpg?fit=232%2C300&amp;ssl=1" alt="Fire Pit Fridays @ Shenandoah Valley Golf Club" width="232" height="300" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-55083
									ai1ec-event-instance-id-1118
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1118"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											FRCS Spring Musical: Thoroughly ...
																							<span class="ai1ec-event-location"
													>@ Front Royal Christian School</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1118">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1118"
		   class="ai1ec-load-event"
			>FRCS Spring Musical: Thoroughly ...</a>
					<span class="ai1ec-event-location"
				>@ Front Royal Christian School</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 3 @ 6:00 pm – 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1118">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/thoroughly-modern-millie.jpg?fit=300%2C140&amp;ssl=1" alt="FRCS Spring Musical: Thoroughly Modern Millie @ Front Royal Christian School" width="300" height="140" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">3 exciting shows: APRIL 2 &#8211; 6pm, April 3 &#8211; 7pm, April 4 &#8211; 6pm. Bring the family! Filled with fun flappers and a villainess that audiences will love to hate, Thoroughly Modern Millie JR.[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-4-2020&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-57290
									ai1ec-event-instance-id-1230
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;troop-53-annual-mulch-sale&#x2F;&#x3F;instance_id&#x3D;1230"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Troop 53 Annual Mulch Sale
																							<span class="ai1ec-event-location"
													>@ Front Royal Volunteer Fire and Rescue</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1230">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;troop-53-annual-mulch-sale&#x2F;&#x3F;instance_id&#x3D;1230"
		   class="ai1ec-load-event"
			>Troop 53 Annual Mulch Sale</a>
					<span class="ai1ec-event-location"
				>@ Front Royal Volunteer Fire and Rescue</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 4 @ 8:00 am – 1:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;troop-53-annual-mulch-sale&#x2F;&#x3F;instance_id&#x3D;1230">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/03/MulchSalesForm.pdf_page_1.jpg?fit=232%2C300&amp;ssl=1" alt="Troop 53 Annual Mulch Sale @ Front Royal Volunteer Fire and Rescue" width="232" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Spring is approaching, and Troop 53 is preparing for their annual mulch fundraiser. The funds raised will help support troop activities and send our Boy Scouts to summer camp, where they learn valuable skills in[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-55083
									ai1ec-event-instance-id-1119
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1119"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											FRCS Spring Musical: Thoroughly ...
																							<span class="ai1ec-event-location"
													>@ Front Royal Christian School</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1119">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1119"
		   class="ai1ec-load-event"
			>FRCS Spring Musical: Thoroughly ...</a>
					<span class="ai1ec-event-location"
				>@ Front Royal Christian School</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 4 @ 6:00 pm – 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;frcs-spring-musical-thoroughly-modern-millie&#x2F;&#x3F;instance_id&#x3D;1119">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/thoroughly-modern-millie.jpg?fit=300%2C140&amp;ssl=1" alt="FRCS Spring Musical: Thoroughly Modern Millie @ Front Royal Christian School" width="300" height="140" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">3 exciting shows: APRIL 2 &#8211; 6pm, April 3 &#8211; 7pm, April 4 &#8211; 6pm. Bring the family! Filled with fun flappers and a villainess that audiences will love to hate, Thoroughly Modern Millie JR.[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-4-2020&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-55669
									ai1ec-event-instance-id-1171
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;focus-on-health-employment-education-fair&#x2F;&#x3F;instance_id&#x3D;1171"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Focus on Health Employment &amp; Edu...
																							<span class="ai1ec-event-location"
													>@ LFCC | Science and Health Professions Building</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1171">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;focus-on-health-employment-education-fair&#x2F;&#x3F;instance_id&#x3D;1171"
		   class="ai1ec-load-event"
			>Focus on Health Employment &amp; Edu...</a>
					<span class="ai1ec-event-location"
				>@ LFCC | Science and Health Professions Building</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 7 @ 10:00 am – 5:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;focus-on-health-employment-education-fair&#x2F;&#x3F;instance_id&#x3D;1171">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/LFCC-Focus-on-Health-Career-Event-Flyer.jpg?fit=194%2C300&amp;ssl=1" alt="Focus on Health Employment &amp; Education Fair @ LFCC | Science and Health Professions Building" width="194" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Two sessions: 10 a.m. &#8211; 1 p.m. and 2 p.m. &#8211; 5 p.m. Different vendors at each session. Held in the Science and Health Professions Building at LFCC&#8217;s Middletown Campus. Contact Taylor Luther for more[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-52265
									ai1ec-event-instance-id-1224
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1224"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Novel Ideas
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1224">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1224"
		   class="ai1ec-load-event"
			>Novel Ideas</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 7 @ 4:30 pm – 5:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1224">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Novel Ideas @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! Tuesday, March 17 –  Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! This[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/FooterLogoforZOXTheme.png" alt="Royal Examiner" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15743"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
<li id="menu-item-15744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15744"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2016-2019 Royal Examiner. All Rights Reserved | Design by <a href="http://nationalmediaservices.com/" target="blank">National Media Services, Inc.</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_14.1")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'RUJOK09rRHl0REMwcms0RmxNRGY3ejY1cDFtbXFta01iUmplWkRzSE1KNUo2dERGNnZ3SktncVVpNkhybHR6ZitwY2lNUEhYR09PT3d4Q3JueDRPYmx3NVJqQnJEbFVwU2pWVGtXem1EMWtpcDhLYnAweXJVMU4zZ3pEOTN3UHR8bWh4Vkl6VTBJWXMwOGhRaDA4clhteDBEMEVpOTBDOElQS0E2c3ZIZ3JLTT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="email"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="email"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			#sfsi_plus_wDivothrWid {
				width: 90px !important;
			}

			.sfsi_plus.sfsi_plus_widget_main_container {
				text-align: center;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
				<!--facebook like and share js -->
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
			
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {
							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {
								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;

								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height() - 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									if (jQuery(window).scrollTop() + jQuery(window).height() == jQuery(document).height() - 3) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + 200 + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','interesting-things-you-need-to-know','the-village-that-time-forgot','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["interesting-things-you-need-to-know","the-village-that-time-forgot","post"],"url":"the-village-that-time-forgot"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5306, { domain: 'partners.streetinteractive.com'});
 });</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/royalexaminer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7f162ea8e0","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/royalexaminer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9f292fd4e0c3ee530d1286623ea35eaf","fragment_name":"wc_fragments_9f292fd4e0c3ee530d1286623ea35eaf","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_&#038;ver=3.0'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/flexslider/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://royalexaminer.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d1bddc0cd3b973a38e4bfe7' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'155418599',post:'57268',tz:'-4',srv:'royalexaminer.com'} ]);
	_stq.push([ 'clickTrackerInit', '155418599', '57268' ]);
</script>
</body>
</html>
<!--
	generated in 0.795 seconds
	233922 bytes batcached for 300 seconds
-->
