<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://royalexaminer.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/01/shenandoah-valley.jpg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/01/shenandoah-valley.jpg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/" />
<meta property="og:title" content="Click to watch the community video submission for HGTV&#8217;s Home Town Takeover" />
<meta property="og:description" content="WHAT MATTERS WARREN: Thanks to all who participated in our mission to encourage HGTV to choose Front Royal for their new series for which The Home and Garden Network was accepting nominations in preparation for its largest ever renovation project, “Home Town Takeover.” Social media was flooded with uplifting discussions, photos, stories and videos about [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/">
<meta name="twitter:title" content="Click to watch the community video submission for HGTV&#8217;s Home Town Takeover">
<meta name="twitter:description" content="WHAT MATTERS WARREN: Thanks to all who participated in our mission to encourage HGTV to choose Front Royal for their new series for which The Home and Garden Network was accepting nominations in preparation for its largest ever renovation project, “Home Town Takeover.” Social media was flooded with uplifting discussions, photos, stories and videos about [&hellip;]">
<title>Click to watch the community video submission for HGTV&#039;s Home Town Takeover | Royal Examiner</title>
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/01/shenandoah-valley.jpg"/><meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/01/shenandoah-valley.jpg" />
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1365"/>
<!-- Open graph image tags added by USM CLOSES--><script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Click to watch the community video submission for HGTV&#039;s Home Town Takeover | Royal Examiner" />
<meta property="og:description" content="WHAT MATTERS WARREN: Thanks to all who participated in our mission to encourage HGTV to choose Front Royal for their new series for which The Home and Garden Network was accepting nominations in preparation for its largest ever renovation project, “Home Town Takeover.” Social media was flooded with uplifting discussions, photos, stories and videos about &hellip;" />
<meta property="og:url" content="https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/" />
<meta property="og:site_name" content="Royal Examiner" />
<meta property="article:publisher" content="https://www.facebook.com/royalexaminer/" />
<meta property="article:tag" content="Front Royal Virginia" />
<meta property="article:tag" content="Hometown takeover" />
<meta property="article:tag" content="What Matters Warren" />
<meta property="article:section" content="What Matters Warren" />
<meta property="article:published_time" content="2020-02-11T15:51:59+00:00" />
<meta property="article:modified_time" content="2020-02-11T15:53:55+00:00" />
<meta property="og:updated_time" content="2020-02-11T15:53:55+00:00" />
<meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/01/shenandoah-valley-640x427.jpg" />
<meta property="og:image:secure_url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/01/shenandoah-valley-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WHAT MATTERS WARREN: Thanks to all who participated in our mission to encourage HGTV to choose Front Royal for their new series for which The Home and Garden Network was accepting nominations in preparation for its largest ever renovation project, “Home Town Takeover.” Social media was flooded with uplifting discussions, photos, stories and videos about [&hellip;]" />
<meta name="twitter:title" content="Click to watch the community video submission for HGTV&#039;s Home Town Takeover | Royal Examiner" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:image" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/01/shenandoah-valley.jpg?fit=2048%2C1365&#038;ssl=1" />
<meta name="twitter:creator" content="@royalexaminer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://royalexaminer.com/#website","url":"https://royalexaminer.com/","name":"Royal Examiner","description":"The News Behind The News","potentialAction":{"@type":"SearchAction","target":"https://royalexaminer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/#primaryimage","url":"https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/01/shenandoah-valley.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},{"@type":"WebPage","@id":"https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/#webpage","url":"https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/","inLanguage":"en-US","name":"Click to watch the community video submission for HGTV&#039;s Home Town Takeover | Royal Examiner","isPartOf":{"@id":"https://royalexaminer.com/#website"},"primaryImageOfPage":{"@id":"https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/#primaryimage"},"datePublished":"2020-02-11T15:51:59+00:00","dateModified":"2020-02-11T15:53:55+00:00","author":{"@id":"https://royalexaminer.com/#/schema/person/fab658166e0fdb3fee75d0f9fa90054d"}},{"@type":["Person"],"@id":"https://royalexaminer.com/#/schema/person/fab658166e0fdb3fee75d0f9fa90054d","name":"Beth Waller","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Royal Examiner &raquo; Feed" href="https://royalexaminer.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/royalexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//royalexaminer.com/wp-content/plugins/all-in-one-event-calendar/cache/cc4d7285_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.popup-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate.styles-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.4.0/animate.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.9.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.9.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.9.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://149360642.v2.pressablecdn.com/wp-content/tablepress-combined.min.css?ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/js/common.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"https:\/\/royalexaminer.com\/","imgPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/js/core.min.js?ver=1.10.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.10.0'></script>
<script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/royalexaminer.com\/wp-login.php?redirect_to=https%3A%2F%2Froyalexaminer.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.2.min.js?ver=5.3.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202007.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","security":"899839c4ec","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.0.1'></script>
<link rel='https://api.w.org/' href='https://royalexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://royalexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://royalexaminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://royalexaminer.com?p=54944' />
<link rel="alternate" type="application/json+oembed" href="https://royalexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalexaminer.com%2Fclick-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://royalexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalexaminer.com%2Fclick-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover%2F&#038;format=xml" />
		<style type="text/css">
					</style>
				<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:creator" content="@royalexaminer" />
<meta name="twitter:url" content="https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/" />
<meta name="twitter:title" content="Click to watch the community video submission for HGTV&#8217;s Home Town Takeover" />
<meta name="twitter:description" content="WHAT MATTERS WARREN: Thanks to all who participated in our mission to encourage HGTV to choose Front Royal for their new series for which The Home and Garden Network was accepting nominations in preparation for its largest ever renovation project, “Home Town Takeover.” Social media was flooded with uplifting discussions, photos, stories and videos about our 22630, and we hope people will [...]" />
<meta name="twitter:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/01/shenandoah-valley.jpg?1581457863" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89475971-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			h3.livemarket_title a:hover {
    color: #e60c0c !important;
}
.livemarket_signup_link a {
    background: #fff !important;
    border: 1px solid #000;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
    text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
.livemarket_signup_link a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_list_widget .livemarket_signup_link a {
	margin: 1.5em auto;	
	padding: 15px 15px !important;
	width: 100%;
	font-size: 12.8px !important;
	transition: all .25s;
}
.livemarket_view_more a {
    background: #fff !important;
    border: 1px solid #000 !important;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em !important;
    line-height: 1;
    padding: 15px 15px !important;
    text-transform: uppercase;
    margin: 0 auto;
		transition: all .25s;
}
.livemarket_view_more a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_widget_list .livemarket_item {
    padding: 15px 15px !important;
}
.livemarket_widget_list p.livemarket_view_more {
    margin: 10px auto;
    text-align: center;
}
a.livemarket-more-button {
    background: #e60c0c !important;
    border: 1px solid #e60c0c;
    border-radius: 3px;
		box-shadow: none !important;
    color: #ffff !important;
    display: inline-block;
		font-family: Roboto;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
		text-align: center;
		text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
a.livemarket-more-button:hover {
	background: #000 !important;
	border: 1px solid #000;
	color: #fff !important;
	text-decoration: none !important;
}		</style>
		 <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="WHAT MATTERS WARREN: Thanks to all who participated in our mission to encourage HGTV to choose Front Royal for their new series for which The Home and Garden Network was accepting nominations in preparation for its largest ever renovation project, “Home Town Takeover.” Social media was flooded with uplifting discussions, photos, stories and videos about our 22630, and we hope people will [...]"/>
<meta property="og:url" content="https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/"/>
<meta property="og:title" content="Click to watch the community video submission for HGTV’s Home Town Takeover"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>
<body class="post-template-default single single-post postid-54944 single-format-standard theme-zox-news woocommerce-no-js">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li id="menu-item-15663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li id="menu-item-15666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li id="menu-item-33740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li id="menu-item-52247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-15669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li id="menu-item-15667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li id="menu-item-28915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li id="menu-item-22762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-22787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-22760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li id="menu-item-27794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-40327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li id="menu-item-40328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li id="menu-item-38966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li id="menu-item-39088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li id="menu-item-15676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li id="menu-item-15861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li id="menu-item-29954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li id="menu-item-45057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li id="menu-item-27795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-15680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-15843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li id="menu-item-27796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li id="menu-item-16150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li id="menu-item-16149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li id="menu-item-20004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-23517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li id="menu-item-23518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li id="menu-item-54909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://royalexaminer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/royalexaminer/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/royalexaminer" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://royalexaminer.com/"><img itemprop="logo" src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Royal Examiner</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Click to watch the community video submission for HGTV&#8217;s Home Town Takeover</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://royalexaminer.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54909"><a href="https://royalexaminer.com/directory/">Local Business Directory</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://royalexaminer.com/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Click to watch the community video submission for HGTV&#8217;s Home Town Takeover</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">6 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-11">February 11, 2020</time></span>
														<meta itemprop="dateModified" content="2020-02-11"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/01/shenandoah-valley.jpg?resize=1000%2C600&#038;ssl=1">
										<meta itemprop="width" content="1000">
										<meta itemprop="height" content="600">
									</div><!--mvp-post-img-hide-->
																																<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><strong>WHAT MATTERS WARREN:</strong> Thanks to all who participated in our mission to encourage HGTV to choose Front Royal for their new series for which The Home and Garden Network was accepting nominations in preparation for its largest ever renovation project, “Home Town Takeover.” Social media was flooded with uplifting discussions, photos, stories and videos about our 22630, and we hope people will continue to share local footage, pictures and inspiring comments about our community on the Facebook page “FRONT ROYAL HOME TOWN TAKEOVER.” The contest has concluded, and according to the HGTV website, applications are currently under review.</p>

<p>Special thanks to local social media strategist, Mitchell Smith (of Expressed Legacy Marketing), who led our social media campaign and brilliantly crafted our video submission. He had this to say about the project in which he devoted countless hours in collecting interviews and creating our message: “It made me fall in love with the town even more. I learned so much about the rich history of Front Royal and got to experience, first hand, the community coming together for a noble cause.”</p>

<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_30809" width="740" height="416"  data-origwidth="740" data-origheight="416"  src="https://www.youtube.com/embed/01UTdZJXUDE?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe> <span class="" style="display:block;clear:both;height: 0px;padding-top: 10px;border-top-width:0px;border-bottom-width:0px;"></span></p>

<p>Much of the history he discovered was from local historian and five-year Front Royal resident, Josh Ingram. Josh shared, “Front Royal has always been a town that comes back stronger after every setback it&#8217;s endured. Since its inception, it&#8217;s been built, desolated, and re-surged on the most heavily contested soil that this country has ever fought on or for. Although times have changed in its 250 years, there are those who still fervently believe in its perseverance&#8230; this video says so.” Melanie Salins, who spearheaded the local collaboration efforts added, “I have to say that this experience has made me fall in love even more with our community! I am so thankful for where we live. And hope this is the first step in healing our town!”</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,what-matters-warren,click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fclick-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Click+to+watch+the+community+video+submission+for+HGTV%E2%80%99s+Home+Town+Takeover+https%3A%2F%2Froyalexaminer.com%2Fclick-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,what-matters-warren,click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://royalexaminer.com/tag/front-royal-virginia/" rel="tag">Front Royal Virginia</a><a href="https://royalexaminer.com/tag/hometown-takeover/" rel="tag">Hometown takeover</a><a href="https://royalexaminer.com/tag/what-matters-warren/" rel="tag">What Matters Warren</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://royalexaminer.com/wchs-deca-receives-national-deca-gold-certification-awards/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>WCHS DECA receives National DECA Gold Certification Awards</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://royalexaminer.com/military-school-band-and-choir-festival-comes-to-front-royal-february-21-23/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Military School Band and Choir Festival comes to Front Royal February 21-23</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png"/>
																	<meta itemprop="url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Royal Examiner">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://royalexaminer.com/missing-person-front-royal-man-sought-information-wanted/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=640%2C384&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=560%2C336&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=600%2C360&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Kevin-Duane-Smith-featured-pic.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Missing Person: Front Royal man sought &#8211; information wanted</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/dr-sherri-yoder-now-offering-thriving-thoughts-texts/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Dr-Sherri-Yoder-featured-pic.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Dr. Sherri Yoder now offering Thriving Thoughts texts</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/a-conversation-of-hgtv-home-town-takeover/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Melanie-Salins_HGTV-e1580335854124.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>A Conversation of HGTV Home Town Takeover</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/work-begins-in-new-habitat-homes-in-warren-county/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Brown-Construction-Begins.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Work begins in new Habitat homes in Warren County</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/seventh-conversation-of-hope-to-be-held-on-tuesday-january-28/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Seventh “Conversation of Hope” to be held on Tuesday, January 28</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/childrens-activities-at-samuels-public-library-for-the-month-of-february/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=600%2C360&amp;ssl=1 600w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Children’s activities at Samuels Public Library for the month of February</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/54126-2/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Salins_Smith_HGTV-e1579877422756.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Front Royal Hometown Takeover Update</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/21-west-14th-street-how-store-in-front-royal-open-house-saturday/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Beth-Waller-e1579818734487.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>21 West 14th Street house tour in Front Royal &#8211; Open house Saturday!</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/royal-oak-childrens-theater-meeting-and-auditions-tuesday-january-21-at-6pm/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Royal-Oak-Childrens-Theater-e1579361906597.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Royal Oak Children&#8217;s Theater meeting and auditions Tuesday, January 21, at 6pm</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">WCHS DECA receives National DECA Gold Certification Awards</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">49 seconds ago</span> <p>on</p> <span class="mvp-post-date">February 11, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/press/" title="Posts by PRESS RELEASE" rel="author">PRESS RELEASE</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>On Tuesday, February 11, 2020, the WCHS DECA Chapter received notification that its two school-based, student managed businesses received Gold Certification Awards from the National DECA Association.</p>

<p><strong><em><img class=" wp-image-54969 alignright jetpack-lazy-image" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/wildcats-corner-wchs-logo.png?resize=289%2C101&#038;ssl=1" alt width="289" height="101" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/wildcats-corner-wchs-logo.png?w=463&amp;ssl=1 463w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/wildcats-corner-wchs-logo.png?resize=300%2C105&amp;ssl=1 300w" data-lazy-sizes="(max-width: 289px) 100vw, 289px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/wildcats-corner-wchs-logo.png?resize=289%2C101&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" wp-image-54969 alignright" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/wildcats-corner-wchs-logo.png?resize=289%2C101&#038;ssl=1" alt="" width="289" height="101" srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/wildcats-corner-wchs-logo.png?w=463&amp;ssl=1 463w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/wildcats-corner-wchs-logo.png?resize=300%2C105&amp;ssl=1 300w" sizes="(max-width: 289px) 100vw, 289px" data-recalc-dims="1" /></noscript>Wildcat’s Corner</em></strong> is the DECA managed school store for all Warren County High School apparel. Our products include t-shirts, hats, sweatshirts, drawstring bags, lanyards, tattoos, bobble heads, school supplies, and bracelets. The store also offers seasonal products for Homecoming, Christmas, and Valentine’s Day. This year marks the second consecutive year that the store has been awarded DECA’s Gold Certification. Wildcats’ Corner is managed by Emily Johnson and Eniesha Wigington, marketing students at WCHS and operated by WCHS DECA students as part of Work-Based Learning activities in the marketing courses.</p>

<p><strong><em>DECA Tailgaters</em></strong> set up as food vendors at three community car shows including the “Trunk or Treating” that took place on Main Street in October, the Skyline Middle School PTSO Fun Run Fall Festival, and the Warren Heritage Society’s Annual Festival of Leaves. DECA Tailgaters has also managed a few of WCHS’ athletic event concession stands in cooperation with the W.W.A.A. Managed by Makayla Grant and Devin Modesitt, DECA Tailgaters also offers WCHS DECA members Work-Based Learning activities coinciding with skills learned within the marketing courses.</p>

<div id="attachment_54970" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-54970" class="wp-image-54970 size-large jetpack-lazy-image" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=640%2C332&#038;ssl=1" alt width="640" height="332" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=640%2C332&amp;ssl=1 640w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=560%2C290&amp;ssl=1 560w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=600%2C311&amp;ssl=1 600w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?w=646&amp;ssl=1 646w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=640%2C332&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-54970" class="wp-image-54970 size-large" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=640%2C332&#038;ssl=1" alt="" width="640" height="332" srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=640%2C332&amp;ssl=1 640w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=560%2C290&amp;ssl=1 560w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?resize=600%2C311&amp;ssl=1 600w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/DECA-tailgaters.png?w=646&amp;ssl=1 646w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><p id="caption-attachment-54970" class="wp-caption-text">DECA Tailgaters at work. Photo courtesy of Warren County High School.</p></div>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,wchs-deca-receives-national-deca-gold-certification-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>

<p>The two teams of managers will compete at the DECA International Career Development Conference in Nashville, TN in April 2020. The competition will require each management team to present to a panel of judges how their business designed, implemented, and evaluated one aspect of business operation.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fwchs-deca-receives-national-deca-gold-certification-awards%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=WCHS+DECA+receives+National+DECA+Gold+Certification+Awards+https%3A%2F%2Froyalexaminer.com%2Fwchs-deca-receives-national-deca-gold-certification-awards%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,wchs-deca-receives-national-deca-gold-certification-awards,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/wchs-deca-receives-national-deca-gold-certification-awards/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">Military School Band and Choir Festival comes to Front Royal February 21-23</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">23 hours ago</span> <p>on</p> <span class="mvp-post-date">February 10, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><div id="attachment_54919" style="width: 650px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-54919" class="size-large wp-image-54919 jetpack-lazy-image" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/MSBCF2019-EM8A5897-640x320.jpg?resize=640%2C320&#038;ssl=1" alt width="640" height="320" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/MSBCF2019-EM8A5897-640x320.jpg?resize=640%2C320&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-54919" class="size-large wp-image-54919" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/02/MSBCF2019-EM8A5897-640x320.jpg?resize=640%2C320&#038;ssl=1" alt="" width="640" height="320" data-recalc-dims="1" /></noscript><p id="caption-attachment-54919" class="wp-caption-text">A group photo of the 2019 MSBCF participants. The 2019 Festival was held at New Mexico Military Institute.</p></div>

<p>The 44th Annual Military School Band and Choir Festival will be held at Randolph-Macon Academy February 21-23, bringing with it several events that are open to the public.</p>

<p>This year’s Festival will bring together the top musicians from eight military schools and colleges across the country, including bandsmen and singers from Army &amp; Navy Academy in Carlsbad, CA; Hargrave Military Academy in Chatham, VA; Marine Military Academy in Harlingen, TX; Missouri Military Academy in Mexico, MO; New Mexico Military Institute in Roswell, NM; Randolph-Macon Academy in Front Royal, VA; Saint John’s Northwestern Military Academy in Delafield, WI; and the U. S. Coast Guard Academy in New London, CT.</p>

<p>Students will spend hours in clinics, rehearsing together for the first time in preparation for the culminating concert to be held on February 23rd. The clinics will be led by professional military musicians: the Festival Concert Band Conductor is Lieutenant (junior grade) Joel Thiesfeldt of the U.S. Navy; the Festival Drum Major Clinician is Senior Chief Musician Mike Bayes, USN; the Festival Choir Conductor is Master Sergeant Kerry Wilkerson, USA, Retired.</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,military-school-band-and-choir-festival-comes-to-front-royal-february-21-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>

<p>After a full day of clinics and band auditions, the students will enjoy a concert performed by the U.S. Navy Band Country Current in Boggs Chapel. This concert, which takes place at 7:30 pm, is free and open to the public.</p>

<p>On Saturday, February 22nd, rehearsals continue. That evening, the drum majors will show off what they have learned in a competition in which they vie for top honors in front of their peers and guests. The Drum Major Competition is also open to the public; it will take place at 7:30 pm in Melton Memorial Gymnasium on the R-MA campus.</p>

<p>The final free, public event of the weekend will be the Festival Concert, which will be held at 2:00 pm in Melton Memorial Gymnasium. This is the culmination of months of individual rehearsals and an intense weekend of combined rehearsals; the 100 students and 20 adults from across the country will pour their hearts and souls into producing an unforgettable afternoon of musical entertainment.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fmilitary-school-band-and-choir-festival-comes-to-front-royal-february-21-23%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Military+School+Band+and+Choir+Festival+comes+to+Front+Royal+February+21-23+https%3A%2F%2Froyalexaminer.com%2Fmilitary-school-band-and-choir-festival-comes-to-front-royal-february-21-23%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,military-school-band-and-choir-festival-comes-to-front-royal-february-21-23,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/military-school-band-and-choir-festival-comes-to-front-royal-february-21-23/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">UPDATE: Disposition of Solar Panels</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">February 10, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/sponsored/" title="Posts by Sponsored Post" rel="author">Sponsored Post</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="size-large wp-image-50907 aligncenter jetpack-lazy-image" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/11/4-solar-on-roofs.jpg?resize=640%2C480&#038;ssl=1" alt width="640" height="480" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/11/4-solar-on-roofs.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-50907 aligncenter" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/11/4-solar-on-roofs.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" data-recalc-dims="1" /></noscript></p>

<p>The Front Royal Warren County Economic Development Authority (WCEDA) is advertising for any party interested in purchasing the solar electric system currently stationed on top of the EDA Building at 400-D Kendrick Lane, Front Royal.</p>

<p>The system must removed at no cost to the EDA and the roof must be left in good repair. The EDA has a deadline of April 30, 2020, to complete the removal of the system. Details of the solar electric system are available at the WCEDA offices.</p>

<p>Interested parties may inspect the system in person at the WCEDA offices. The successful bidder will hold the WCEDA harmless during the removal process and add the WCEDA as an insured to their insurance policies.</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,disposition-of-solar-panels,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>

<p>Submit your interest, in writing, with proof of insurance, no later than Noon Monday, February 17, 2020.</p>

<p>Contact:</p>

<p><strong>Doug Parsons</strong><br />

Executive Director<br />

Front Royal/Warren County EDA<br />

P.O. Box 445<br />

Front Royal, VA 22630</p>

<p>540-635-2182 (office)</p>

<p><a href="mailto:dparsons@wceda.com" target="_blank" rel="noopener noreferrer">dparsons@wceda.com</a><br />

<a href="http://www.wceda.com/" target="_blank" rel="noopener noreferrer">www.wceda.com</a></p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fdisposition-of-solar-panels%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=UPDATE%3A+Disposition+of+Solar+Panels+https%3A%2F%2Froyalexaminer.com%2Fdisposition-of-solar-panels%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,disposition-of-solar-panels,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/disposition-of-solar-panels/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">American Cancer Society Daffodil Days is back!</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">February 10, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/press/" title="Posts by PRESS RELEASE" rel="author">PRESS RELEASE</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>The American Cancer Society Daffodil Days is coming this March but orders are due February 24, 2020! Through the daffodil, the first flower of spring, this campaign brings a symbol of hope to cancer patients and those affected by the disease. Dollars raised through the program support groundbreaking research, patient services, and other life-saving programs of the American Cancer Society.</p>

<ul>

<li><strong>$10 donation: </strong>receive one bunch of daffodils as a thank you.</li>

<li><strong>$15 donation: </strong>receive potted mini-daffodils or a bunch of tulips as a thank you.</li>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,american-cancer-society-daffodil-days-is-back,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>

<li><strong>$25 donation: </strong>support the Gift of Hope program and send a gift of daffodils to a local hospital delivered by ACS volunteers.</li>

</ul>

<p>Individuals and organizations also can order daffodil bouquets, tulip bunches and potted daffodils to sell and fundraise. Daffodil Days is an opportunity for everyone to join the American Cancer Society in saving lives, celebrating lives, and leading the fight for a world without cancer. Funds raised go to lifesaving research to find new cures for cancer, as well as free lodging and transportation for cancer patients to treatment, as well as other free support services such as the 24/7 cancer information and support line at 1-800-227-2345 with trained cancer information specialists, which receives more than 1 million calls annually!</p>

<p><img class="aligncenter wp-image-54869  jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=569%2C477&#038;ssl=1" alt width="569" height="477" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?w=755&amp;ssl=1 755w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=300%2C252&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=640%2C537&amp;ssl=1 640w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=560%2C470&amp;ssl=1 560w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=600%2C503&amp;ssl=1 600w" data-lazy-sizes="(max-width: 569px) 100vw, 569px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=569%2C477&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-54869 " src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=569%2C477&#038;ssl=1" alt="" width="569" height="477" srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?w=755&amp;ssl=1 755w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=300%2C252&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=640%2C537&amp;ssl=1 640w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=560%2C470&amp;ssl=1 560w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/02/Daff-Day-20-flier.png?resize=600%2C503&amp;ssl=1 600w" sizes="(max-width: 569px) 100vw, 569px" data-recalc-dims="1" /></noscript></p>

<p><strong>WHEN: </strong>Order by February 24, 2019. Daffodils will arrive in late March 2020.<br />

<strong>CONTACT: </strong>To order, contact ACS Relay For Life of Front Royal Warren County at <a href="mailto:shari.true@cancer.org" target="_blank" rel="noopener noreferrer">shari.true@cancer.org</a>.</p>

<hr />

<p><strong>About the American Cancer Society<br />

</strong>The American Cancer Society is a global grassroots force of nearly 1.5 million volunteers dedicated to saving lives, celebrating lives, and leading the fight for a world without cancer. From breakthrough research, to free lodging near treatment, a 24/7/365 live helpline, free rides to treatment, and convening powerful activists to create awareness and impact, the Society is the only organization attacking cancer from every angle. For more information go to <a href="http://www.cancer.org" target="_blank" rel="noopener noreferrer">www.cancer.org</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Famerican-cancer-society-daffodil-days-is-back%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=American+Cancer+Society+Daffodil+Days+is+back%21+https%3A%2F%2Froyalexaminer.com%2Famerican-cancer-society-daffodil-days-is-back%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,american-cancer-society-daffodil-days-is-back,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/american-cancer-society-daffodil-days-is-back/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">VDOT: Warren County Traffic alert for February 10 &#8211; 14, 2020</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">February 8, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter size-full wp-image-33376 jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=640%2C333&#038;ssl=1" alt width="640" height="333" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=300%2C156&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=560%2C291&amp;ssl=1 560w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=600%2C312&amp;ssl=1 600w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=640%2C333&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-33376" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=640%2C333&#038;ssl=1" alt="" width="640" height="333" srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=300%2C156&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=560%2C291&amp;ssl=1 560w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2018/12/VDOT-Traffic-Alert_640.jpg?resize=600%2C312&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>

<p>The following is a list of highway work that may affect traffic in the Staunton transportation district during the coming weeks. The Staunton District consists of 11 counties from the Alleghany Highlands to the northern Shenandoah Valley: Alleghany, Bath, Rockbridge, Highland, Augusta, Rockingham, Page, Shenandoah, Frederick, Clarke and Warren.</p>

<p>Scheduled work is subject to change due to inclement weather and material supplies. Motorists are advised to watch for slow-moving tractors during mowing operations. When traveling through a work zone, be alert to periodic changes in traffic patterns and lane closures.</p>

<p>*NEW* or *UPDATE* indicates a new entry or a revised entry since last week’s report.</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,vdot-warren-county-traffic-alert-for-february-10-14-2020,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>

<p><strong>INTERSTATE 66</strong></p>

<p>No lane closures reported.</p>

<p><strong> </strong><strong>INTERSTATE 81</strong></p>

<p><strong>*NEW* Mile marker 299 to 300, </strong>northbound – Right shoulder closure for utility work, Saturday (February 8) from 8 a.m. to 4:30 p.m.</p>

<p><strong>PRIMARY ROADS</strong></p>

<p>No lane closures reported.</p>

<p><strong>SECONDARY ROADS</strong></p>

<p><strong>Route 613</strong> (Bentonville Road) – Northbound right shoulder closures for utility work at various locations between Route 340 (Stonewall Jackson Highway) and Route 730 (Shangri-La Road), 9 a.m. to 3 p.m. through February 27.</p>

<p><strong>*NEW* Route 624 </strong>(Morgan Ford Road) – Northbound right shoulder closure between Route 643 (Howellsville Road) and Shenandoah River bridge for sign installation. Monday and Tuesday from 9 a.m. to 3 p.m.</p>

<p><strong>Various roads</strong> – Flagger traffic control for utility tree trimming. Monday through Friday during daylight hours.</p>

<p>Vegetation management may take place district wide on various routes. Motorists are reminded to use extreme caution when traveling through work zones.</p>

<p>Traffic alerts and traveler information can be obtained by dialing 511. Traffic alerts and traveler information also are available at <a href="http://r20.rs6.net/tn.jsp?f=001SU9kqGMeeGkmqOkHZY2asaYXKmcvfsLrYFRcPEgSkSPec8v5cVSkh7H5vY-BDbAiKy4lEM91cBJJGNb1ikbT0aYbLji8Apod9rXKA7-XH4iA47KE-ZO0TweZrWbzQd_zbFh1A0q__QSlrvrv6K6gSA==&amp;c=Rf17sBAuDh2FwBRlQ_Rez1ABCiUghJ0KiIO9EtqKKsIuvs-uBPsPxw==&amp;ch=W_fL5kW4y77CXvgNt9Xf8VH6m_fkPPhCDYlIB8KpfHjIcCgnaRSlhg==">http://www.511Virginia.org</a>.</p>

<p>The VDOT Customer Service Center can assist with reporting road hazards, asking transportation questions, or getting information related to Virginia’s roads. Call 800-FOR- ROAD (800-367-7623) or use its mobile friendly website at <a href="http://r20.rs6.net/tn.jsp?f=001SU9kqGMeeGkmqOkHZY2asaYXKmcvfsLrYFRcPEgSkSPec8v5cVSkh7H5vY-BDbAivrsZjH4cHFoOiH5kkMFyxTd-kLNSAKTsMfn8t7UO2PO1HlxbrczB9VUDOaZSGHRdUkcj7XZxhBEJ1TmdD-VGGA==&amp;c=Rf17sBAuDh2FwBRlQ_Rez1ABCiUghJ0KiIO9EtqKKsIuvs-uBPsPxw==&amp;ch=W_fL5kW4y77CXvgNt9Xf8VH6m_fkPPhCDYlIB8KpfHjIcCgnaRSlhg==">https://my.vdot.virginia.gov/</a>. Agents are available 24 hours-a-day, seven days a week.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fvdot-warren-county-traffic-alert-for-february-10-14-2020%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=VDOT%3A+Warren+County+Traffic+alert+for+February+10+%E2%80%93+14%2C+2020+https%3A%2F%2Froyalexaminer.com%2Fvdot-warren-county-traffic-alert-for-february-10-14-2020%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,vdot-warren-county-traffic-alert-for-february-10-14-2020,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/vdot-warren-county-traffic-alert-for-february-10-14-2020/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">I-66 Outside the Beltway Project: Lane closures and traffic changes  &#8211; Week of February 9, 2020</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">February 8, 2020</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/natlmedia/" title="Posts by Royal Examiner" rel="author">Royal Examiner</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p>Transform 66 Outside the Beltway Project construction continues throughout the corridor during daytime and overnight hours as weather conditions allow. Current activities include (new or updated items are bolded):</p>

<p>• Bridge demolition at Route 123 (Chain Bridge Road), Waples Mill Road, and Route 286 (Fairfax County Parkway)</p>

<p>• Constructing bridge foundations at Route 29, Route 28, Waples Mill Road, Jermantown Road, Route 123, Vaden Drive, and I-495</p>

<p>• Small charge dynamite operations along I-66 East and West near Route 28</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,i-66-outside-the-beltway-project-lane-closures-and-traffic-changes-week-of-february-9-2020,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>

<p>• Bridge deck work for new collector-distributor road over Route 234 Business (Sudley Road), new Route 28 bridges over I-66, and new Poplar Tree Road bridge over Route 28</p>

<p>• Relocating water lines at Jermantown Road, Stringfellow Road, and Gallows Road</p>

<p>• Constructing new utility duct bank and relocating underground utilities along I-66 East</p>

<p>• Constructing retaining walls along I-66 and Route 28</p>

<p>• Corridor-wide roadway maintenance as needed</p>

<div id="attachment_30140" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-30140" class="size-full wp-image-30140 jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=740%2C322&#038;ssl=1" alt width="740" height="322" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?w=800&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=300%2C131&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=768%2C334&amp;ssl=1 768w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=600%2C261&amp;ssl=1 600w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=740%2C322&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-30140" class="size-full wp-image-30140" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=740%2C322&#038;ssl=1" alt="" width="740" height="322" srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?w=800&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=300%2C131&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=768%2C334&amp;ssl=1 768w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/09/Transform-66.png?resize=600%2C261&amp;ssl=1 600w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><p id="caption-attachment-30140" class="wp-caption-text">The Transform 66 Outside the Beltway project will add express lanes stretching 22.5 miles from the Capital Beltway to Route 29 in Gainesville, rebuild major interchanges along the I-66 corridor, create thousands of new park and ride spaces, and expand trail options for cyclists and pedestrians. Learn more at Transform66.org.</p></div>

<p><strong>Upcoming Lane Closures and Traffic Changes</strong><br />

The following planned lane closures are expected to have significant traffic impacts. All work is subject to change based on weather and schedule. Find the latest information on travel conditions and work zones by visiting <a href="http://511virginia.org">511virginia.org</a> or downloading the Virginia511 app.</p>

<p><strong>ROUTE 29 / GAINESVILLE</strong><br />

No significant traffic impacts scheduled.</p>

<p><strong>ROUTE 234 BUSINESS (SUDLEY ROAD) / MANASSAS</strong><br />

Ramp from I-66 West to Route 234 Business (Sudley Road) North<br />

Monday night, Feb. 10: Midnight to 4 a.m.<br />

The ramp will be closed for underground drainage culvert work Monday night, Feb. 10. Traffic will be detoured to Route 234 Business South, turn right at the third traffic signal onto Coverstone Drive, take the first right at Miramar Drive, turn right on Balls Ford Road, then turn left at the traffic signal on to northbound Route 234 Business.</p>

<p><strong>ROUTE 28 (SULLY ROAD) / CENTREVILLE</strong><br />

I-66 East and West between Route 29 Centreville and Stringfellow Road<br />

Route 28 North and South between Route 29 and Braddock Road<br />

Braddock Road at Route 28<br />

Ramp from Route 28 North to I-66 East<br />

Monday, Feb. 10, through Friday, Feb. 14: 11 a.m. to noon<br />

Temporary 15-minute stoppages of traffic on I-66 East and West, Route 28 North and South, and Braddock Road near Route 28 for blasting operations. Additionally, stoppages will occur on the ramp from Route 28 North to I-66 East, and on the ramp from Route 28 North to I-66 West.</p>

<p>Route 28 North from former E.C. Lawrence Park entrance to Westfields Boulevard<br />

Tuesday, Feb. 11: 9 p.m. to 5 a.m.<br />

Two left lanes will be closed for overhead bridge work on the new Poplar Tree Road bridge. Drivers should expect occasional 20-minute stoppages between midnight and 4 a.m.</p>

<p>Route 28 South from Willard Road to Poplar Tree Road<br />

Thursday, Feb. 13: 9 p.m. to 5 a.m.<br />

Two left lanes will be closed for overhead bridge work on new Poplar Tree Road bridge. Drivers should expect occasional 20-minute stoppages between midnight and 4 a.m.</p>

<p><strong>ROUTE 286 (FAIRFAX COUNTY PARKWAY) / FAIR LAKES</strong><br />

Stringfellow Road South between Fair Lakes Boulevard and Village Square Drive<br />

Monday, Feb. 10, through Friday, Feb. 14: 9 p.m. to 3 p.m.<br />

Friday, Feb. 14, from 9 p.m. until 3 p.m. Monday, Feb. 17<br />

The right lane of southbound Stringfellow Road will be closed for underground utility relocation. The lane will be reopened weekdays between 3 p.m. and 9 p.m. to accommodate the evening rush.</p>

<p>Route 286 (Fairfax County Parkway) North from Lee Highway (Route 29) to I-66<br />

Thursday, Feb. 13: 9 p.m. to 5 a.m.<br />

Friday, Feb. 14: 10 p.m. to 8 a.m.<br />

Two right lanes will be closed for overhead bridge demolition of I-66 bridges over Route 286. Drivers should expect occasional 20-minute stoppages.</p>

<p><strong>ROUTE 50 / FAIRFAX</strong><br />

I-66 East from Monument Drive to Waples Mill Road<br />

Route 50 East to I-66 East<br />

Sunday, Feb. 9: 9 p.m. to 5 a.m.<br />

Two lanes will be closed for overhead bridge demolition at Waples Mill Road. Drivers should expect occasional 20-minute stoppages on both the interstate and the ramp.</p>

<p>Ramp from Route 50 West to I-66 West<br />

Monday night, Feb. 10: Midnight to 5 a.m.<br />

The ramp will be closed for utility work. Traffic will be detoured to Route 608 (West Ox Road) South, stay to the right for Route 50 East, then follow signs to I-66 West.</p>

<p><strong>ROUTE 123 (CHAIN BRIDGE ROAD) / OAKTON &#8211; CITY OF FAIRFAX</strong><br />

I-66 East from Waples Mill Road to Route 123 (Chain Bridge Road)<br />

Monday, Feb. 10: 9 p.m. to 5 a.m.<br />

Three lanes will be closed for overhead bridge demolition at Route 123. Drivers should expect occasional 20-minute stoppages.</p>

<p>I-66 East from Waples Mill Road to Route 123 (Chain Bridge Road)<br />

Tuesday, Feb. 11, through Thursday, Feb. 13: 9 p.m. to 5 a.m.<br />

Overhead bridge demolition at Route 123 will require I-66 East to be reduced to one lane between 11 p.m. and 4 a.m. All lanes will be reopened by 5 a.m.</p>

<p>I-66 East at Route 123 (Chain Bridge Road)<br />

Ramps from I-66 East to Route 123 (Chain Bridge Road) North and South<br />

I-66 East Collector-Distributor Lane at Route 123 (Chain Bridge Road)<br />

Friday, Feb. 14, and Saturday, Feb. 15: Midnight to 5 a.m.<br />

The ramps from I-66 East to Route 123 North and South and the collector-distributor lane will be closed for overhead bridge demolition at Route 123. Traffic will be detoured farther east to Route 243 (Nutley Street) North, stay to the right for I-66 West, then follow signs to Route 123 North or South. Additionally, the right lane of I-66 East at Route 123 will be closed.</p>

<p><strong>ROUTE 243 (NUTLEY STREET) / VIENNA</strong><br />

I-66 East from Blake Lane to Gallows Road<br />

Wednesday, Feb. 12, and Thursday, Feb. 13: 9 p.m. to 5 a.m.<br />

Two right lanes will be closed for crews to set barrier.</p>

<p>I-66 West from Gallows Road to Blake Lane<br />

Thursday, Feb. 13: 9 p.m. to 5 a.m.<br />

Three left lanes will be closed for overhead gantry removal. Drivers should expect occasional 20-minute stoppages between midnight and 4 a.m.</p>

<p><strong>I-495 (CAPITAL BELTWAY) / DUNN LORING</strong><br />

I-495 South at I-66<br />

Monday, Feb. 10, and Tuesday, Feb. 11: 10 p.m. to 5 a.m.<br />

Two left lanes will be closed for crane mobilization.</p>

<p><strong>Commuter Alternatives</strong><br />

VDOT and the project team have invested in a broad range of programs to help commuters and others stay mobile and safe during construction. Learn more about carpool, vanpool, telework, and commuter bus <a href="http://outside.transform66.org/commuter_options/default.asp">alternatives</a>.</p>

<div class="sfsiaftrpstwpr">

<div class="sfsi_plus_Sicons"></div>

</div>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 2.5px !important;margin-right: 2.5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 2.5px !important;margin-right: 2.5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2  sfsi_premium_tooltip_automatic sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like" data-share="false" ></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fi-66-outside-the-beltway-project-lane-closures-and-traffic-changes-week-of-february-9-2020%2F'  style='display:inline-block;'  > <img class="sfsi_premium_wicon jetpack-lazy-image" data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class='sfsi_premium_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:5px;margin-right:5px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv sfsi_premium_tooltip_align_automatic ' ><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=I-66+Outside+the+Beltway+Project%3A+Lane+closures+and+traffic+changes++%E2%80%93+Week+of+February+9%2C+2020+https%3A%2F%2Froyalexaminer.com%2Fi-66-outside-the-beltway-project-lane-closures-and-traffic-changes-week-of-february-9-2020%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,i-66-outside-the-beltway-project-lane-closures-and-traffic-changes-week-of-february-9-2020,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/i-66-outside-the-beltway-project-lane-closures-and-traffic-changes-week-of-february-9-2020/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="bs_zones-36" class="mvp-side-widget bs_zones"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">King Cartoons</span></h4></div><div><broadstreet-zone zone-id="63923" keywords="not_home_page,not_landing_page,is_article_page,local-news,what-matters-warren,click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></section><section id="weather_atlas-3" class="mvp-side-widget widget_weather_atlas"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title"></span></h4></div><div class='weather-atlas-wrapper' style='background:#c90000;border:1px solid #b80000;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #b80000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Front Royal</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>50°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>07:08<i class='wi wi-fw wi-weather-32'></i>17:45 EST</div></div><span class='current_text_2'>Feels like: 50<small>°F</small><br />Wind: 1<small>mph</small> NNE<br />Humidity: 96<small>%</small><br />Pressure: 29.88<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #b80000'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Cloudy'>min 36<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_2' title='PM Light Rain'>47/41<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span><span class='extended_day extended_day_3' title='AM Showers'>62/31<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #b80000'><a href='https://www.weather-us.com/en/virginia-usa/front-royal' title='Weather Atlas - Weather forecast Front Royal, Virginia' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Front Royal, Virginia &#9656;</span></a></div></div></section><section id="ai1ec_agenda_widget-13" class="mvp-side-widget widget_ai1ec_agenda_widget">

	<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Upcoming Events</span></h4></div>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-2-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">11</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-52265
									ai1ec-event-instance-id-1093
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1093"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Novel Ideas
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1093">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1093"
		   class="ai1ec-load-event"
			>Novel Ideas</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 11 @ 4:30 pm – 5:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1093">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Novel Ideas @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! Tuesday, February 4 – Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! After[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-2-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50528
									ai1ec-event-instance-id-1086
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1086"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Toddler and Preschool Story Time
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1086">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1086"
		   class="ai1ec-load-event"
			>Toddler and Preschool Story Time</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 12 @ 10:15 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1086">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Toddler and Preschool Story Time @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">10:15 Toddler story time | 11:00 Preschool story time Wednesday, January 29 and Thursday, January 30: Puppies are cuddly! Puppies are cute! Our stories, songs, and craft will be about our friends, the puppies! Siblings[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;13-2-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50528
									ai1ec-event-instance-id-1087
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1087"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Toddler and Preschool Story Time
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1087">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1087"
		   class="ai1ec-load-event"
			>Toddler and Preschool Story Time</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 13 @ 10:15 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1087">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Toddler and Preschool Story Time @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">10:15 Toddler story time | 11:00 Preschool story time Wednesday, January 29 and Thursday, January 30: Puppies are cuddly! Puppies are cute! Our stories, songs, and craft will be about our friends, the puppies! Siblings[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-49694
									ai1ec-event-instance-id-1098
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;llama-love&#x2F;&#x3F;instance_id&#x3D;1098"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Llama Love!
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1098">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;llama-love&#x2F;&#x3F;instance_id&#x3D;1098"
		   class="ai1ec-load-event"
			>Llama Love!</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 13 @ 4:00 pm – 5:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;llama-love&#x2F;&#x3F;instance_id&#x3D;1098">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Samuels-Public-Library-e1564859894630.jpg?fit=300%2C225&amp;ssl=1" alt="Llama Love! @ Samuels Public Library" width="300" height="225" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Join us for llama stories, games, snacks, and a craft! For ages 6-12. Registration begins January 13.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;15-2-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-26317
									ai1ec-event-instance-id-1099
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;discuss-this&#x2F;&#x3F;instance_id&#x3D;1099"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Discuss This
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1099">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;discuss-this&#x2F;&#x3F;instance_id&#x3D;1099"
		   class="ai1ec-load-event"
			>Discuss This</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 15 @ 2:00 pm – 3:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;discuss-this&#x2F;&#x3F;instance_id&#x3D;1099">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Discuss This @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Are you inspired by good books, articles, movies, and art? Do you write, draw, or enjoy playing music? If so, join us as we discuss books and share our creations. This is a group for[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-51739
									ai1ec-event-instance-id-1040
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;mardi-gras-masque&#x2F;&#x3F;instance_id&#x3D;1040"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Mardi Gras Masque
																							<span class="ai1ec-event-location"
													>@ Shenandoah Valley Golf Club</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1040">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;mardi-gras-masque&#x2F;&#x3F;instance_id&#x3D;1040"
		   class="ai1ec-load-event"
			>Mardi Gras Masque</a>
					<span class="ai1ec-event-location"
				>@ Shenandoah Valley Golf Club</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 15 @ 6:00 pm – 9:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;mardi-gras-masque&#x2F;&#x3F;instance_id&#x3D;1040">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Mardi-Gras-Event-Invite-2020.jpg?fit=232%2C300&amp;ssl=1" alt="Mardi Gras Masque @ Shenandoah Valley Golf Club" width="232" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">New Orleans-Style Buffet Dinner  •  Cash Bar  •  Dancing  •  Live Music from Souled Out Sponsorship Opportunities Available! Contact United Way for details: (540) 635-3636 • info@frontroyalunitedway.org</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-2-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-54425
									ai1ec-event-instance-id-1109
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;service-of-christian-racial-unity&#x2F;&#x3F;instance_id&#x3D;1109"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Service of Christian &amp; Racial Unity
																							<span class="ai1ec-event-location"
													>@ Church of the Rock</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1109">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;service-of-christian-racial-unity&#x2F;&#x3F;instance_id&#x3D;1109"
		   class="ai1ec-load-event"
			>Service of Christian &amp; Racial Unity</a>
					<span class="ai1ec-event-location"
				>@ Church of the Rock</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 16 @ 1:30 pm – 4:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;service-of-christian-racial-unity&#x2F;&#x3F;instance_id&#x3D;1109">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Unity-Service-Poster.jpg?fit=225%2C300&amp;ssl=1" alt="Service of Christian &amp; Racial Unity @ Church of the Rock" width="225" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Service of Christian &amp; Racial Unity &#8211; &#8220;Power of Love in Warren County&#8221; Sunday, February 16th, 3:30pm (community meal served at 1:30pm) Sponsored by: FRWC Ministerial Association</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;17-2-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-53431
									ai1ec-event-instance-id-1070
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;bring-a-friend-to-school-day-open-house&#x2F;&#x3F;instance_id&#x3D;1070"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Bring a Friend to School Day &amp; O...
																							<span class="ai1ec-event-location"
													>@ Wakefield Country Day School</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1070">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;bring-a-friend-to-school-day-open-house&#x2F;&#x3F;instance_id&#x3D;1070"
		   class="ai1ec-load-event"
			>Bring a Friend to School Day &amp; O...</a>
					<span class="ai1ec-event-location"
				>@ Wakefield Country Day School</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 17 @ 8:30 am – 4:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;bring-a-friend-to-school-day-open-house&#x2F;&#x3F;instance_id&#x3D;1070">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2020/01/schoolandopenhouse.png?fit=300%2C251&amp;ssl=1" alt="Bring a Friend to School Day &amp; Open House @ Wakefield Country Day School" width="300" height="251" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Come visit Wakefield Country Day School for our Open House/Bring a Friend to School Day. For the entire school day, students may bring a friend with them to school. Parents may join in on the[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-54396
									ai1ec-event-instance-id-1107
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;r-ma-february-open-house&#x2F;&#x3F;instance_id&#x3D;1107"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											R-MA February Open House
																							<span class="ai1ec-event-location"
													>@ Randolph-Macon Academy</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1107">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;r-ma-february-open-house&#x2F;&#x3F;instance_id&#x3D;1107"
		   class="ai1ec-load-event"
			>R-MA February Open House</a>
					<span class="ai1ec-event-location"
				>@ Randolph-Macon Academy</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 17 @ 10:00 am – 3:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;r-ma-february-open-house&#x2F;&#x3F;instance_id&#x3D;1107">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2020/01/Randolph-Macon-Academy-winter-2019-2020.jpg?fit=300%2C168&amp;ssl=1" alt="R-MA February Open House @ Randolph-Macon Academy" width="300" height="168" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Randolph-Macon Academy invites you to come discover what “The Power of Rise” can do for your child at the next open house on Monday, February 17th. Tours begin promptly at 10:00 am and 1:00 pm.[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;18-2-2020&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-52265
									ai1ec-event-instance-id-1094
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1094"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Novel Ideas
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1094">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1094"
		   class="ai1ec-load-event"
			>Novel Ideas</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 18 @ 4:30 pm – 5:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1094">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Novel Ideas @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! Tuesday, February 4 – Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! After[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/FooterLogoforZOXTheme.png" alt="Royal Examiner" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15743"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
<li id="menu-item-15744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15744"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2016-2019 Royal Examiner. All Rights Reserved | Design by <a href="http://nationalmediaservices.com/" target="blank">National Media Services, Inc.</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<script>
			if (typeof jQuery != 'undefined') {

				function sfsi_plus_align_icons_center_orientation(_centerPosition) {

					function applyOrientation() {

						var elemF = jQuery('#sfsi_plus_floater');

						if (elemF.length > 0) {

							switch (_centerPosition) {
								case 'center-right':
								case 'center-left':
									var toptalign = (jQuery(window).height() - elemF.height()) / 2;
									elemF.css('top', toptalign);
									break;

								case 'center-top':
								case 'center-bottom':
									var leftalign = (jQuery(window).width() - elemF.width()) / 2;
									elemF.css('left', leftalign);

									break;
							}
						}
					}

					var prev_onresize = window.onresize;
					window.onresize = function(event) {

						if ('function' === typeof prev_onload) {
							prev_onresize(), applyOrientation();
						} else {
							applyOrientation();
						}
					}
				}

				jQuery(document).ready(function(e) {
					jQuery("body").addClass("sfsi_plus_13.8")
				});

				function sfsi_plus_processfurther(ref) {
					var feed_id = 'RUJOK09rRHl0REMwcms0RmxNRGY3ejY1cDFtbXFta01iUmplWkRzSE1KNUo2dERGNnZ3SktncVVpNkhybHR6ZitwY2lNUEhYR09PT3d4Q3JueDRPYmx3NVJqQnJEbFVwU2pWVGtXem1EMWtpcDhLYnAweXJVMU4zZ3pEOTN3UHR8bWh4Vkl6VTBJWXMwOGhRaDA4clhteDBEMEVpOTBDOElQS0E2c3ZIZ3JLTT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="data[Widget][email]"]').focus();
						return false;
					}
				}
			}
		</script>
		<style type="text/css">
			#sfsi_plus_wDivothrWid {
				width: 90px !important;
			}

			.sfsi_plus.sfsi_plus_widget_main_container {
				text-align: center;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders {
				display: none;
			}

			.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv {
				position: relative !important;
				float: none;
				margin: 0 auto;
			}

			.sfsi_plus_shortcode_container .sfsi_plus_holders {
				display: none;
			}

			.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span,
			.sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span {
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}

			.sfsibeforpstwpr,
			.sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner {
				width: 100% !important;
				height: auto !important;
				border: 1px solid #b5b5b5 !important;
				padding: 18px 0px !important;
				background-color: #ffffff !important;
			}

			.sfsi_plus_subscribe_Popinner form {
				margin: 0 20px !important;
			}

			.sfsi_plus_subscribe_Popinner h5 {
				font-family: Helvetica,Arial,sans-serif;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
				padding: 0 !important;
			}

			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}

			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email] {
				font-family: Helvetica,Arial,sans-serif;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
				/* Firefox 18- */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
				/* Firefox 19+ */
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
				font-family: Helvetica,Arial,sans-serif !important;
				font-style: normal !important;
				color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}

			.sfsi_plus_subscribe_Popinner input[type=submit] {
				font-family: Helvetica,Arial,sans-serif !important;
				font-weight: bold !important;
				color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
				<!--facebook like and share js -->
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s);
						js.id = id;
						js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
			
			<script type="text/javascript">
				// Code to show flip effect on mouseover of icon STARTS //
				(function($) {

					$(document).ready(function() {

						var allIcons = $(".sfsiplus_inerCnt");

						$.each(allIcons, function(i, elem) {

							var currElem = $(elem);

							var othericoneffect = currElem.attr("data-othericoneffect");

							if ("string" === typeof othericoneffect && othericoneffect.length > 0) {

								var backElem = currElem.find('.sciconback');

								if (backElem.length == 1) {

									switch (othericoneffect) {

										case "noeffect":

											var frontElem = currElem.find('.sciconfront');

											currElem.hover(function() {

												if (frontElem.hasClass("sfsihide")) {
													frontElem.removeClass("sfsihide").addClass('sfsishow');
													backElem.removeClass("sfsishow").addClass('sfsihide');
												} else if (frontElem.hasClass("sfsishow")) {
													frontElem.removeClass("sfsishow").addClass('sfsihide');
													backElem.removeClass("sfsihide").addClass('sfsishow');
												}

											});

											break;

										case "flip":

											currElem.hover(function() {
												$(this).trigger("click");
											});

											var frontElem = currElem.find('.sciconfront');

											currElem.flip({

												axis: 'x',
												trigger: 'click',
												reverse: true,
												front: frontElem,
												back: backElem,
												autoSize: true
											}, function() {

												//alert("asd");

											});

											break;

									}

								}

							}

						});

					});

				})(jQuery);

				// Code to show flip effect on mouseover of icon STARTS //
			</script>

						<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {
							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {
								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;

								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height() - 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									if (jQuery(window).scrollTop() + jQuery(window).height() == jQuery(document).height() - 3) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + 200 + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','local-news','what-matters-warren','click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["local-news","what-matters-warren","click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover","post"],"url":"click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5306, { domain: 'partners.streetinteractive.com'});
 });</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/royalexaminer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9cfc297a02","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/royalexaminer.com\/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover\/","page_n":"https:\/\/royalexaminer.com\/click-to-watch-the-community-video-submission-for-hgtvs-home-town-takeover\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/royalexaminer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9f292fd4e0c3ee530d1286623ea35eaf","fragment_name":"wc_fragments_9f292fd4e0c3ee530d1286623ea35eaf","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_&#038;ver=3.0'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.9.1/assets/js/flexslider/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://royalexaminer.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d1bddc0cd3b973a38e4bfe7' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'155418599',post:'54944',tz:'-5',srv:'royalexaminer.com'} ]);
	_stq.push([ 'clickTrackerInit', '155418599', '54944' ]);
</script>
</body>
</html>