<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://royalexaminer.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=500%2C473&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=500%2C473&#038;ssl=1" />
	<meta property="og:url" content="https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/" />
<meta property="og:title" content="Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE" />
<meta property="og:description" content="Day 5: Forgive It&#8217;s impossible to convey the right words to express how deeply kind and healing forgiveness is &#8211; for ourselves, for our offender and for the world. So, we invite you to experience it. Much of the time, we forgive others not because they deserve forgiveness, but because we deserve to let go [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/">
<meta name="twitter:title" content="Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE">
<meta name="twitter:description" content="Day 5: Forgive It&#8217;s impossible to convey the right words to express how deeply kind and healing forgiveness is &#8211; for ourselves, for our offender and for the world. So, we invite you to experience it. Much of the time, we forgive others not because they deserve forgiveness, but because we deserve to let go [&hellip;]">
<title>Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE | Royal Examiner</title>
<!-- Open graph image tags added by USM  STARTS-->
<meta property="og:image:secure_url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/12/day5.png"/><meta property="og:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/12/day5.png" />
<meta property="og:image:type" content=""/>
<meta property="og:image:width" content="500"/>
<meta property="og:image:height" content="473"/>
<!-- Open graph image tags added by USM CLOSES--><script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE | Royal Examiner" />
<meta property="og:description" content="Day 5: Forgive It&#8217;s impossible to convey the right words to express how deeply kind and healing forgiveness is &#8211; for ourselves, for our offender and for the world. So, we invite you to experience it. Much of the time, we forgive others not because they deserve forgiveness, but because we deserve to let go &hellip;" />
<meta property="og:url" content="https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/" />
<meta property="og:site_name" content="Royal Examiner" />
<meta property="article:publisher" content="https://www.facebook.com/royalexaminer/" />
<meta property="article:tag" content="space" />
<meta property="article:tag" content="What Matters Warren" />
<meta property="article:section" content="What Matters Warren" />
<meta property="article:published_time" content="2019-12-30T14:50:45+00:00" />
<meta property="article:modified_time" content="2019-12-30T14:38:18+00:00" />
<meta property="og:updated_time" content="2019-12-30T14:38:18+00:00" />
<meta property="og:image" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?fit=500%2C473&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?fit=500%2C473&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Day 5: Forgive It&#8217;s impossible to convey the right words to express how deeply kind and healing forgiveness is &#8211; for ourselves, for our offender and for the world. So, we invite you to experience it. Much of the time, we forgive others not because they deserve forgiveness, but because we deserve to let go [&hellip;]" />
<meta name="twitter:title" content="Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE | Royal Examiner" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:image" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?fit=500%2C473&#038;ssl=1" />
<meta name="twitter:creator" content="@royalexaminer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://royalexaminer.com/#website","url":"https://royalexaminer.com/","name":"Royal Examiner","description":"The News Behind The News","potentialAction":{"@type":"SearchAction","target":"https://royalexaminer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/#primaryimage","url":"https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?fit=500%2C473&ssl=1","width":500,"height":473},{"@type":"WebPage","@id":"https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/#webpage","url":"https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/","inLanguage":"en-US","name":"Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE | Royal Examiner","isPartOf":{"@id":"https://royalexaminer.com/#website"},"primaryImageOfPage":{"@id":"https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/#primaryimage"},"datePublished":"2019-12-30T14:50:45+00:00","dateModified":"2019-12-30T14:38:18+00:00","author":{"@id":"https://royalexaminer.com/#/schema/person/fab658166e0fdb3fee75d0f9fa90054d"}},{"@type":["Person"],"@id":"https://royalexaminer.com/#/schema/person/fab658166e0fdb3fee75d0f9fa90054d","name":"Beth Waller","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Royal Examiner &raquo; Feed" href="https://royalexaminer.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/royalexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//royalexaminer.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.popup-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.9.56' type='text/css' media='all' />
<link rel='stylesheet' id='animate.styles-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.4.0/animate.min.css?ver=1.9.56' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yop-public-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/js/common.min.js?ver=1.9.56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"https:\/\/royalexaminer.com\/","imgPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/js/core.min.js?ver=1.9.56'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.9.56'></script>
<script type='text/javascript' data-cfasync='false' async src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/royalexaminer.com\/wp-login.php?redirect_to=https%3A%2F%2Froyalexaminer.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.3.2'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201901.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","security":"b59b31d489","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/royalexaminer.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.3'></script>
<link rel='https://api.w.org/' href='https://royalexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://royalexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://royalexaminer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://royalexaminer.com?p=52741' />
<link rel="alternate" type="application/json+oembed" href="https://royalexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalexaminer.com%2Fday-5-of-the-12-days-of-christmas-space-challenge-forgive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://royalexaminer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Froyalexaminer.com%2Fday-5-of-the-12-days-of-christmas-space-challenge-forgive%2F&#038;format=xml" />
	    <style type="text/css"></style>   
					<!-- Twitter Cards Meta by USM  STARTS-->								<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@royalexaminer" />
<meta name="twitter:creator" content="@royalexaminer" />
<meta name="twitter:url" content="https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/" />
<meta name="twitter:title" content="Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE" />
<meta name="twitter:description" content="Day 5: Forgive It&#039;s impossible to convey the right words to express how deeply kind and healing forgiveness is - for ourselves, for our offender and for the world. So, we invite you to experience it. Much of the time, we forgive others not because they deserve forgiveness, but because we deserve to let go of negative feelings to create space for joy and peace. Remember, even if you have [...]" />
<meta name="twitter:image" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2019/12/day5.png?1577728054" />
			<!-- Twitter Cards Meta by USM  CLOSES-->
				
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2017/12/Royal-Examiner-square-favicon-PNG.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-89475971-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			h3.livemarket_title a:hover {
    color: #e60c0c !important;
}
.livemarket_signup_link a {
    background: #fff !important;
    border: 1px solid #000;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
    text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
.livemarket_signup_link a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_list_widget .livemarket_signup_link a {
	margin: 1.5em auto;	
	padding: 15px 15px !important;
	width: 100%;
	font-size: 12.8px !important;
	transition: all .25s;
}
.livemarket_view_more a {
    background: #fff !important;
    border: 1px solid #000 !important;
    border-radius: 3px;
    color: #000 !important;
    display: inline-block;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em !important;
    line-height: 1;
    padding: 15px 15px !important;
    text-transform: uppercase;
    margin: 0 auto;
		transition: all .25s;
}
.livemarket_view_more a:hover {
	background: #000 !important;
	color: #fff !important;
	text-decoration: none !important;
}
.livemarket_widget_list .livemarket_item {
    padding: 15px 15px !important;
}
.livemarket_widget_list p.livemarket_view_more {
    margin: 10px auto;
    text-align: center;
}
a.livemarket-more-button {
    background: #e60c0c !important;
    border: 1px solid #e60c0c;
    border-radius: 3px;
		box-shadow: none !important;
    color: #ffff !important;
    display: inline-block;
		font-family: Roboto;
    font-size: 12.8px !important;
    font-weight: 700;
    letter-spacing: .02em;
    line-height: 1;
    padding: 15px 0 !important;
		text-align: center;
		text-transform: uppercase;
    width: 50%;
		transition: all .25s;
}
a.livemarket-more-button:hover {
	background: #000 !important;
	border: 1px solid #000;
	color: #fff !important;
	text-decoration: none !important;
}		</style>
		 <meta name="viewport" content="width=device-width, initial-scale=1">
		<!-- Open graph title, url & description tags added by USM STARTS -->
		<meta property="og:description" content="Day 5: Forgive It&#039;s impossible to convey the right words to express how deeply kind and healing forgiveness is - for ourselves, for our offender and for the world. So, we invite you to experience it. Much of the time, we forgive others not because they deserve forgiveness, but because we deserve to let go of negative feelings to create space for joy and peace. Remember, even if you have [...]"/>
<meta property="og:url" content="https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/"/>
<meta property="og:title" content="Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE"/>
		<!-- Open graph title, url & description tags added by USM CLOSES -->
		</head>
<body class="post-template-default single single-post postid-52741 single-format-standard theme-zox-news woocommerce-no-js">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-46497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li id="menu-item-15663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li id="menu-item-15665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li id="menu-item-15666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li id="menu-item-28137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li id="menu-item-33740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li id="menu-item-52247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li id="menu-item-15669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li id="menu-item-15667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li id="menu-item-15672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li id="menu-item-15671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li id="menu-item-15670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li id="menu-item-28915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li id="menu-item-15673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li id="menu-item-22762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-22787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-22760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li id="menu-item-27794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-40327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li id="menu-item-40328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li id="menu-item-38966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li id="menu-item-15675" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li id="menu-item-33185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li id="menu-item-30081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li id="menu-item-39088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li id="menu-item-15676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li id="menu-item-15677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li id="menu-item-15861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li id="menu-item-29954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li id="menu-item-45057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li id="menu-item-27795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-15680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li id="menu-item-15681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li id="menu-item-15682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li id="menu-item-15683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li id="menu-item-15685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-15843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li id="menu-item-27796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-16146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li id="menu-item-16150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li id="menu-item-16149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li id="menu-item-19933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li id="menu-item-20004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li id="menu-item-16147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li id="menu-item-23514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li id="menu-item-23517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li id="menu-item-23518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://royalexaminer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/royalexaminer/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/royalexaminer" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																																													<a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://royalexaminer.com/"><img itemprop="logo" src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/RoyalExaminerLogo-WhitePNG-1.png" alt="Royal Examiner" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Royal Examiner</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																							<div class="mvp-woo-cart-wrap">
													<a class="mvp-woo-cart" href="https://royalexaminer.com/cart/" title="View your shopping cart"><span class="mvp-woo-cart-num">0</span></a><span class="mvp-woo-cart-icon fa fa-shopping-cart" aria-hidden="true"></span>
												</div><!--mvp-woo-cart-wrap-->
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46497"><a href="https://royalexaminer.com/get-email-news-alerts/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15663"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="https://royalexaminer.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15665"><a href="https://royalexaminer.com/category/local-government/">Local Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15666"><a href="https://royalexaminer.com/category/itfederal/">ITFederal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28137"><a href="https://royalexaminer.com/category/eda-in-focus/">EDA in Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33740"><a href="https://royalexaminer.com/category/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52247"><a href="https://royalexaminer.com/category/legal-notices/">Legal Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15669"><a href="https://royalexaminer.com/category/town-notices/">Town Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15667"><a href="https://royalexaminer.com/category/chamber-news/">Chamber News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15672"><a href="https://royalexaminer.com/category/state-news/">State News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15671"><a href="https://royalexaminer.com/category/crime-court/">Crime/Court</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15670"><a href="https://royalexaminer.com/category/arrest-logs/">Arrest Logs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28915"><a href="https://royalexaminer.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15673"><a href="https://royalexaminer.com/category/legislative-update/">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22762"><a>Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22787"><a href="https://royalexaminer.com/category/real-estate/">Real Estate News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22760"><a href="https://royalexaminer.com/category/houses-for-sale/">Houses For Sale</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27794"><a>Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40327"><a href="https://royalexaminer.com/category/automotive/">Automotive</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40328"><a href="https://royalexaminer.com/category/cars-trucks-for-sale/">Cars &#038; Trucks For Sale</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22379"><a href="https://royalexaminer.com/category/interesting-things-you-need-to-know/">Interesting Things You Need to Know</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38966"><a href="https://royalexaminer.com/category/warren-heritage-society/">Warren Heritage Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15675"><a href="https://royalexaminer.com/category/what-matters-warren/">What Matters Warren</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="https://royalexaminer.com/category/jenspiration/">Jenspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33185"><a href="https://royalexaminer.com/category/the-food-dude/">The Food Dude</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30081"><a href="https://royalexaminer.com/category/the-cracked-acorn/">The Cracked Acorn</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39088"><a href="https://royalexaminer.com/category/punditry-prose/">Punditry &#038; Prose</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15676"><a href="https://royalexaminer.com/category/faces-of-our-valley/">Faces of Our Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15677"><a href="https://royalexaminer.com/category/lifesavor/">LifeSavor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15861"><a href="https://royalexaminer.com/schools-2/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29954"><a href="https://royalexaminer.com/category/fly-fishing-with-bruce/">Fly Fishing with Bruce</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45057"><a href="https://royalexaminer.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27795"><a>Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15680"><a href="https://royalexaminer.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15681"><a href="https://royalexaminer.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15682"><a href="https://royalexaminer.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15683"><a href="https://royalexaminer.com/category/home/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15685"><a href="https://royalexaminer.com/category/seasonal/">Seasonal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://royalexaminer.com/category/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15843"><a href="https://royalexaminer.com/calendar/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://royalexaminer.com/add-an-event/">Add An Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27796"><a>Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16150"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16149"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://royalexaminer.com/rates/">Rates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19933"><a href="https://royalexaminer.com/sample-ad-formats/">Sample Ad Formats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20004"><a href="https://royalexaminer.com/sponsored-posts/">Sponsored Posts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16147"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23514"><a href="https://royalexaminer.com/shop/">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23517"><a href="https://royalexaminer.com/cart/">Cart</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23518"><a href="https://royalexaminer.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://royalexaminer.com/day-5-of-the-12-days-of-christmas-space-challenge-forgive/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/what-matters-warren/"><span class="mvp-post-cat left">What Matters Warren</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Day 5 of the 12 Days of Christmas SPACE Challenge: FORGIVE</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-12-30">December 30, 2019</time></span>
														<meta itemprop="dateModified" content="2019-12-30"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=500%2C473&#038;ssl=1">
										<meta itemprop="width" content="500">
										<meta itemprop="height" content="473">
									</div><!--mvp-post-img-hide-->
																																<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																									<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter wp-image-52742 size-medium jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=300%2C284&#038;ssl=1" alt width="300" height="284" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=300%2C284&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?w=500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=300%2C284&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-52742 size-medium" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=300%2C284&#038;ssl=1" alt="" width="300" height="284" srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?resize=300%2C284&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day5.png?w=500&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></p>

<p><strong>Day 5: Forgive</strong></p>

<p>It&#8217;s impossible to convey the right words to express how deeply kind and healing forgiveness is &#8211; for ourselves, for our offender and for the world. So, we invite you to experience it. Much of the time, we forgive others not because they deserve forgiveness, but because we deserve to let go of negative feelings to create space for joy and peace. Remember, even if you have a valid reason to be angry, you’re hurting yourself just as much as you’re hurting the other person &#8211; and maybe more &#8211; by not forgiving them. Forgiving another is one of the best gifts of kindness you can give another AND yourself &#8211; try it with that person who comes to mind as you read these words. Forgiving doesn&#8217;t free the other from responsibility, but it sets YOU free from the prison of past hurt.</p>

<p>Let’s spend 2020 in <strong>SPACE</strong>: <strong>S</strong>tep into <strong>P</strong>eace, <strong>A</strong>cceptance, <strong>C</strong>ompassion and <strong>E</strong>quality</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-5-of-the-12-days-of-christmas-space-challenge-forgive,post" soft-keywords="true"></broadstreet-zone></div>

<p>We have different labels that we unite around that separate us into categories of different political beliefs, different religions, different priorities, different interests, different dreams, but I believe WE ALL HAVE THE SAME DESIRE DEEP DOWN FOR A BETTER LIFE FOR OURSELVES AND A BETTER WORLD FOR ALL. But there has been no “label,” no “movement,” no “brand” to represent this united front of goodness that is more foundational than any of the other NAMES that highlight our differences.</p>

<p>We’re happy to report that there is finally SPACE for this inherent human nature that showcases the positive aspects that unite us, no matter what our other labels may be. SPACE is a nonprofit founded by Liz Gibbs, and I’ll be talking a lot about it as WHAT MATTERS is partnering with SPACE to make more of a global impact. In 2020, I’ll be launching several large collaboration projects with amazing people to co-create initiatives on a larger scale.</p>

<p>Introducing the SPACE Unity and Change Bracelets!</p>

<p>Self-help books: check. Inspirational quotes: check. Coaching programs: check. A lot of us know intellectually what we need to do to evoke positive change in our lives and the world, we just have a hard time actually putting it into practice. Our bracelets act as a constant reminder and accountability partner for those real life moments that happen outside of our journal or therapy session. Yes, keep reading, learning, journaling and talking – AND join us, in what is sure to be a humbling journey, of imperfectly attempting to practice what we preach.</p>

<p>*Our bracelets are handmade out of recycled paper beads by refugee women and caretakers of vulnerable children in Kampala, Uganda.</p>

<p>**10% of profit is donated to a different non-profit each week</p>

<p>SHOP via <a href="http://www.wearespace.org/" target="_blank" rel="noopener noreferrer">www.wearespace.org</a></p>

<hr />

<p><strong>A WHAT MATTERS INITIATIVE</strong></p>

<p>Are you or your group in need of a free video that could be created to help market your cause or event? Beth’s WHAT MATTERS Warren videos post on Facebook and YouTube.</p>

<p>Learn more Beth’s nonprofit, WHAT MATTERS, a 501 (c) (3), at <a href="http://www.whatmattersw2.com--check/" target="_blank" rel="noopener noreferrer">www.whatmattersw2.com</a> – check out the “Community” section to request a TOWN TIP or WHAT MATTERS WARREN BETHvid or contact her at 540-671-6145 or <a href="mailto:beth@whatmattersw2.com">beth@whatmattersw2.com</a>.</p>

<hr />

<p><strong>About WHAT MATTERS:</strong></p>

<p>WHAT MATTERS is a 501(c)(3) that focuses on local and global outreach to help spread the word, support and raise funds for causes that matter (primarily through Facebook). WHAT MATTERS has ZERO overhead as 100% of the expenses are funded by Beth’s real estate business thanks to her clients and supporters. Every cent raised goes to the cause she’s promoting and most are matched by Beth. If you’d like to get involved, or travel to Africa with her on a future trip to work with the children of Light up Life Foundations, please visit <a href="http://www.whatmattersw2.com/">www.whatmattersw2.com</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fday-5-of-the-12-days-of-christmas-space-challenge-forgive%2F'   > <img data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Day+5+of+the+12+Days+of+Christmas+SPACE+Challenge%3A+FORGIVE+https%3A%2F%2Froyalexaminer.com%2Fday-5-of-the-12-days-of-christmas-space-challenge-forgive%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-5-of-the-12-days-of-christmas-space-challenge-forgive,post" soft-keywords="true"></broadstreet-zone></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://royalexaminer.com/tag/space/" rel="tag">space</a><a href="https://royalexaminer.com/tag/what-matters-warren/" rel="tag">What Matters Warren</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://royalexaminer.com/day-4-of-the-12-days-of-christmas-space-challenge-laugh/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Day 4 of the 12 Days of Christmas SPACE Challenge: LAUGH</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png"/>
																	<meta itemprop="url" content="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/12/RoyalExaminerLogo-WhitePNG.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Royal Examiner">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://royalexaminer.com/day-4-of-the-12-days-of-christmas-space-challenge-laugh/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Day 4 of the 12 Days of Christmas SPACE Challenge: LAUGH</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/day-three-of-the-12-days-of-christmas-space-challenge-offer-support/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?w=500&amp;ssl=1 500w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=300%2C295&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Day 3 of the 12 Days of Christmas SPACE Challenge: OFFER SUPPORT</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/day-two-of-the-12-days-of-christmas-space-challenge-celebrate/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?w=1416&amp;ssl=1 1416w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=640%2C640&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=560%2C560&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Day 2 of the 12 Days of Christmas SPACE Challenge: CELEBRATE</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/lets-spend-christmas-and-2020-in-space-step-into-peace-acceptance-compassion-and-equality/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/SPACE-scaled-e1577380900221.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Let’s spend Christmas and 2020 in SPACE: Step into Peace, Acceptance, Compassion and Equality</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/sixth-conversation-of-hope-to-be-held-on-tuesday-november-26/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Sixth “Conversation of Hope” to be held on Tuesday, November 26</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/november-recipient-of-the-teachers-matter-award-cindy-rutherford/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/11/Cindy-Rutherford.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>November recipient of the &#8220;TEACHERS MATTER&#8221; Award: Cindy Rutherford</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/breakthrough-pain-relief-technique-now-offered-in-front-royal/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/10/optimal-posture.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Breakthrough pain relief technique now offered in Front Royal</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/fifth-conversation-of-hope-to-be-held-on-tuesday-october-22/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/10/convo-of-hope-beth-waller.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Fifth “Conversation of Hope” to be held on Tuesday, October 22</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://royalexaminer.com/rotary-group-study-exchange-application-deadline-extended/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									<img width="80" height="80" src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2018/05/rotary-scholarship.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Rotary Group Study Exchange application deadline extended</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/what-matters-warren/"><span class="mvp-post-cat left">What Matters Warren</span></a></h3>
												<h1 class="mvp-post-title left">Day 4 of the 12 Days of Christmas SPACE Challenge: LAUGH</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date">December 29, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><img class="aligncenter wp-image-52735 size-medium jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=300%2C294&#038;ssl=1" alt width="300" height="294" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=300%2C294&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?w=500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=300%2C294&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-52735 size-medium" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=300%2C294&#038;ssl=1" alt="" width="300" height="294" srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?resize=300%2C294&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day4.png?w=500&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></p>

<p><strong>Day 4: Laugh</strong></p>

<p>Whether it&#8217;s a funny YouTube video or a silly joke, evoking laughter is a wonderful way to brighten your and someone else&#8217;s day. Today, we invite you to lighten up and laugh! A lot! &#8216;nough said.</p>

<p>Let’s spend 2020 in <strong>SPACE</strong>: <strong>S</strong>tep into <strong>P</strong>eace,<strong> A</strong>cceptance, <strong>C</strong>ompassion and <strong>E</strong>quality</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-4-of-the-12-days-of-christmas-space-challenge-laugh,post" soft-keywords="true"></broadstreet-zone></div>

<p>We have different labels that we unite around that separate us into categories of different political beliefs, different religions, different priorities, different interests, different dreams, but I believe WE ALL HAVE THE SAME DESIRE DEEP DOWN FOR A BETTER LIFE FOR OURSELVES AND A BETTER WORLD FOR ALL. But there has been no “label,” no “movement,” no “brand” to represent this united front of goodness that is more foundational than any of the other NAMES that highlight our differences.</p>

<p>We’re happy to report that there is finally SPACE for this inherent human nature that showcases the positive aspects that unite us, no matter what our other labels may be. SPACE is a nonprofit founded by Liz Gibbs, and I’ll be talking a lot about it as WHAT MATTERS is partnering with SPACE to make more of a global impact. In 2020, I’ll be launching several large collaboration projects with amazing people to co-create initiatives on a larger scale.</p>

<p>Introducing the SPACE Unity and Change Bracelets!</p>

<p>Self-help books: check. Inspirational quotes: check. Coaching programs: check. A lot of us know intellectually what we need to do to evoke positive change in our lives and the world, we just have a hard time actually putting it into practice. Our bracelets act as a constant reminder and accountability partner for those real life moments that happen outside of our journal or therapy session. Yes, keep reading, learning, journaling and talking – AND join us, in what is sure to be a humbling journey, of imperfectly attempting to practice what we preach.</p>

<p>*Our bracelets are handmade out of recycled paper beads by refugee women and caretakers of vulnerable children in Kampala, Uganda.</p>

<p>**10% of profit is donated to a different non-profit each week</p>

<p>SHOP via <a href="http://www.wearespace.org/" target="_blank" rel="noopener noreferrer">www.wearespace.org</a></p>

<hr />

<p><strong>A WHAT MATTERS INITIATIVE</strong></p>

<p>Are you or your group in need of a free video that could be created to help market your cause or event? Beth’s WHAT MATTERS Warren videos post on Facebook and YouTube.</p>

<p>Learn more Beth’s nonprofit, WHAT MATTERS, a 501 (c) (3), at <a href="http://www.whatmattersw2.com--check/" target="_blank" rel="noopener noreferrer">www.whatmattersw2.com</a> – check out the “Community” section to request a TOWN TIP or WHAT MATTERS WARREN BETHvid or contact her at 540-671-6145 or <a href="mailto:beth@whatmattersw2.com">beth@whatmattersw2.com</a>.</p>

<hr />

<p><strong>About WHAT MATTERS:</strong></p>

<p>WHAT MATTERS is a 501(c)(3) that focuses on local and global outreach to help spread the word, support and raise funds for causes that matter (primarily through Facebook). WHAT MATTERS has ZERO overhead as 100% of the expenses are funded by Beth’s real estate business thanks to her clients and supporters. Every cent raised goes to the cause she’s promoting and most are matched by Beth. If you’d like to get involved, or travel to Africa with her on a future trip to work with the children of Light up Life Foundations, please visit <a href="http://www.whatmattersw2.com/">www.whatmattersw2.com</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fday-4-of-the-12-days-of-christmas-space-challenge-laugh%2F'   > <img data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Day+4+of+the+12+Days+of+Christmas+SPACE+Challenge%3A+LAUGH+https%3A%2F%2Froyalexaminer.com%2Fday-4-of-the-12-days-of-christmas-space-challenge-laugh%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-4-of-the-12-days-of-christmas-space-challenge-laugh,post" soft-keywords="true"></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/day-4-of-the-12-days-of-christmas-space-challenge-laugh/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/what-matters-warren/"><span class="mvp-post-cat left">What Matters Warren</span></a></h3>
												<h1 class="mvp-post-title left">Day 3 of the 12 Days of Christmas SPACE Challenge: OFFER SUPPORT</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date">December 28, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><strong><img class="aligncenter wp-image-52730 size-medium jetpack-lazy-image" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=300%2C295&#038;ssl=1" alt width="300" height="295" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=300%2C295&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?w=500&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=300%2C295&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-52730 size-medium" src="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=300%2C295&#038;ssl=1" alt="" width="300" height="295" srcset="https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=300%2C295&amp;ssl=1 300w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/royalexaminer.com/wp-content/uploads/2019/12/day3.png?w=500&amp;ssl=1 500w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></strong></p>

<p><strong>Day 3: Offer Support</strong></p>

<p>Have a friend going through a hard time or in the midst of a big decision?</p>

<p>Today, we invite you to offer them kindness in the form of support. Remember, support rarely comes in the form of advice. Adults have the right to make their own decisions about their life and, ultimately, what they do is their choice and they&#8217;re the one who has to live with their decisions &#8211; not you. Because we rarely ever know the totality of another person&#8217;s situation, true support comes from simply creating space for the other person to feel seen and heard.</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-three-of-the-12-days-of-christmas-space-challenge-offer-support,post" soft-keywords="true"></broadstreet-zone></div>

<p>Listen. Have empathy. Share a story. Expand their perspective. Give validation. Ask &#8220;How can I help?&#8221; And when you can&#8217;t help but blurt out advice, please also try to follow it up with &#8220;But, of course, the choice is up to you. And, no matter what, we are in this together.&#8221;</p>

<p>Let’s spend 2020 in <strong>SPACE</strong>: <strong>S</strong>tep into <strong>P</strong>eace, <strong>A</strong>cceptance, <strong>C</strong>ompassion and <strong>E</strong>quality</p>

<p>We have different labels that we unite around that separate us into categories of different political beliefs, different religions, different priorities, different interests, different dreams, but I believe WE ALL HAVE THE SAME DESIRE DEEP DOWN FOR A BETTER LIFE FOR OURSELVES AND A BETTER WORLD FOR ALL. But there has been no “label,” no “movement,” no “brand” to represent this united front of goodness that is more foundational than any of the other NAMES that highlight our differences.</p>

<p>We&#8217;re happy to report that there is finally SPACE for this inherent human nature that showcases the positive aspects that unite us, no matter what our other labels may be. SPACE is a nonprofit founded by Liz Gibbs, and I’ll be talking a lot about it as WHAT MATTERS is partnering with SPACE to make more of a global impact. In 2020, I’ll be launching several large collaboration projects with amazing people to co-create initiatives on a larger scale.</p>

<p>Introducing the SPACE Unity and Change Bracelets!</p>

<p>Self-help books: check. Inspirational quotes: check. Coaching programs: check. A lot of us know intellectually what we need to do to evoke positive change in our lives and the world, we just have a hard time actually putting it into practice. Our bracelets act as a constant reminder and accountability partner for those real life moments that happen outside of our journal or therapy session. Yes, keep reading, learning, journaling and talking &#8211; AND join us, in what is sure to be a humbling journey, of imperfectly attempting to practice what we preach.</p>

<p>*Our bracelets are handmade out of recycled paper beads by refugee women and caretakers of vulnerable children in Kampala, Uganda.</p>

<p>**10% of profit is donated to a different non-profit each week</p>

<p>SHOP via <a href="http://www.wearespace.org/" target="_blank" rel="noopener noreferrer">www.wearespace.org</a></p>

<hr />

<p><strong>A WHAT MATTERS INITIATIVE</strong></p>

<p>Are you or your group in need of a free video that could be created to help market your cause or event? Beth’s WHAT MATTERS Warren videos post on Facebook and YouTube.</p>

<p>Learn more Beth’s nonprofit, WHAT MATTERS, a 501 (c) (3), at <a href="http://www.whatmattersw2.com--check/" target="_blank" rel="noopener noreferrer">www.whatmattersw2.com</a> – check out the “Community” section to request a TOWN TIP or WHAT MATTERS WARREN BETHvid or contact her at 540-671-6145 or <a href="mailto:beth@whatmattersw2.com">beth@whatmattersw2.com</a>.</p>

<hr />

<p><strong>About WHAT MATTERS:</strong></p>

<p>WHAT MATTERS is a 501(c)(3) that focuses on local and global outreach to help spread the word, support and raise funds for causes that matter (primarily through Facebook). WHAT MATTERS has ZERO overhead as 100% of the expenses are funded by Beth’s real estate business thanks to her clients and supporters. Every cent raised goes to the cause she’s promoting and most are matched by Beth. If you’d like to get involved, or travel to Africa with her on a future trip to work with the children of Light up Life Foundations, please visit <a href="http://www.whatmattersw2.com/">www.whatmattersw2.com</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fday-three-of-the-12-days-of-christmas-space-challenge-offer-support%2F'   > <img data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Day+3+of+the+12+Days+of+Christmas+SPACE+Challenge%3A+OFFER+SUPPORT+https%3A%2F%2Froyalexaminer.com%2Fday-three-of-the-12-days-of-christmas-space-challenge-offer-support%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-three-of-the-12-days-of-christmas-space-challenge-offer-support,post" soft-keywords="true"></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/day-three-of-the-12-days-of-christmas-space-challenge-offer-support/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/what-matters-warren/"><span class="mvp-post-cat left">What Matters Warren</span></a></h3>
												<h1 class="mvp-post-title left">Day 2 of the 12 Days of Christmas SPACE Challenge: CELEBRATE</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">December 27, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><strong><img class="aligncenter wp-image-52732 size-medium jetpack-lazy-image" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=640%2C640&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=560%2C560&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?w=1416&amp;ssl=1 1416w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-52732 size-medium" src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=640%2C640&amp;ssl=1 640w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=560%2C560&amp;ssl=1 560w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/12/Day-2.jpg?w=1416&amp;ssl=1 1416w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></strong></p>

<p><strong>Day 2: Celebrate!</strong></p>

<p>How full and happy do you feel when you celebrate something? Whether it&#8217;s a birthday, anniversary, or holiday like we just experienced this week, it&#8217;s a fact that when you give a card, make a phone call, or throw a party, you are performing a deep act of kindness. To us, celebration and gratitude are one and the same. When you celebrate someone&#8217;s birthday, you&#8217;re saying: &#8220;I&#8217;m grateful you were born.&#8221; When you celebrate an anniversary, you&#8217;re saying: &#8220;I love you and am grateful for our partnership.&#8221;</p>

<p>Today, we invite you to celebrate &#8211; a personal accomplishment, a friend&#8217;s love, a beautiful song, your health, the presence of a higher being or the hope that the approaching new year symbolizes &#8211; the options are endless. As Oprah says, &#8220;the more you celebrate your life, the more in life there is to celebrate.&#8221;</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-two-of-the-12-days-of-christmas-space-challenge-celebrate,post" soft-keywords="true"></broadstreet-zone></div>

<p>Let’s spend 2020 in <strong>SPACE</strong>: <strong>S</strong>tep into <strong>P</strong>eace, <strong>A</strong>cceptance, <strong>C</strong>ompassion and <strong>E</strong>quality</p>

<p>We have different labels that we unite around that separate us into categories of different political beliefs, different religions, different priorities, different interests, different dreams, but I believe WE ALL HAVE THE SAME DESIRE DEEP DOWN FOR A BETTER LIFE FOR OURSELVES AND A BETTER WORLD FOR ALL. But there has been no “label,” no “movement,” no “brand” to represent this united front of goodness that is more foundational than any of the other NAMES that highlight our differences.</p>

<p>We&#8217;re happy to report hat there is finally SPACE for this inherent human nature that showcases the positive aspects that unite us, no matter what our other labels may be. SPACE is a nonprofit founded by Liz Gibbs, and I’ll be talking a lot about it as WHAT MATTERS is partnering with SPACE to make more of a global impact. In 2020, I’ll be launching several large collaboration projects with amazing people to co-create initiatives on a larger scale.</p>

<p>Introducing the SPACE Unity and Change Bracelets!</p>

<p>Self-help books: check. Inspirational quotes: check. Coaching programs: check. A lot of us know intellectually what we need to do to evoke positive change in our lives and the world, we just have a hard time actually putting it into practice. Our bracelets act as a constant reminder and accountability partner for those real life moments that happen outside of our journal or therapy session. Yes, keep reading, learning, journaling and talking &#8211; AND join us, in what is sure to be a humbling journey, of imperfectly attempting to practice what we preach.</p>

<p>*Our bracelets are handmade out of recycled paper beads by refugee women and caretakers of vulnerable children in Kampala, Uganda.</p>

<p>**10% of profit is donated to a different non-profit each week</p>

<p>SHOP via <a href="http://www.wearespace.org" target="_blank" rel="noopener noreferrer">www.wearespace.org</a></p>

<hr />

<p><strong>A WHAT MATTERS INITIATIVE</strong></p>

<p>Are you or your group in need of a free video that could be created to help market your cause or event? Beth’s WHAT MATTERS Warren videos post on Facebook and YouTube.</p>

<p>Learn more Beth’s nonprofit, WHAT MATTERS, a 501 (c) (3), at <a href="http://www.whatmattersw2.com--check/" target="_blank" rel="noopener noreferrer">www.whatmattersw2.com</a> – check out the “Community” section to request a TOWN TIP or WHAT MATTERS WARREN BETHvid or contact her at 540-671-6145 or <a href="mailto:beth@whatmattersw2.com">beth@whatmattersw2.com</a>.</p>

<hr />

<p><strong>About WHAT MATTERS:</strong></p>

<p>WHAT MATTERS is a 501(c)(3) that focuses on local and global outreach to help spread the word, support and raise funds for causes that matter (primarily through Facebook). WHAT MATTERS has ZERO overhead as 100% of the expenses are funded by Beth’s real estate business thanks to her clients and supporters. Every cent raised goes to the cause she’s promoting and most are matched by Beth. If you’d like to get involved, or travel to Africa with her on a future trip to work with the children of Light up Life Foundations, please visit <a href="http://www.whatmattersw2.com/">www.whatmattersw2.com</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fday-two-of-the-12-days-of-christmas-space-challenge-celebrate%2F'   > <img data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Day+2+of+the+12+Days+of+Christmas+SPACE+Challenge%3A+CELEBRATE+https%3A%2F%2Froyalexaminer.com%2Fday-two-of-the-12-days-of-christmas-space-challenge-celebrate%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-two-of-the-12-days-of-christmas-space-challenge-celebrate,post" soft-keywords="true"></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/day-two-of-the-12-days-of-christmas-space-challenge-celebrate/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/what-matters-warren/"><span class="mvp-post-cat left">What Matters Warren</span></a></h3>
												<h1 class="mvp-post-title left">Let’s spend Christmas and 2020 in SPACE: Step into Peace, Acceptance, Compassion and Equality</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">4 days ago</span> <p>on</p> <span class="mvp-post-date">December 26, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_57166" width="740" height="416"  data-origwidth="740" data-origheight="416"  src="https://www.youtube.com/embed/k-ijg37D1iI?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><span class="" style="display:block;clear:both;height: 0px;padding-top: 10px;border-top-width:0px;border-bottom-width:0px;"></span></p>

<p>MERRY CHRISTMAS FROM BETH MEDVED WALLER/WHAT MATTERS!</p>

<p>I’m so inspired (especially around Christmas and the new year) by the remarkable actions people take to make a positive change in the world, in their communities, within their families and in themselves. That’s what WHAT MATTERS is all about–shining a light on and supporting the amazing efforts of individuals and groups while creating initiatives to make a difference.</p>

<p>But I’ve always felt like there’s something missing yet desperately needed to connect us all with each of our unique causes and gestures–to remind us that we’re in this together, and that (as my WHAT MATTERS lyrics declare), “there’s only one team in this game” of life.</p>

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,lets-spend-christmas-and-2020-in-space-step-into-peace-acceptance-compassion-and-equality,post" soft-keywords="true"></broadstreet-zone></div>

<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_12341" width="740" height="416"  data-origwidth="740" data-origheight="416"  src="https://www.youtube.com/embed/xKHAc1RWOMQ?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><span class="" style="display:block;clear:both;height: 0px;padding-top: 10px;border-top-width:0px;border-bottom-width:0px;"></span></p>

<p>We have different labels that we unite around that separate us into categories of different political beliefs, different religions, different priorities, different interests, different dreams, but I believe WE ALL HAVE THE SAME DESIRE DEEP DOWN FOR A BETTER LIFE FOR OURSELVES AND A BETTER WORLD FOR ALL. But there has been no “label,” no “movement,” no “brand” to represent this united front of goodness that is more foundational than any of the other NAMES that highlight our differences.</p>

<p>I’m happy to report this Christmas day that there is finally SPACE for this inherent human nature that showcases the positive aspects that unite us, no matter what our other labels may be. SPACE is a nonprofit founded by Liz Gibbs, and I’ll be talking a lot about it as WHAT MATTERS is partnering with SPACE to make more of a global impact. In 2020, I’ll be launching several large collaboration projects with amazing people to co-create initiatives on a larger scale.</p>

<p>It’s ironic and divine timing that I introduce my friends, family and online community to this first collaboration with Liz and SPACE on Christmas day, a day symbolizing the ultimate chance for new beginnings in the world. I was reunited with her less than two months ago after 30 years (she’s my God sister–her mom is the person who introduced my parents in college). When we met, we discovered that as I’ve been expanding my WHAT MATTERS Initiatives, she’s been growing her own initiatives through her organization called SPACE. After a two minute conversation, we both realized we were destined to join forces and support each other in our passion projects which are all so aligned.</p>

<p><strong>ABOUT SPACE:</strong><br />

SPACE is on a mission to create a brand that unites the world, a community where everyone belongs and products that empower and inspire. SPACE IS A DECLARATION OF INDEPENDENCE AND INTERDEPENDENCE, OFFERING SUPPORT AND TANGIBLE TOOLS FOR PRACTICING RADICAL ACCEPTANCE AND COURAGEOUS CHANGE IN AN EFFORT TO UNITE AND EMPOWER THE WORLD.</p>

<p>SPACE is where we can all meet and celebrate the collective traits that are inherent in us all, no matter what our other “labels” are… traits of kindness, generosity, peace, acceptance, compassion and equality. Learn more <a href="https://whatmattersw2.com/space-mission-2/" target="_blank" rel="noopener noreferrer">online</a> and read <a href="https://www.facebook.com/lizgibbs7/posts/10105401082020146" target="_blank" rel="noopener noreferrer">Liz’s post</a> to discover more about SPACE.</p>

<p>Be sure to check out the bracelets made by our Light up Life friends in Uganda as symbols/reminders being sold to help support the children, further the SPACE mission and to remind us that we have a choice every day–to accept what is, our reality, the current state of our world (both outside and in our own minds)–or to choose change and have a better thought, healthier action, kinder gesture and more heart-centered life.</p>

<p>A star in space marked the spot where peace and love was born into the world so many years ago on Christmas. It is our hope that SPACE can remind the world to stop talking about our differences and start talking about how we each can be the change we wish to be in the world.</p>

<p><strong>YOU ARE INVITED TO JOIN US IN OUR 12 DAYS OF CHRISTMAS KINDNESS SPACE CHALLENGE:</strong></p>

<p>We’ve all heard popular sayings like “Treat others the way you would like to be treated” and “Don’t judge another until you’ve walked a mile in their shoes.” For the next 12 days, we invite you to make space to live kindly.</p>

<p>Today’s inspiration: Say “Thank You.” Not just when you are unwrapping the gifts under the tree–say it when it’s hard! Take a moment when you want to judge, complain or see something as glass half empty and, instead, say thank you. Make a phone call to someone who has made a difference to you, look at a tough situation in your life in a state of appreciation of the lessons being learned instead of wishing for things to be different. Be thankful and express it out loud. Gratitude turns what we have into enough.</p>

<p>Need a reminder of your commitment to kindness? Check out the Be The Change bracelet on <a href="http://www.wearespace.org/" target="_blank" rel="noopener noreferrer">www.wearespace.org</a>. We’re in this together!</p>

<p>Soon you’ll be able to hear the SPACE theme song we recorded in Uganda in October… &#8220;Space unites us… Nothing divides us… Space unites us… We’re in this together.&#8221;</p>

<p>If you made it to the end of this BETH Blog, please send an email to <a href="mailto:beth@whatmattersw2.com" target="_blank" rel="noopener noreferrer">beth@whatmattersw2.com</a> for a chance to win a BE THE CHANGE bracelet (drawing 1/1/20)!</p>

<hr />

<p><strong>A WHAT MATTERS INITIATIVE</strong></p>

<p>Are you or your group in need of a free video that could be created to help market your cause or event? Beth’s WHAT MATTERS Warren videos post on Facebook and YouTube.</p>

<p>Learn more Beth’s nonprofit, WHAT MATTERS, a 501 (c) (3), at <a href="http://www.whatmattersw2.com--check/" target="_blank" rel="noopener noreferrer">www.whatmattersw2.com</a> – check out the “Community” section to request a TOWN TIP or WHAT MATTERS WARREN BETHvid or contact her at 540-671-6145 or <a href="mailto:beth@whatmattersw2.com">beth@whatmattersw2.com</a>.</p>

<hr />

<p><strong>About WHAT MATTERS:</strong></p>

<p>WHAT MATTERS is a 501(c)(3) that focuses on local and global outreach to help spread the word, support and raise funds for causes that matter (primarily through Facebook). WHAT MATTERS has ZERO overhead as 100% of the expenses are funded by Beth’s real estate business thanks to her clients and supporters. Every cent raised goes to the cause she’s promoting and most are matched by Beth. If you’d like to get involved, or travel to Africa with her on a future trip to work with the children of Light up Life Foundations, please visit <a href="http://www.whatmattersw2.com/">www.whatmattersw2.com</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Flets-spend-christmas-and-2020-in-space-step-into-peace-acceptance-compassion-and-equality%2F'   > <img data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Let%E2%80%99s+spend+Christmas+and+2020+in+SPACE%3A+Step+into+Peace%2C+Acceptance%2C+Compassion+and+Equality+https%3A%2F%2Froyalexaminer.com%2Flets-spend-christmas-and-2020-in-space-step-into-peace-acceptance-compassion-and-equality%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,lets-spend-christmas-and-2020-in-space-step-into-peace-acceptance-compassion-and-equality,post" soft-keywords="true"></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/lets-spend-christmas-and-2020-in-space-step-into-peace-acceptance-compassion-and-equality/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/local-news/"><span class="mvp-post-cat left">Local News</span></a></h3>
												<h1 class="mvp-post-title left">“Wreaths Across America Day” celebrated at Prospect Hill Cemetery by Front Royal Boy Scout Troop 4</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">2 weeks ago</span> <p>on</p> <span class="mvp-post-date">December 17, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><strong>WHAT MATTERS Warren</strong> &#8211; “Wreaths Across America Day” was celebrated on December 14th at Prospect Hill Cemetery by Front Royal Boy Scout Troop 4 and community guests. For several years, Troop 4 has participated in the national day of remembering the fallen and honoring those who serve as an effort to teach children the value of freedom. Dozens gathered in the rainy and chilly weather, on Saturday at noon, as Troop Leader Jim Naccash lead a thoughtful ceremony complete with touching words, greetings from the Prospect Hill Cemetery board, a heartfelt prayer by Deacon Gene McGuirk, a solemn presentation of wreaths for each branch of service (as well as in recognition of prisoners of war and those missing in action), and a lovely presentation of “Taps” by Philip Asper.</p>

<p>Donations are accepted all year for the endeavor to recognize each military grave in the cemetery. This year, 500 wreaths were laid by Scouts and volunteers. Donations are $15 per wreath &#8211; check out the fantastic gift-giving ideas on their website (including ways to donate in memory/ honor of a loved one and to pair a donation with a purchase of a fresh wreath delivered to your door). <a href="https://wreathsacrossamerica.org/pages/46495/Overview/?relatedId=0&amp;fbclid=IwAR2tK2O43nC2C6PiL3d6rm8a_k_yblLu-bIe6c9hC2rfAwcSzptwBW3GrOA" target="_blank" rel="noopener noreferrer">CLICK HERE</a> for more details about this touching event that flocked more than 1,200 cemeteries with wreaths for the holiday season.</p>

<iframe  style="display: block; margin: 0px auto;"  id="_ytid_67127" width="740" height="416"  data-origwidth="740" data-origheight="416"  src="https://www.youtube.com/embed/mRdk18gpgcM?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>

<hr />

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,local-news,what-matters-warren,wreaths-across-america-day-celebrated-at-prospect-hill-cemetery-by-front-royal-boy-scout-troop-4,post" soft-keywords="true"></broadstreet-zone></div>

<p>From <a href="https://wreathsacrossamerica.org/" target="_blank" rel="noopener noreferrer">wreathsacrossamerica.org</a>:</p>

<p>Wreaths Across America’s mission touches the lives of thousands of school, scout, civic and religious groups across the country through fundraising for wreath sponsorships. These groups help us ensure that we reach our goal to place a wreath on each hero’s grave. In return, they receive fundraising dollars that assist in furthering their own goals and projects. Support us by supporting our participating groups below.</p>

<p>We understand we have Veterans Day in the fall and Memorial Day in the spring, but our service members sacrifice their time and safety every single day of the year to preserve our freedoms.</p>

<p>In many homes, there is an empty seat for one who is serving or one who made the ultimate sacrifice for our country. There is no better time to express our appreciation than during the hustle and bustle of the holiday season. We hope you will join us at any of our more than 1,600 participating locations to show our veterans and their families that we will not forget. We will never forget.</p>

<hr />

<p><strong>A WHAT MATTERS INITIATIVE</strong></p>

<p>Are you or your group in need of a free video that could be created to help market your cause or event? Beth’s WHAT MATTERS Warren videos post on Facebook and YouTube.</p>

<p>Learn more Beth’s nonprofit, WHAT MATTERS, a 501 (c) (3), at <a href="http://www.whatmattersw2.com--check/" target="_blank" rel="noopener noreferrer">www.whatmattersw2.com</a> – check out the “Community” section to request a TOWN TIP or WHAT MATTERS WARREN BETHvid or contact her at 540-671-6145 or <a href="mailto:beth@whatmattersw2.com">beth@whatmattersw2.com</a>.</p>

<hr />

<p><strong>About WHAT MATTERS:</strong></p>

<p>WHAT MATTERS is a 501(c)(3) that focuses on local and global outreach to help spread the word, support and raise funds for causes that matter (primarily through Facebook). WHAT MATTERS has ZERO overhead as 100% of the expenses are funded by Beth’s real estate business thanks to her clients and supporters. Every cent raised goes to the cause she’s promoting and most are matched by Beth. If you’d like to get involved, or travel to Africa with her on a future trip to work with the children of Light up Life Foundations, please visit <a href="http://www.whatmattersw2.com/">www.whatmattersw2.com</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fwreaths-across-america-day-celebrated-at-prospect-hill-cemetery-by-front-royal-boy-scout-troop-4%2F'   > <img data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=%E2%80%9CWreaths+Across+America+Day%E2%80%9D+celebrated+at+Prospect+Hill+Cemetery+by+Front+Royal+Boy+Scout+Troop+4+https%3A%2F%2Froyalexaminer.com%2Fwreaths-across-america-day-celebrated-at-prospect-hill-cemetery-by-front-royal-boy-scout-troop-4%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,local-news,what-matters-warren,wreaths-across-america-day-celebrated-at-prospect-hill-cemetery-by-front-royal-boy-scout-troop-4,post" soft-keywords="true"></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/wreaths-across-america-day-celebrated-at-prospect-hill-cemetery-by-front-royal-boy-scout-troop-4/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://royalexaminer.com/category/community-events/"><span class="mvp-post-cat left">Community Events</span></a></h3>
												<h1 class="mvp-post-title left">Blue Ridge Singers to present &#8220;Canticum Novum: Sing a New Song&#8221;</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
																													</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 weeks ago</span> <p>on</p> <span class="mvp-post-date">December 11, 2019</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name"><a href="https://royalexaminer.com/author/waller/" title="Posts by Beth Waller" rel="author">Beth Waller</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div class="sfsibeforpstwpr" style="text-align: center; clear:both;" ></div><p><strong>WHAT MATTERS Warren</strong> &#8211; On Friday the 13th, <a href="https://www.facebook.com/blueridgesingers/" target="_blank" rel="noopener noreferrer">Blue Ridge Singers</a> will present <a href="https://blueridgesingers.org/brs-season/" target="_blank" rel="noopener noreferrer">&#8220;Canticum Novum: Sing a New Song&#8221;</a> on Friday, December 13, at 7:30 p.m., at the Front Royal Presbyterian Church, and on Sunday, December 15, at 4:00 p.m., at the First Baptist Church (205 W. Piccadilly St., Winchester). It will feature beloved carols and traditional melodies for the holiday season, and a 3-part work for choir and organ by Gerald Near, titled “Cum Novo Cantico.” Other composers include William Byrd, Thomas Tallis, Johannes Brahms, Leo Sowerby, Eric Barnum, Philip Stopford, Will Todd, Stephen Paulus, Franz Gruber and William Dawson. Don&#8217;t miss this opportunity to get in the holiday spirit while being inspired by this talented group!</p>

<p>Check out <a href="https://blueridgesingers.org/brs-season/" target="_blank" rel="noopener noreferrer">their website</a> for more details or if you would like to join them. They also have scholarships for student members.</p>

<iframe  style="display: block; margin: 0px auto;"  id="_ytid_41655" width="740" height="416"  data-origwidth="740" data-origheight="416"  src="https://www.youtube.com/embed/5LRCgr-9jPs?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=0&fs=1&playsinline=0&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe>

<hr />

<div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63920" keywords="not_home_page,not_landing_page,is_article_page,community-events,what-matters-warren,blue-ridge-singers-to-present-canticum-novum-sing-a-new-song,post" soft-keywords="true"></broadstreet-zone></div>

<p><strong>A WHAT MATTERS INITIATIVE</strong></p>

<p>Are you or your group in need of a free video that could be created to help market your cause or event? Beth’s WHAT MATTERS Warren videos post on Facebook and YouTube.</p>

<p>Learn more Beth’s nonprofit, WHAT MATTERS, a 501 (c) (3), at <a href="http://www.whatmattersw2.com--check/" target="_blank" rel="noopener noreferrer">www.whatmattersw2.com</a> – check out the “Community” section to request a TOWN TIP or WHAT MATTERS WARREN BETHvid or contact her at 540-671-6145 or <a href="mailto:beth@whatmattersw2.com">beth@whatmattersw2.com</a>.</p>

<hr />

<p><strong>About WHAT MATTERS:</strong></p>

<p>WHAT MATTERS is a 501(c)(3) that focuses on local and global outreach to help spread the word, support and raise funds for causes that matter (primarily through Facebook). WHAT MATTERS has ZERO overhead as 100% of the expenses are funded by Beth’s real estate business thanks to her clients and supporters. Every cent raised goes to the cause she’s promoting and most are matched by Beth. If you’d like to get involved, or travel to Africa with her on a future trip to work with the children of Light up Life Foundations, please visit <a href="http://www.whatmattersw2.com/">www.whatmattersw2.com</a>.</p>

<div class="sfsiaftrpstwpr"  style="text-align: center;"><div class='sfsi_plus_Sicons' style='float:none; display: inline-block;'><div style='float:left;margin:0 0px; line-height:45px'><span>Share the News:</span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr" id="sfsi_plus_wDivothrWid"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons:nth-child(2) {margin-left: 5px !important;} .sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_premium_wicons{width: 40px !important;height: 40px !important; margin-left: 5px !important;margin-bottom: 5px !important;}</style><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront ' data-effect=''   href=''  style='opacity:1' ><img nopin="nopin" alt title src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i2.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_fb.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon' data-effect='' data-recalc-dims="1" /></noscript></a><div id="sfsiplusid_facebook" class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="display:block;background:#FFF; border:1px solid #e7e7e7; opacity:0;z-index:-1;"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.facebook.com/royalexaminer/"  data-layout="button" data-action="like"></div></div><div  class='icon3'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froyalexaminer.com%2Fblue-ridge-singers-to-present-canticum-novum-sing-a-new-song%2F'   > <img data-pin-nopin="true" width="auto" height="auto" alt="fb-share-icon" title="Facebook Share" src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg" data-lazy-src="https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/share_icons/fb_icons/en_US.svg'  /></noscript></a></div></div></div></div></div><div style='width:30px; height:30px;margin-left:10px;margin-bottom:10px;' class='sfsi_premium_wicons shuffeldiv '><div style='line-height:0px;' class='sfsiplus_inerCnt' data-othericoneffect=''><a class=' sficn  sciconfront '  data-effect=''   href='https://twitter.com/intent/tweet?text=Blue+Ridge+Singers+to+present+%E2%80%9CCanticum+Novum%3A+Sing+a+New+Song%E2%80%9D+https%3A%2F%2Froyalexaminer.com%2Fblue-ridge-singers-to-present-canticum-novum-sing-a-new-song%2F&url='  style='opacity:1'   ><img nopin="nopin" alt title src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1" height="30" width="30" style class="sfcm sfsi_premium_wicon sfsi_premium_twitter_icon jetpack-lazy-image" data-effect data-recalc-dims="1" data-lazy-src="https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img nopin=nopin alt='' title='' src='https://i1.wp.com/royalexaminer.com/wp-content/plugins/Ultimate-Premium-Plugin/images/icons_theme/default/default_twitter.png?resize=30%2C30&#038;ssl=1' height='30' width='30' style='' class='sfcm sfsi_premium_wicon sfsi_premium_twitter_icon' data-effect='' data-recalc-dims="1" /></noscript></a></div></div></div ></div></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="63917" keywords="not_home_page,not_landing_page,is_article_page,community-events,what-matters-warren,blue-ridge-singers-to-present-canticum-novum-sing-a-new-song,post" soft-keywords="true"></broadstreet-zone></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://royalexaminer.com/blue-ridge-singers-to-present-canticum-novum-sing-a-new-song/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="bs_zones-36" class="mvp-side-widget bs_zones"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">King Cartoons</span></h4></div><div><broadstreet-zone zone-id="63923" keywords="not_home_page,not_landing_page,is_article_page,what-matters-warren,day-5-of-the-12-days-of-christmas-space-challenge-forgive,post" soft-keywords="true"></broadstreet-zone></div></section><section id="weather_atlas-3" class="mvp-side-widget widget_weather_atlas"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title"></span></h4></div><div class='weather-atlas-wrapper' style='background:#c90000;border:1px solid #b80000;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #b80000'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Front Royal</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>57°</span><div class='current_text'>Cloudy</div><div class='sunrise_sunset'>07:31<i class='wi wi-fw wi-weather-32'></i>16:59 EST</div></div><span class='current_text_2'>Feels like: 57<small>°F</small><br />Wind: 1<small>mph</small> ENE<br />Humidity: 90<small>%</small><br />Pressure: 29.63<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #b80000'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='AM Clouds / PM Sun'>64/35<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>50/32<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Sunny'>47/28<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #b80000'><a href='https://www.weather-us.com/en/virginia-usa/front-royal' title='Weather Atlas - Weather forecast Front Royal, Virginia' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Front Royal, Virginia &#9656;</span></a></div></div></section><section id="ai1ec_agenda_widget-13" class="mvp-side-widget widget_ai1ec_agenda_widget">

	<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Upcoming Events</span></h4></div>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">2</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50528
									ai1ec-event-instance-id-1046
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1046"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Toddler and Preschool Story Time
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1046">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1046"
		   class="ai1ec-load-event"
			>Toddler and Preschool Story Time</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 2 @ 10:15 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1046">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Toddler and Preschool Story Time @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">10:15 Toddler story time | 11:00 Preschool story time Wednesday, December 18 and Thursday, December 19: Something we all enjoy this time of year is giving and receiving gifts. Our stories, songs, and craft will[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-52260
									ai1ec-event-instance-id-1056
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;escape-room&#x2F;&#x3F;instance_id&#x3D;1056"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Escape Room
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1056">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;escape-room&#x2F;&#x3F;instance_id&#x3D;1056"
		   class="ai1ec-load-event"
			>Escape Room</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 2 @ 2:00 pm – 3:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;escape-room&#x2F;&#x3F;instance_id&#x3D;1056">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Escape Room @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Thursday, January 2, 2020 @ 2pm Teen Escape Room: Escape the Cave. Can you solve intricate puzzles, decode riddles, and unlock secrets, to escape the cave within an hour? For ages 12-18. Registration begins December[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-52260
									ai1ec-event-instance-id-1057
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;escape-room&#x2F;&#x3F;instance_id&#x3D;1057"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Escape Room
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1057">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;escape-room&#x2F;&#x3F;instance_id&#x3D;1057"
		   class="ai1ec-load-event"
			>Escape Room</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 3 @ 2:00 pm – 3:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;escape-room&#x2F;&#x3F;instance_id&#x3D;1057">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Escape Room @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Thursday, January 2, 2020 @ 2pm Teen Escape Room: Escape the Cave. Can you solve intricate puzzles, decode riddles, and unlock secrets, to escape the cave within an hour? For ages 12-18. Registration begins December[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50529
									ai1ec-event-instance-id-1045
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;books-and-barks-2&#x2F;&#x3F;instance_id&#x3D;1045"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Books and Barks
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1045">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;books-and-barks-2&#x2F;&#x3F;instance_id&#x3D;1045"
		   class="ai1ec-load-event"
			>Books and Barks</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 4 @ 10:00 am – 11:30 am
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;books-and-barks-2&#x2F;&#x3F;instance_id&#x3D;1045">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Books and Barks @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Come to our extremely popular monthly program that gives developing readers the chance to read and relax with a trained therapy dog. For beginning readers and up. Choose a time slot at registration, which begins[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-52263
									ai1ec-event-instance-id-1058
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;wild-winter&#x2F;&#x3F;instance_id&#x3D;1058"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Wild Winter
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1058">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;wild-winter&#x2F;&#x3F;instance_id&#x3D;1058"
		   class="ai1ec-load-event"
			>Wild Winter</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 4 @ 2:00 pm – 3:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;wild-winter&#x2F;&#x3F;instance_id&#x3D;1058">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Wild Winter @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Hibernation happens differently for the many animals that sleep throughout the winter. Join us as a staff member from the Blue Ridge Wildlife Center teaches us about the winter habits of a variety of animals.[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50526
									ai1ec-event-instance-id-1049
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;time-for-baby-2&#x2F;&#x3F;instance_id&#x3D;1049"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Time for Baby
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1049">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;time-for-baby-2&#x2F;&#x3F;instance_id&#x3D;1049"
		   class="ai1ec-load-event"
			>Time for Baby</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 7 @ 11:00 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;time-for-baby-2&#x2F;&#x3F;instance_id&#x3D;1049">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Time for Baby @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">What do books, scarves, puppets, music and babies have in common? They are all part of Time for Baby. Join us as we use all of our senses to explore the world around us. Happy[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-52265
									ai1ec-event-instance-id-1059
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1059"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Novel Ideas
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1059">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1059"
		   class="ai1ec-load-event"
			>Novel Ideas</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 7 @ 4:30 pm – 5:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;novel-ideas&#x2F;&#x3F;instance_id&#x3D;1059">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i0.wp.com/royalexaminer.com/wp-content/uploads/2019/01/samuels_640.jpg?fit=300%2C169&amp;ssl=1" alt="Novel Ideas @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Children will explore popular books and book series through S.T.E.M. activities, games, food, and more! Tuesday, January 7 – Based on books about Balto, we will learn more about service dogs this week. For ages[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50528
									ai1ec-event-instance-id-1047
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1047"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Toddler and Preschool Story Time
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1047">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1047"
		   class="ai1ec-load-event"
			>Toddler and Preschool Story Time</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 8 @ 10:15 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1047">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Toddler and Preschool Story Time @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">10:15 Toddler story time | 11:00 Preschool story time Wednesday, December 18 and Thursday, December 19: Something we all enjoy this time of year is giving and receiving gifts. Our stories, songs, and craft will[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-50528
									ai1ec-event-instance-id-1048
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1048"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Toddler and Preschool Story Time
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1048">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1048"
		   class="ai1ec-load-event"
			>Toddler and Preschool Story Time</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 9 @ 10:15 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;toddler-and-preschool-story-time-2&#x2F;&#x3F;instance_id&#x3D;1048">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2018/05/samuels-public-library.jpg?fit=300%2C169&amp;ssl=1" alt="Toddler and Preschool Story Time @ Samuels Public Library" width="300" height="169" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">10:15 Toddler story time | 11:00 Preschool story time Wednesday, December 18 and Thursday, December 19: Something we all enjoy this time of year is giving and receiving gifts. Our stories, songs, and craft will[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-1-2020&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">11</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-49693
									ai1ec-event-instance-id-1063
									">

									<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;art-by-carmine&#x2F;&#x3F;instance_id&#x3D;1063"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Art by Carmine
																							<span class="ai1ec-event-location"
													>@ Samuels Public Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1063">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;art-by-carmine&#x2F;&#x3F;instance_id&#x3D;1063"
		   class="ai1ec-load-event"
			>Art by Carmine</a>
					<span class="ai1ec-event-location"
				>@ Samuels Public Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 11 @ 11:00 am – 12:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;event&#x2F;art-by-carmine&#x2F;&#x3F;instance_id&#x3D;1063">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://i1.wp.com/royalexaminer.com/wp-content/uploads/2019/08/Samuels-Public-Library-e1564859894630.jpg?fit=300%2C225&amp;ssl=1" alt="Art by Carmine @ Samuels Public Library" width="300" height="225" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Art by Carmine is a special needs art discovery program. Participants will observe Carmine the dog as he paints, then have the opportunity to paint wooden stars. Young people will have the opportunity to share their thoughts[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;royalexaminer.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://royalexaminer.com/"><img src="https://149360642.v2.pressablecdn.com/wp-content/uploads/2018/03/FooterLogoforZOXTheme.png" alt="Royal Examiner" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/royalexaminer/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/royalexaminer" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="https://www.youtube.com/channel/UCMD03QceWHTepVu_b-2U8gA" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15743"><a href="https://royalexaminer.com/about-us/">About Us</a></li>
<li id="menu-item-15744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15744"><a href="https://royalexaminer.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="https://royalexaminer.com/advertise/">Advertise</a></li>
<li id="menu-item-15864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15864"><a href="https://royalexaminer.com/contact/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2016-2019 Royal Examiner. All Rights Reserved | Design by <a href="http://nationalmediaservices.com/" target="blank">National Media Services, Inc.</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
    	<script>
    		
    		if(typeof jQuery != 'undefined'){
 
			function sfsi_plus_align_icons_center_orientation(_centerPosition){

			    function applyOrientation() {
			        
			        var elemF = jQuery('#sfsi_plus_floater');

			        if(elemF.length>0){

			            switch(_centerPosition){
			                case 'center-right':case 'center-left':
			                    var toptalign = ( jQuery(window).height() - elemF.height() ) / 2;
			                    elemF.css('top',toptalign);                      
			                break;

			                case 'center-top':case 'center-bottom':
			                    var leftalign = ( jQuery(window).width() - elemF.width() ) / 2;
			                    elemF.css('left',leftalign);                      
			                break;
			            }
			        }
			    }
			            
			    var prev_onresize = window.onresize;
			    window.onresize = function (event) {

			        if('function' === typeof prev_onload){
			            prev_onresize(),applyOrientation();
			        }
			        else{
			            applyOrientation();
			        }
			    }               
			}

		    jQuery(document).ready(function(e) {
	                jQuery("body").addClass("sfsi_plus_12.9")
	         });
		
		   function sfsi_plus_processfurther(ref) {
					var feed_id = 'RUJOK09rRHl0REMwcms0RmxNRGY3ejY1cDFtbXFta01iUmplWkRzSE1KNUo2dERGNnZ3SktncVVpNkhybHR6ZitwY2lNUEhYR09PT3d4Q3JueDRPYmx3NVJqQnJEbFVwU2pWVGtXem1EMWtpcDhLYnAweXJVMU4zZ3pEOTN3UHR8bWh4Vkl6VTBJWXMwOGhRaDA4clhteDBEMEVpOTBDOElQS0E2c3ZIZ3JLTT0=';
					var feedtype = 8;
					var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
					var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
					if ((email != "Enter your email") && (filter.test(email))) {
						if (feedtype == "8") {
							var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
							window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
							return true;
						}
					} else {
						alert("Please enter email address");
						jQuery(ref).find('input[name="data[Widget][email]"]').focus();
						return false;
					}
		  }
    		}
		</script>
    	<style type="text/css"> 

    	    									.sfsi_plus.sfsi_plus_widget_main_container
						{
							text-align: center;
						}
						.sfsi_plus.sfsi_plus_widget_main_container .sfsiplus_norm_row.sfsi_plus_wDiv
						{
							position: relative !important;
							float: none;
							margin: 0 auto;
						}
						.sfsi_plus.sfsi_plus_widget_main_container .sfsi_plus_holders
						{
							display: none;
						}
											.sfsi_plus_shortcode_container .sfsiplus_norm_row.sfsi_plus_wDiv
						{
							position: relative !important;
							float: none;
							margin: 0 auto;
						}
						.sfsi_plus_shortcode_container .sfsi_plus_holders
						{
							display: none;
						}
								.sfsiaftrpstwpr .sfsi_plus_Sicons div:first-child span, .sfsibeforpstwpr .sfsi_plus_Sicons div:first-child span
			{
				font-size: 20px;
				font-style: normal;
				font-family: inherit;
				color: #000000;
			}
			
			.sfsibeforpstwpr, .sfsiaftrpstwpr {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_rectangle_icons_shortcode_container {
				margin-top: 5px !important;
				margin-bottom: 5px !important;
			}

			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			
			<!--facebook like and share js -->                   
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<script src="https://apis.google.com/js/platform.js"></script>
					
			<!-- twitter JS End -->
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
		
			<script type="text/javascript">

			// Code to show flip effect on mouseover of icon STARTS //
			(function ($) {

				$(document).ready(function(){

				    var allIcons = $(".sfsiplus_inerCnt");

				    $.each( allIcons, function( i, elem ) {
				        
				        var currElem = $(elem);

				        var othericoneffect = currElem.attr("data-othericoneffect");

				        if("string" === typeof othericoneffect && othericoneffect.length>0)
				        {

				            var backElem = currElem.find('.sciconback');

				            if(backElem.length==1){

				                switch(othericoneffect){

				                    case "noeffect":

				                        var frontElem = currElem.find('.sciconfront');
				                        
				                        currElem.hover(function(){

				                            if(frontElem.hasClass("sfsihide")){
				                                frontElem.removeClass("sfsihide").addClass('sfsishow');
				                                backElem.removeClass("sfsishow").addClass('sfsihide');
				                            }
				                           else if(frontElem.hasClass("sfsishow")){
				                                frontElem.removeClass("sfsishow").addClass('sfsihide');
				                                backElem.removeClass("sfsihide").addClass('sfsishow');
				                            }                            

				                        });

				                    break;

				                    case "flip":

				                        currElem.hover(function(){
				                            $(this).trigger("click");
				                        });

				                        var frontElem = currElem.find('.sciconfront');

				                        currElem.flip({

				                          axis    : 'x',
				                          trigger : 'click',
				                          reverse : true,
				                          front   : frontElem,
				                          back    : backElem,
				                          autoSize: true
				                        },function(){

				                            //alert("asd");

				                        });               
				                    
				                    break;

				                }

				            }

				        }

				    });

				});

			})(jQuery);

			// Code to show flip effect on mouseover of icon STARTS //
			</script>

	    				<script type="text/javascript">
					var __limit = 'no';

					function sfsi_plus_setCookie(name, value, time) {
						var date = new Date();
						date.setTime(date.getTime() + (time * 1000));
						document.cookie = name + "=" + value + "; expires=" + date.toGMTString() + "; path=/";
					}

					function sfsi_plus_getCookie(name) {
						var nameEQ = name + "=";
						var ca = document.cookie.split(';');
						for (var i = 0; i < ca.length; i++) {
							var c = ca[i];
							while (c.charAt(0) == ' ') c = c.substring(1, c.length);
							if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length)
						}
						return null;
					}

					function sfsi_plus_eraseCookie(name) {
						sfsi_plus_setCookie(name, null, -1)
					}

					// Returns timestamp in the second
					function sfsi_plusGetCurrentUTCTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime() + tmLoc.getTimezoneOffset() * 60000) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plusGetCurrentTimestamp() {
						var tmLoc = new Date();
						//The offset is in minutes -- convert it to ms
						var timeStamp = (tmLoc.getTime()) / 1000;
						return Math.floor(timeStamp);
					}

					function sfsi_plus_is_null_or_undefined(value) {

						var type = Object.prototype.toString.call(value);

						if ("[object Null]" == type || "[object Undefined]" == type) {
							return true;
						}

						return false;
					}

					var __popTime = 0;

					function sfsi_plusShallShowPopup(_popUpTime) {

						var _popUpTime = parseInt(_popUpTime);
						var _currTimestamp = parseInt(sfsi_plusGetCurrentTimestamp());
						var _sfsi_popupCookie = parseInt(sfsi_plus_getCookie('sfsi_popup'));

						_shallShowPopup = true;

						if (false != _popUpTime && typeof _sfsi_popupCookie != 'undefined' && _sfsi_popupCookie != null) {

							_diff = (_sfsi_popupCookie - _currTimestamp) < _popUpTime;

							if (_diff) {
								_shallShowPopup = false;
							}
						}

						return _shallShowPopup;

					}

					function sfsi_plus_hidemypopup() {
						SFSI(".sfsi_plus_FrntInner").fadeOut("fast");

						
					if (__limit == "yes") {
						sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
					}
					}
				</script>
			
			<script>
				if (typeof jQuery !== 'undefined') {

					jQuery(document).ready(function($) {

						if ("yes" != __limit) {
							sfsi_plus_eraseCookie('sfsi_popup');
						}

						jQuery(document).scroll(function($) {
							var cookieVal = sfsi_plus_getCookie("sfsi_popup");

							if (sfsi_plus_is_null_or_undefined(cookieVal)) {
								var y = jQuery(this).scrollTop();

								var _Hide_popupOnScroll = 'yes';
								_Hide_popupOnScroll = 0 == _Hide_popupOnScroll.length ? 'no' : _Hide_popupOnScroll;

								if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
									if (jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height() - 100) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								} else {
									if (jQuery(window).scrollTop() + jQuery(window).height() == jQuery(document).height() - 3) {
										jQuery('.sfsi_plus_outr_div').css({
											'z-index': '9996',
											opacity: 1,
											top: jQuery(window).scrollTop() + 200 + "px",
											position: "absolute"
										});
										jQuery('.sfsi_plus_outr_div').fadeIn(200);
										jQuery('.sfsi_plus_FrntInner').fadeIn(200);

										if ("yes" == __limit) {
											sfsi_plus_setCookie("sfsi_popup", "yes", __popTime);
										}

									} else {
										if ("yes" == _Hide_popupOnScroll) {
											jQuery('.sfsi_plus_outr_div').fadeOut();
											jQuery('.sfsi_plus_FrntInner').fadeOut();
										}
									}
								}
							}
						});
					});
				}
			</script>
		<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','what-matters-warren','day-5-of-the-12-days-of-christmas-space-challenge-forgive','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["what-matters-warren","day-5-of-the-12-days-of-christmas-space-challenge-forgive","post"],"url":"day-5-of-the-12-days-of-christmas-space-challenge-forgive"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5306, { domain: 'partners.streetinteractive.com'});
 });</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_premium_ajax_object = {"ajax_url":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/royalexaminer.com\/wp-content\/plugins\/Ultimate-Premium-Plugin\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/Ultimate-Premium-Plugin/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/royalexaminer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"69bc7954dd","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/royalexaminer.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149360642.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/royalexaminer.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9f292fd4e0c3ee530d1286623ea35eaf","fragment_name":"wc_fragments_9f292fd4e0c3ee530d1286623ea35eaf","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_&#038;ver=3.0'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/flexslider/jquery.flexslider.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://149360642.v2.pressablecdn.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://royalexaminer.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lde464UAAAAACZMFMxqzK1l9gCvRrK6906Q10G_',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5d1bddc0cd3b973a38e4bfe7' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'155418599',post:'52741',tz:'-5',srv:'royalexaminer.com'} ]);
	_stq.push([ 'clickTrackerInit', '155418599', '52741' ]);
</script>
</body>
</html>
<!--
	generated in 1.243 seconds
	242295 bytes batcached for 300 seconds
-->
